Fog light PROBLEM!! Anyone? - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 6 (permalink) Old 09-07-2012, 12:15 AM Thread Starter
Intrepid Modder
 
redtrep's Avatar
 
Join Date: Oct 2009
Location: Montreal
Posts: 299
Feedback: 0 / 0%
 
Exclamation Fog light PROBLEM!! Anyone?

hi guys, so before last winter i had installed HID's in my foglights in my 04 special.
and at one point they would turn on when they want...
Some times when i hit bumps or when i would pull on the switch several times lol

I took the hid's out because they wouldn't turn on anymore. So I put normal H3 bulbs and since then still nothing.
I changed the fog light relay (it clicks when turned on), I tested The fuse in the side panel (works), My ground on my fog works!
But I have no power going to the bulb! (tried with a test light). Even in the connection to the fog!
The foglight sign on the switch inside lights up when I try to turn it on.

I took a wire from the fuse in the side panel to the left fog and it worked...

Where else could i look?
What could it be??


thanks
redtrep is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-07-2012, 01:13 AM
Intrepid Pro
 
scarce911's Avatar
 
Join Date: Sep 2007
Location: Van Wert, Ohio
Posts: 1,009
Feedback: 8 / 90%
                     
you'll probably have to just track down the length of the wire and check for crimps/cuts/breaks..obviously make sure all your connections are tight..
scarce911 is offline  
post #3 of 6 (permalink) Old 09-07-2012, 05:31 AM
Intrepid Pro
 
mnitetrain's Avatar
 
Join Date: Nov 2003
Location: s/e ma
Posts: 13,417
Feedback: 2 / 100%
                     
Did the HID use a ballast?? Still in line??
mnitetrain is offline  
post #4 of 6 (permalink) Old 09-07-2012, 10:11 PM
Dain bramaged


 
Veeb0rg's Avatar
 
Join Date: Jul 2001
Location: Maryland
Posts: 7,140
Feedback: 6 / 100%
                     
Check your multifunction switch.
Veeb0rg is offline  
post #5 of 6 (permalink) Old 09-08-2012, 12:05 AM
Intrepid Modder
 
Strmvt's Avatar
 
Join Date: Jul 2011
Location: Ohio
Posts: 555
Feedback: 1 / 100%
                     
check the headlight switch also make sure it's pulled out for the fogs
Strmvt is offline  
post #6 of 6 (permalink) Old 09-08-2012, 05:29 PM Thread Starter
Intrepid Modder
 
redtrep's Avatar
 
Join Date: Oct 2009
Location: Montreal
Posts: 299
Feedback: 0 / 0%
 
the switch is good, any one has the diagram ?
redtrep is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome