Trouble with 98 Intrepid - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 7 (permalink) Old 08-29-2001, 11:41 AM Thread Starter
Intrepid Newbie
 
Join Date: Aug 2001
Location: Toronto, Ontario, Canada
Posts: 67
Feedback: 0 / 0%
 
Trouble with 98 Intrepid

I own (2nd owner), 98 Intrepid (105k km, 2.7 litre), it is giving me a lot of grief as follows, and any help will be much appreciated :
When accelerating from slow speeds on normal street driving, the car studders/hesitates, sometimes jerks, giving the impression that the tranny is slipping. Dealer checked the tranny and no fault codes found - tranny dip stick show crystal clear pink fluid, and no smell. The car runs like a charm on the highway, at high speeds (beyond 60 km/hr.).

Have had lot of opinions, e.g. tranny fluid overflow, TPS, intake manifold gasket, etc. etc. Because of this, the car is very sluggish to drive on street driving (brake and go).

I am sick of this performance issue to the extent that I am thinking of selling it, but I really love the sporty looks of the car and dont really want to do it.

H E L P ! H E L P ! H E L P !

/...Mohamed
mohamedarif is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-29-2001, 11:59 AM
Intrepid Pro
 
1mz-fe's Avatar
 
Join Date: Jul 2001
Location: ND - work, TX - play
Posts: 2,427
Feedback: 0 / 0%
                     
try disconnecting the negative battery cable for about 10 minutes. this will reset the shift computer as well as your clock and radio presets. it's worth a shot.
1mz-fe is offline  
post #3 of 7 (permalink) Old 08-29-2001, 12:54 PM
Intrepid Pro
 
Lafrad's Avatar
 
Join Date: Aug 2001
Location: Muskego
Posts: 3,427
Feedback: 0 / 0%
                     
Sounds like something from AllPar.com.
http://www.allpar.com/fix/trans.html
did something like mind did. I went to the dodge dealer, got myself 6 Qts of MOPAR part no. 7176 tranny fluid (ATF +3). it costs like, $1 a qt extra, but is WELL worth it. the stuff you get from AutoZone or Checker Auto is never the true mopar quality, and to me always seems thinner and less lubricating.

do a trans pan drop fluid and filter change and see if that helps a little. if it does, do it again relatively short amount of time, because there still is some of the crappy fluid in other parts of trans, and another fluid change will get most all of it out. there are several other techneques on the page listed, but this one is easiest for someone like me (with no garage and limited time) to do.

Good luck.
Laf

[ August 29, 2001: Message edited by: Lafrad ]

2006 - Charger - Black - 392 HEMI
1999 - Jeep - Cherokee Sport - 144K miles - STOCK
1966 - Charger - Primer Red - heh... engine on the floor next to it.....
Lafrad is offline  
post #4 of 7 (permalink) Old 08-31-2001, 11:54 AM
Intrepid Modder
 
Join Date: Jun 2001
Location: Menomonie, Wisconsin
Posts: 436
Feedback: 0 / 0%
                 
I guess before I did anything I would check your self diagnostic codes. If you get no codes, then I would disconnect the battery for about 15 minutes. Take the car for a spin, if it still does it I would do the tranny fluid, except I would have it completely flushed. If you any tranny work done, make sure it is at a chrysler/dodge dealership. Does the car do this everyday? During certain types of weather? Only when the car is hot, or cold? Only when it is raining out?

[ August 31, 2001: Message edited by: Mopar4U ]
Mopar4U is offline  
post #5 of 7 (permalink) Old 08-31-2001, 12:05 PM
Si
Intrepid Pro
 
Si's Avatar
 
Join Date: Jul 2001
Location: Michigan
Posts: 1,061
Feedback: 0 / 0%
 
I had much sucess with my Tranny problem using 97 sport platinum suggested, but I re-trained it also, the info for that can be found at the same link 97 sport platinum
provided.
Si is offline  
post #6 of 7 (permalink) Old 08-31-2001, 03:49 PM
Intrepid Modder
 
Join Date: Jun 2001
Location: Ottawa, Canada
Posts: 558
Feedback: 0 / 0%
 
Hey Bud...I hope u do more than 60 kliks on the 401/410/407/403. For those who cannot convert KPH to MPH, we are talking 45 MPH.
The heavy traffic in TO sure puts a strain on all cars and I would never buy a used car from the Toronto area nor Montreal due to the poor road conditions.
I'm no mechanic but I would take it to the Chrysler dealer near you.

Danny
Capitalcity RT
capitalcity rt is offline  
post #7 of 7 (permalink) Old 08-31-2001, 04:50 PM
Intrepid Newbie
 
Join Date: Aug 2001
Location: Mississippi , USA
Posts: 12
Feedback: 0 / 0%
 
Have you had the timing belt changed lately? Mine did the same thing after it was done - seems it was installed wrong and I had bad cam timing. It was not hard to start and it would idle okay, but would shake like like you describe.,,, now it's fixed after banging some valves and a rebuilding the heads.

MopeES

edit - sorry I just read that you have a 2.7 and mine is the 3.5 but it would react the same

[ August 31, 2001: Message edited by: MopeES ]
MopeES is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome