Trunk - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 20 (permalink) Old 02-01-2005, 02:03 PM Thread Starter
Intrepid Newbie
 
Join Date: Feb 2005
Posts: 3
Feedback: 0 / 0%
 
Sad Trunk

Hi, just purchased a 200 Intrepid R/T, and the trunk will only open with the key...the release button in the car doesn't work and neither does the transmitter. Checked all the fuses, and they are good. Any suggestions?

Thanks
Red76 is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 02-01-2005, 02:23 PM
Intrepid Pro
 
Imadreadhead's Avatar
 
Join Date: Aug 2004
Location: Myrtle Beach, South Carolina
Posts: 2,199
Feedback: 4 / 100%
                     
maybe a wire is disconnected
Imadreadhead is offline  
post #3 of 20 (permalink) Old 02-01-2005, 02:48 PM Thread Starter
Intrepid Newbie
 
Join Date: Feb 2005
Posts: 3
Feedback: 0 / 0%
 
Trunk

Thanks, for the response...although there are lots of wires in the trunk lid...just wondering if anyone else has had this problem...
Red76 is offline  
post #4 of 20 (permalink) Old 02-01-2005, 03:13 PM
Intrepid Pro
 
dbaudiopro's Avatar
 
Join Date: Feb 2002
Location: Austin, TX
Posts: 8,649
Feedback: 0 / 0%
                     
It's not a common thing, but I've seen posts before where people have encounted a broken wire in the loom that follows the trunk hinge. I would use a meter and check that the release solenoid is powered and getting signal to release. If not, then you may have a broken wire...
dbaudiopro is offline  
post #5 of 20 (permalink) Old 02-01-2005, 04:22 PM
Intrepid Fan
 
poopyhead's Avatar
 
Join Date: Oct 2004
Posts: 245
Feedback: 0 / 0%
                     
BE fortunate that you have a trunk release button my BASE MODEL first-gen did not come with one its a pain in the a__ when its cold and my trunk lock is frozen and that text book that I need for my next class in there and my professor wont let me into class without one and I am the rocket scientist that left thr de-icer in the trunk!!!!!!
poopyhead is offline  
post #6 of 20 (permalink) Old 02-01-2005, 06:47 PM
Speed is Power
 
NHogan's Avatar
 
Join Date: Dec 2004
Location: Iowa, USA
Posts: 6,678
Feedback: 37 / 100%
                     
lol @ poopyhead, dont worry my de-icer is in my trunk as well, u could always urs ur wiper spray and rub the key in it lol. if u got the de-icer windshield stuff, anyways back to the trunk. dealership take it there, and where did u get it, at them why it doesnt work, u said u just bought it, you should of checked it out.
NHogan is offline  
post #7 of 20 (permalink) Old 02-01-2005, 09:38 PM
Mopar or No Car
 
D76G12's Avatar
 
Join Date: Nov 2003
Location: KCMo . . . . . . . . . . . . . The City of Fountains
Posts: 7,868
Feedback: 1 / 100%
                     
Quote:
Originally Posted by poopyhead
BE fortunate that you have a trunk release button my BASE MODEL first-gen did not come with one its a pain in the a__ when its cold and my trunk lock is frozen and that text book that I need for my next class in there and my professor wont let me into class without one and I am the rocket scientist that left thr de-icer in the trunk!!!!!!
Heat the key with a lighter - it may take 2-3 tries but it will work ...
D76G12 is offline  
post #8 of 20 (permalink) Old 02-01-2005, 09:54 PM
Intrepid Fan
 
dcarr66's Avatar
 
Join Date: Jan 2004
Location: Boston
Posts: 207
Feedback: 0 / 0%
                     
I'm having the same problem with my 99 ES. I have a remote starter and though it was the remote unit at first, but the release button won't work either. I don't think it's a bad wire, because it seems to operate the latch once if the trunk is open?!?! Still trying to trace it down. I'll let you know if I find it...
dcarr66 is offline  
post #9 of 20 (permalink) Old 02-01-2005, 11:05 PM
Intrepid Pro
 
sc.intrepid's Avatar
 
Join Date: Aug 2004
Location: Charleston, SC
Posts: 4,600
Feedback: 5 / 100%
                     
Is there a relay along with a fuse ? Relay bad ?
Maybe broken wire mentioned already
Maybe a broken/shot release solenoid.
sc.intrepid is offline  
post #10 of 20 (permalink) Old 02-02-2005, 12:22 AM
Mopar or No Car
 
D76G12's Avatar
 
Join Date: Nov 2003
Location: KCMo . . . . . . . . . . . . . The City of Fountains
Posts: 7,868
Feedback: 1 / 100%
                     
Quote:
Originally Posted by Red76
Hi, just purchased a 200 Intrepid R/T, and the trunk will only open with the key...the release button in the car doesn't work and neither does the transmitter. Checked all the fuses, and they are good. Any suggestions?

Thanks
My daughter managed to somehow bump the solenoid on our 1G Concorde and get it out of alignment so it wouldn't open the latch. If the solenoid seems to be working fine that may be the problem ...
D76G12 is offline  
post #11 of 20 (permalink) Old 02-02-2005, 02:09 AM
Intrepid Modder
 
platnumedition98's Avatar
 
Join Date: Feb 2003
Location: Southern Cal
Posts: 884
Feedback: 0 / 0%
                     
I had this problem with my 98 ES. i took the button off and worked with it for a bit. the buttom was not hitting the right spot it needed to be. check that.
platnumedition98 is offline  
post #12 of 20 (permalink) Old 02-02-2005, 08:39 PM
Intrepid Pro
 
ESMIKE96's Avatar
 
Join Date: May 2004
Location: Hell (cleveland ohio)
Posts: 2,893
Feedback: 0 / 0%
                     
Quote:
Originally Posted by poopyhead
BE fortunate that you have a trunk release button my BASE MODEL first-gen did not come with one its a pain in the a__ when its cold and my trunk lock is frozen and that text book that I need for my next class in there and my professor wont let me into class without one and I am the rocket scientist that left thr de-icer in the trunk!!!!!!

i have a base 3.3 with trac abs trunk button and keyless entry just no alarm
ESMIKE96 is offline  
post #13 of 20 (permalink) Old 02-12-2005, 08:22 PM
Intrepid Fan
 
dcarr66's Avatar
 
Join Date: Jan 2004
Location: Boston
Posts: 207
Feedback: 0 / 0%
                     
A few more details on my problem - sorry for the hijack! ;)

The remote and release button in the cockpit both work if the trunk is open! Neither method will activate the solenoid with the trunk shut.

Sounds like an electrical problem, but I'm not sure where to look. I seem to remember that I could activate the solenoid with the trunk open before. Would someone with a functioning release mind verifying that for me? Any other thoughts?

Thanks!
dcarr66 is offline  
post #14 of 20 (permalink) Old 02-12-2005, 09:29 PM
Intrepid Pro
 
bongobobny's Avatar
 
Join Date: Jul 2003
Location: Arcade, New York
Posts: 2,130
Feedback: 0 / 0%
                     
Try lubricating the whole mechanism and see if that helps. If you can confirm that the soleniod is working when the trunk is open, then probably there is nothing electrical wrong. It may just be extra tight when latched and the solenoid can't break it loose. It may be temperature related. Can you park it in a heated garage for several hours and try it??
bongobobny is offline  
post #15 of 20 (permalink) Old 02-13-2005, 02:51 PM
Intrepid Fan
 
dcarr66's Avatar
 
Join Date: Jan 2004
Location: Boston
Posts: 207
Feedback: 0 / 0%
                     
I thought something might've been frozen, but we've had several 45+ degree days recently and that didn't seem to help.

I just remembered that there's an override (must be electrical) that keeps you from popping the trunk unless the car is in P. Wondering if that could be part of it. It's nice today so I'm going to screw around with it a little bit to see if I can figure it out.

Also installing new Silverstars!
dcarr66 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome