1995 Intrepid TRANSMISSION PROBLEM - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
LinkBack Thread Tools Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
post #1 of 3 (permalink) Old 06-25-2008, 02:26 PM Thread Starter
Intrepid Newbie
Join Date: Jun 2008
Location: Edmonton, AB, Canada
Posts: 2
Feedback: 0 / 0%

Hey guys I am having a problem with my transmission

When I am driving my intrepid it will slip out of gear and feel as if it is in neutral (It usually only slips out while in first or second gear) It is impossible to get the car back into gear by moving the shifter from park to drive again without turning ignition off then on. Once I have turned the ignition off then on again it is able to go back into gear but slip out later.

Sometimes while I am driving it will refuse to go into 3rd gear and higher. I believe that is limp mode? Once I turn the ignition off then on again then it is able to proceed to 3rd and higher.

The fluid/filter has always been maintained at the correct service intervals all the time and the fluid is at a perfect level. I always use the recommended ATF+4 for every service and I serviced it last week after this problem surfaced.

Current mileage is at 345,000 kilometer (yes, high)

I have searched the forums and found problems the exact same to mine but nobody has revealed exactly what will fix this problem.

I am going to AAMCO tomorrow and they are diagnosing the problem free of charge. I will post the codes and what AAMCO says is wrong with the transmission.

I am capable of changing the input speed sensor, output speed sensor, solenoid pack, and the range sensor myself. I do not want to begin changing these parts until a more accurate diagnosis is made.

Has anyone had this problem before and found the cause? what fixed it? does anybody have any ideas that can help?

Greatly appreciated
romracer is offline  
Sponsored Links
post #2 of 3 (permalink) Old 06-25-2008, 03:17 PM
Intrepid Modder
the_darker_intrepid's Avatar
Join Date: Oct 2006
Location: Burlington WA
Posts: 484
Feedback: 0 / 0%
I have 209k miles on my Interpid, 5k less then you and mines slipping a little bit. It only slips when I'm taking off and not coming to a full stop though. With that much mileage on the trans axle its getting to the point where its going to be needing replaced anyways depending on driving styles. If its going into limp mode there has to be something wrong with it.
the_darker_intrepid is offline  
post #3 of 3 (permalink) Old 06-26-2008, 05:04 PM Thread Starter
Intrepid Newbie
Join Date: Jun 2008
Location: Edmonton, AB, Canada
Posts: 2
Feedback: 0 / 0%
I just got back from AAMCO.

They got the tranny codes by hooking up a Snap-On MT2500 scan tool and checking the tranny codes. My transmission had the following codes:

35 - loss of prime
51 - failure in first
52 - failure in second
36 - fault after shift

They took it for a test drive but unfortanately the tranny was working PERFECTLY for their entire 5 minute test drive. They wanted me to leave the car overnight so they could take it for a couple road tests the next day but unfortunately i can not part with the car for the next few days.

I will drop it off next week and they can give it a few test drives to experience my problem first hand.

I am going to disconnect the negative battery terminal for ten minutes to clear all codes as well so when they re-check codes they will be definitely current.
romracer is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Random Question

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome