Sad day in Intrepid, CA - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 9 (permalink) Old 10-09-2001, 05:20 PM Thread Starter
Intrepid Modder
 
babyalex27's Avatar
 
Join Date: Sep 2001
Location: San Bernardino, CA
Posts: 432
Feedback: 0 / 0%
 
Sad day in Intrepid, CA

I am having a tow truck from the warranty co. come an pick-up my ride tomorrow man!
My car has 77,500 miles ( 3.5 ES ) and already my transmission is slipping. When the car wants to, it will start in 2nd gear!. When it wants to, it will be missing my 4th gear! When that happens, I will need to pull over and stop, and most of the time when I then again go, the problem stops.
Also, my car shakes in idle, especially in neutral/park. I took it in 7months ago for the same problem and was told that compression was low and evetually one of my injectors was bad. Well what I saw in those damm sparkplugs before taking it in to this company was engine oil, dark and just covered with it. I assumed that a seal was out or something internally went out, but I was told that was not the case. Also, it seems that my axles, or I guess my CV boots are starting to make that clicking sound. Maybe someone out there can shed any light to these problems. Hey my brothers, if this car does not get fixed or even if I find another possible major problem, I might have to say those to horrible and expensive 2 words: TRADE IN. And if that is the case, I just might to jump ship and join the alliance ( PONTIAC; GrandPrix )
Well, please everybody wish my pitbull all the luck in the world! ;)
babyalex27 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 10-09-2001, 07:46 PM
Intrepid Pro
 
Warlord187's Avatar
 
Join Date: Jun 2001
Location: Harrison Twp, MI
Posts: 3,503
Feedback: 0 / 0%
                     
Why would you go with the Grand Prix?
Warlord187 is offline  
post #3 of 9 (permalink) Old 10-11-2001, 02:34 PM
Intrepid Modder
 
Join Date: Jun 2001
Location: Menomonie, Wisconsin
Posts: 436
Feedback: 0 / 0%
                 
You should get this post moved to the 1st gen general discussion area, you'll get more advice.

I guess I would start by getting your self diagnostic codes (on-off-on-off-on). See if that tells you anything.

Depending on what that says I would get your tranny fluid and filter serviced at a DODGE dealer only, not ma and pa.

Your spark plugs should be almost white when they are run under normal conditions.

Check your CV boots for rips or tears and/or missing. If there is, chances are there is dirt and crap in there and your joints will have to be replaced. When you take 90 degree turns, do you here a clicking noise? If so, that is a sign of worn joints.

Looks like ma and pa just got there retirement fund buy selling this car to you. Good Luck and DON'T BUY PONTIAC. Keep us updated.
Mopar4U is offline  
post #4 of 9 (permalink) Old 10-11-2001, 04:16 PM Thread Starter
Intrepid Modder
 
babyalex27's Avatar
 
Join Date: Sep 2001
Location: San Bernardino, CA
Posts: 432
Feedback: 0 / 0%
 
I appreciate that advice! I just bought a little ricer car ( 89'MX6 non-turbo; wow does that run )for work. So I will start to store the car. Trying to keep the milage down.
babyalex27 is offline  
post #5 of 9 (permalink) Old 10-11-2001, 06:21 PM
Intrepid Pro
 
Thrasher's Avatar
 
Join Date: Jun 2001
Location: St. Petersburg, FL
Posts: 1,226
Feedback: 0 / 0%
                     
the alliance? what are we? the Axis?
Thrasher is offline  
post #6 of 9 (permalink) Old 10-11-2001, 09:18 PM
Intrepid Modder
 
Join Date: Jul 2001
Location: Wesley Chapel, FL
Posts: 415
Feedback: 0 / 0%
               
My trep shakes pretty bad going between 40-55mph in Overdrive when the RPMS are low. I drive it in 3rd (which eats gas) when I'm not on the interstate to keep it smooth. I had all of my fuel injectors replaced and the damn thing still has the same problem, its just a lot more peppy now. The mechanic thinks it may be my vacuum tubes. Perhaps one of your vacuum tubes is bad?
Starscream is offline  
post #7 of 9 (permalink) Old 10-11-2001, 10:55 PM
Intrepid Modder
 
Join Date: Jun 2001
Location: Menomonie, Wisconsin
Posts: 436
Feedback: 0 / 0%
                 
So why didn't the mechanic check the vaccum when they replaced the injectors? By a vaccum gage and check vaccum.

I'm not sure but may this have something to do with tranny mounts?
Mopar4U is offline  
post #8 of 9 (permalink) Old 10-17-2001, 03:18 PM Thread Starter
Intrepid Modder
 
babyalex27's Avatar
 
Join Date: Sep 2001
Location: San Bernardino, CA
Posts: 432
Feedback: 0 / 0%
 
I am thinking that the crankshaft sensor is pluged up with CRAP!!!
Also I am in the process in re-placing my head gaskets cause of oit found in some sparkplugs. That could make the car do what it is doing also?
babyalex27 is offline  
post #9 of 9 (permalink) Old 10-17-2001, 04:27 PM
Intrepid Modder
 
Join Date: Jun 2001
Location: Menomonie, Wisconsin
Posts: 436
Feedback: 0 / 0%
                 
Quote:
Originally posted by babyalex27:
I am thinking that the crankshaft sensor is pluged up with CRAP!!!
Also I am in the process in re-placing my head gaskets cause of oit found in some sparkplugs. That could make the car do what it is doing also?

I cleaned my crankshaft sensor and my car purrs now, it use to run rough.
Mopar4U is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Random Question

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome