New Info Hesitation at 40MPH - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
Reply
 
LinkBack Thread Tools Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
post #1 of 20 (permalink) Old 01-26-2003, 01:19 PM Thread Starter
Intrepid Newbie
 
Join Date: Jan 2003
Location: PA
Posts: 11
Feedback: 0 / 0%
 
Exclamation New Info Hesitation at 40MPH

OK New Info:

95 Intrepid 3.3 85,000 Miles

Been to dealer 3 times no resolution, change Ignition Coil, all 6 Fuel Injectors and had the entire Fuel system flushed and Fuel filter changed.

Car still hesitates/jerks at 40 MPH.

I've isolated the probem to while accelerating if the RPM's are over 2000 there is no problem. But if I am accelerating Slightly when the car is in 4th gear the RPM's drop to around 16000 to 1700 RPM's (is this Overdrive?) Only if I am in 4th when the RPM's drop to this level does the car start to hesitate and jerk. If I give it gas and get the RPM's over 2000 the Jerking stops and the car seems to have been taken out of Over drive.

The Jerking comes in to play when in 4th gear and I am no longer accelerating but trying to maintain a 40 to 50 MPH speed. During this time the car seems to say relax and drop the RPM's in the 1600 to 1700 Range...then the jerking and hesitation stop.

Am I correct in stating that the car is going into Overdrive??

If there is a mechanic looking at these boards I would be willing to call them if they would drop me an email. This has my local dealer stumped.

Thanks for previous input.

Rosko
Rosko is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 01-26-2003, 01:35 PM
Intrepid Pro
 
Ravin's Avatar
 
Join Date: May 2002
Location: Germany
Posts: 4,286
Feedback: 0 / 0%
                     
i think it's due to the rpm's being so low in the final gear.if i have to due 45 or so i'll hit cruise or drop it in 3rd.

i also think that there isn't anything wrong with the car...you just have the goose the throttle quick to drop down a gear.
Ravin is offline  
post #3 of 20 (permalink) Old 01-26-2003, 04:42 PM
Intrepid Fan
 
Join Date: Jan 2002
Location: Toledo, Ohio
Posts: 133
Feedback: 0 / 0%
 
Has the EGR system been checked? A bad one can cause the symptoms that you are describing.
CiscoKid is offline  
post #4 of 20 (permalink) Old 01-27-2003, 06:48 PM
Intrepid Pro
 
argus's Avatar
 
Join Date: May 2002
Posts: 1,507
Feedback: 0 / 0%
                     
The OD shift schedule on our trannies is lousy IMO. When driving normally, it shifts into 3rd and 4th too soon. Plus, it uses the electronically controlled torque converter clutch to “slide” into those gears if you will.

Don’t get me wrong. It makes for normally very smooth shifts, good gas mileage, improves appeal to the masses, etc. But, you have to get on it a little like nightravin said. From 40-45 our trannies are all over the place. The latest TCM flash is supposed to clear some of that up. Personally, I usually take it out of OD and drive around in (3) at that point, until I get on the highway or a faster road—then I go back to (4) or OD.

My guess on the shudder/jerking is the converter clutch is activating/de-activating (grabbing and releasing) uncontrollably, which is often a symptom of incorrect fluid type or level.

<a href="http://www.dodgeintrepid.net/forums/showthread.php?t=8110" target="_blank"><img border="0" src="http://argus.dodgeintrepid.net/sig4.jpg" width="500" height="125"></a>
Intrepid is sold. Info on my new ride:

'06 Pontiac GTO (PBM/Black M6 - 1 of 803)
K&N Panel Air Filter | FormulaOne Tint
!CAGS (SLP) | !Scoop Plugs | !DRL Relay
13.31@107.1
argus is offline  
post #5 of 20 (permalink) Old 01-27-2003, 10:12 PM
Intrepid Newbie
 
Join Date: Dec 2002
Location: Phoenix, AZ
Posts: 31
Feedback: 0 / 0%
 
I had the same problem you are describing with my 95 ES and it would shake when I was accelerating a little but when I hit the gas harder it went away. I had just gotten the car back from the dealer and they had inspected my spark plugs and must have altered them because the problem didn't exist before. Turned out the gap b/w the plugs was too large, and I changed it to the correct spec.

Don't know if this is the same problem you are having but I had the same jerking when accelerating.
RTWNGR2 is offline  
post #6 of 20 (permalink) Old 01-28-2003, 08:53 PM Thread Starter
Intrepid Newbie
 
Join Date: Jan 2003
Location: PA
Posts: 11
Feedback: 0 / 0%
 
I'm taking it in this week to have the TCM flashed and I will post the details.

To everybody that helped I am greatly appreciative.

Rosko
Rosko is offline  
post #7 of 20 (permalink) Old 01-30-2003, 02:23 PM Thread Starter
Intrepid Newbie
 
Join Date: Jan 2003
Location: PA
Posts: 11
Feedback: 0 / 0%
 
UPDATE

Had TCM Flashed....I think. Still problems. My next step is to take it to have the Transmission fluid and filter changed per a TSB.

They are supposed to put a sticker on the TCM if they flashed it but from what I hear on the 95's its under the Battery.

Do they have to disconnect the battery to flash the TCM??

Jim
Rosko is offline  
post #8 of 20 (permalink) Old 01-30-2003, 05:03 PM
Intrepid Modder
 
Wardruid's Avatar
 
Join Date: Nov 2002
Location: AZ
Posts: 321
Feedback: 0 / 0%
 
was it free or did the flash cost moola?

and what is the proper gap for the plugs?
Wardruid is offline  
post #9 of 20 (permalink) Old 01-30-2003, 10:13 PM
Intrepid Pro
 
argus's Avatar
 
Join Date: May 2002
Posts: 1,507
Feedback: 0 / 0%
                     
Re: UPDATE

Quote:
Originally posted by Rosko
Do they have to disconnect the battery to flash the TCM??

Jim
I'm not sure if it's the same on 95 models, but on my 97 they connect the scantool to the port under the steering wheel and do the updates from there. The battery shouldn't have to be disconnected.
argus is offline  
post #10 of 20 (permalink) Old 01-31-2003, 09:40 AM Thread Starter
Intrepid Newbie
 
Join Date: Jan 2003
Location: PA
Posts: 11
Feedback: 0 / 0%
 
TCM Flash cost me only 50 bucks....well they did bilk me for 900 bucks for other repairs the past month trying to fix the problem (New Ignition Coil, 6 Shiny new Fuel Injectors and a new fuel filter). They kept saying its a fuel problem.

UPDATE: Just got back from a transmission shop. They test drove it. When I explained the other things I had fixed...his response...didnt they test drive it and see that the shutter was only there when the torque converter came on. I have an appointment to change the Transmission Fluid, filter etc. They do use the correct Mopar ATF +3 and +4 in Chryslers.
Rosko is offline  
post #11 of 20 (permalink) Old 01-31-2003, 09:47 AM Thread Starter
Intrepid Newbie
 
Join Date: Jan 2003
Location: PA
Posts: 11
Feedback: 0 / 0%
 
My biggest frustration on this is that this started a week before Christmas and my written explanation to them of the Problem was: (Keywords) only during light acceleration, only over 40 MPH, seems when 4th gear is ingaged.

If you take a look at TSB 21-05-97 (thanks Argus)
SYMPTOM: Transaxle shudder during a 3rd gear to 3rd gear partial EMCC
(Electronically Modulated Converter Clutch) engagement, 3rd gear partial EMCC to 4th gear partial EMCC engagement, or 4th gear to 4th gear EMCC engagement. Vehicle speed will be above 40 mph to obtain these shift points. This condition can be the result of worn out automatic transaxle fluid, using additives in the transaxle fluid, or from using the wrong type fluid (Dexron II, III, or Mercon) in the transaxle.
DIAGNOSIS:
Bring the vehicle to normal operating temperatures. Drive the vehicle on a smooth road while accelerating through the gears with light throttle application. Pay particular attention during the EMCC shifts that take place between 3rd and 4th gears above 40 mph. If vehicle shudder is noticed during the shifts, perform the Repair Procedure.
PARTS REQUIRED:
1 04864505 Filter, 41TE Transaxle
1 04796730 Filter, 42LE Transaxle
AR(1) 06032780 0-Ring, Filter
AR 04798233 Oil, ATF+2 Type 7176 (Qts)
AR(1) 82300234 Sealant, RTV
POLICY: Reimbursable within the provisions of the warranty.
TIME ALLOWANCE:
Labor Operation No: 21-55-01-96 1.6 Hrs.

My biggest gripe is that alot of my keywords are in the service bulletin right on the money.
Rosko is offline  
post #12 of 20 (permalink) Old 02-02-2003, 04:11 PM Thread Starter
Intrepid Newbie
 
Join Date: Jan 2003
Location: PA
Posts: 11
Feedback: 0 / 0%
 
It can't get any worse!

Update

Well over the weekend I took the car to get the Transmission fluid / filter changed COST $125.00

No luck...car seems to run even worse. The mechanic did say there was a little bit above normal the metal shavings in the pan but it wasn't that bad. Sortof between normal and bad I guess. I have driven the car about 50 miles over this weekend with my fingers crossed that something would just start to make the car drive better. NO Luck

I guess its a rebuilt transmission time for me then. Anyone have any estimation on the cost I may expect? My wife is killing be insisting now we need a new car.

Rosko
Rosko is offline  
post #13 of 20 (permalink) Old 02-02-2003, 04:32 PM
Intrepid Pro
 
argus's Avatar
 
Join Date: May 2002
Posts: 1,507
Feedback: 0 / 0%
                     
Ugh... that's terrible news. :(

The torque converter clutch may have already been shot from the previous shuddering.

Tranny work is big money with most of it being labor. It'd be a tossup for me if my tranny was going south--fix it or sell it. And, you'll have to do either one fairly quick.

Btw, did the dealer say anything about TCM error codes when they did the flash update? The only way you can retrieve tranny codes is with a scantool, and they can be a fairly good indicator of what is going on.
argus is offline  
post #14 of 20 (permalink) Old 02-02-2003, 06:26 PM Thread Starter
Intrepid Newbie
 
Join Date: Jan 2003
Location: PA
Posts: 11
Feedback: 0 / 0%
 
Update

Nope...they did not give me any indication that my TCM gave out any bad codes. The Transmission place I took this too hooked their equipment up and they said they didnt get anything either.

As of now I'm not even going to drive into this dealers lot. To spend $900 trying to fix a Fuel Problem that they went down is rediculous.

When I showed them the TSB Argus you sent me they said oooohhhh you dont want to go down that road you could be spending $1500 on a transmission problem. My first reaction was..Ohhh so you sent me down the $900 Fuel Fix problem 1st and now I gotta go down the Tranny Avenue now....there response...well this is a inexact science....all we can do is try things if the computer doesnt spit out any specific error codes.
Rosko is offline  
post #15 of 20 (permalink) Old 02-08-2003, 08:59 PM Thread Starter
Intrepid Newbie
 
Join Date: Jan 2003
Location: PA
Posts: 11
Feedback: 0 / 0%
 
Update!!

Well just before scheduling a Transmission overhaul I took it by a mechanic I used to work with before I moved. He just opened up his own place last year and I got some good reviews from friends who still live in my hometown.

He took it for a test drive with me. Said he was almost positive it wasn't transmission problems. He kinda laughed when I said I had all 6 fuel injectors replaced...saying I havent even changed a fuel injector yet...cleaned them up but never changed (guess I got taken for $606 dollars there)

After leaving it with him for a few hours he calls me up...cars done....$140. What???

The Problem. 1 of the spark plugs was the wrong one. My plug wires looked fine but when he looked closely there were a bunch of pin holes on the top were somebody was probing. When replacing the Plug wires 3 were burnt at the bottom. He said my shutter wasnt consistent enough to be a tranny problem. If the Torque converter was going south he said it should be a constant shudder at 40+ but mine was kinda like coming and going.

Lesson Learned: Don't get you car out of warranty looked at by a dealer. If the computer doesnt spit out an error code they dont know where to look.
Rosko is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome