Shuddering while idle, and backfiring - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 13 (permalink) Old 04-04-2010, 11:01 AM Thread Starter
Intrepid Modder
 
BigBCC's Avatar
 
Join Date: Sep 2009
Location: Harvest, AL
Posts: 534
Feedback: 0 / 0%
 
Shuddering while idle, and backfiring

Well I finally got my license Thursday, and got to start driving the trep, and the check engine light is on, I was figuring from need of an oil change but, yesterday I noticed it shuddering while it was idling and when you take off if you hit the gas a little rougher sometimes it'll sound like it's backfiring and not move..... Now I really love this car, and would hate to get rid of it, but there is an 88 or 89 RX7 within grasp, and I really want it as well, I just don't know how to drive stick that well....

That being said, any ideas on what's happening? Seeing as my dad may change his mine about getting me the RX7


~BigBCC
BigBCC is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 04-04-2010, 01:37 PM
Intrepid Pro
 
Join Date: May 2008
Posts: 8,218
Feedback: 2 / 100%
                     
Do the key dance and read off the codes and then maybe we can help ah little more.
crypt keeper is offline  
post #3 of 13 (permalink) Old 04-05-2010, 11:32 PM Thread Starter
Intrepid Modder
 
BigBCC's Avatar
 
Join Date: Sep 2009
Location: Harvest, AL
Posts: 534
Feedback: 0 / 0%
 
Turns out the hose from the PCV valve to the intake was collapsed and had a hole in it. My mom said it was smoking under the hood when we pulled up, so my dad looked under the hood and found that out. We took the collapsed hose off and drove up to O'Rieley's, and the whole time without the hose it had better throttle reaction, and no rough idle, also better acceleration. We put a new hose on it and it starts idling rough again, but my dad's able to tell it's misfiring. So he's got some plug wires on the way, and we'll put new plug in again, then over the weekend we'll change the oil.... I still wanna seafoam it, but I don't know where are the vacuum lines are, and which ones to put it in on a 3.3

I know last time we did the key dance it was an o2 sensor and battery disconnect.
I'd appreciate any help on seafoaming it.

~BigBCC
BigBCC is offline  
post #4 of 13 (permalink) Old 04-07-2010, 10:50 PM Thread Starter
Intrepid Modder
 
BigBCC's Avatar
 
Join Date: Sep 2009
Location: Harvest, AL
Posts: 534
Feedback: 0 / 0%
 
Just an update guys, we replaced the plug wires and no more misfire, backfire, or rough idling. Also, better 0-60 time :P

Now for oil change and new tires, so I have 2 new questions....
1. How many quarts of oil for a 3.3?
2. What is the recommended tire size for stock "flower" rims?
BigBCC is offline  
post #5 of 13 (permalink) Old 04-07-2010, 10:54 PM
get off my lawn


 
DrDodge's Avatar
 
Join Date: Jan 2006
Location: Smyrna , Tn
Posts: 15,441
Feedback: 6 / 100%
                     
I think the size on the flower/ snowflake rims is 225-60-16
DrDodge is offline  
post #6 of 13 (permalink) Old 04-07-2010, 11:01 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,412
Feedback: 18 / 100%
                     
If you replace the plugs, just buy the standard champion plugs, nothing more fancy than that.

For the oil, it is 5 quarts if you use the spec'd filter. If you use the 5.0 Ford filter for more capacity (the Motorcraft FL1A or Fram PH8A variants) then you would need to run 5.5 quarts of oil.

For seafoaming, you would want to use just about any vac fitting between the throttle body and the bend in the intake... some people recomend the brake booster line, but be advised that will suck a LOT of air and can suck in the seafoam REALLY FAST if you don't watch it.

Good luck with the 3.3, it was a pretty decent motor.
cdmccul is offline  
post #7 of 13 (permalink) Old 04-08-2010, 06:32 AM Thread Starter
Intrepid Modder
 
BigBCC's Avatar
 
Join Date: Sep 2009
Location: Harvest, AL
Posts: 534
Feedback: 0 / 0%
 
We already replaced the plug wires, and I'm sure my dad didn't get anything fancy :P

As for the oil I'm sure that until I start doing stuff myself it'll all stay stock under the hood.... But hey at least my dad helped me with my stereo... LOL
BigBCC is offline  
post #8 of 13 (permalink) Old 04-11-2010, 12:52 PM Thread Starter
Intrepid Modder
 
BigBCC's Avatar
 
Join Date: Sep 2009
Location: Harvest, AL
Posts: 534
Feedback: 0 / 0%
 
Okay guys, Got the oil changed yesterday (about 6k over and about 1.5 years over)

Next thing, I did the key dance and got 12 and 21 the 12 is from my battery being disconnected for us to install my amps for my speakers, and I know 21 is the o2 sensor, but I need to know what all needs to be done about it, They car runs amazing now, no misfiring or backfiring. Smooth acceleration, but needs tires and a front end alignment.

But could some one give me some info on the o2 sensors? Thanks in advance.
BigBCC is offline  
post #9 of 13 (permalink) Old 04-11-2010, 02:54 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,412
Feedback: 18 / 100%
                     
I don't know how to determine which sensor is out on yours, but I think only the upstream ones are involved in a code 21.

The bad thing about changing the sensors on a 3.3 is that they are on the exhaust manifolds, between the engine and the block... kinda hard to get to, but the good thing is, they can be changed in about an hour total for both sides. You will need a good 7/8th inch combination wrench to do the job if I'm remembering my o2 sensor change.

You'll see better fuel mileage if you do change them, as well as the CEL will not keep bugging you.
cdmccul is offline  
post #10 of 13 (permalink) Old 04-11-2010, 06:23 PM Thread Starter
Intrepid Modder
 
BigBCC's Avatar
 
Join Date: Sep 2009
Location: Harvest, AL
Posts: 534
Feedback: 0 / 0%
 
Thanks for the info, my grandfather keeps telling me the o2 sensors won't effect the driving or mileage, but I knew they would. I do have a question though, how much do you estimate that a shop would charge to change them? Because I know my dad won't let me just start taking apart my car to replace stuff just yet, well not something like that at least.

EDIT: Also, how in the world do I turn my fog lights on?!?!

EDIT 2: Oh, by the way, the backfiring I got is exactly as described in this thread http://www.dodgeintrepid.net/forums/...ad.php?t=24812 which I do need o2 sensors, but after we changed the plug wires the car has never popped again and also has never stayed still at a stop, but how it's described there is exactly what was happening to me.

Last edited by BigBCC; 04-11-2010 at 06:34 PM.
BigBCC is offline  
post #11 of 13 (permalink) Old 04-11-2010, 06:37 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,412
Feedback: 18 / 100%
                     
Pull out on the headlight switch gently... that will turn on the fogs.

As for the o2 sensors, I don't know what the charge would be, I avoid shops like the Plague. Probably would pay 1-2 hours labor, plus parts... expect to pay 100+ for each of the sensors (you have 4 of them, only the front 2 will effect mileage and the light), and then up to 100 an hour for labor - but I'd bet you can find labor for anywhere from 40-80 an hour. So, um... $300?

Changing those sensors isn't really involved, or deep in the engine... I'll have to see if I can find a picture of what to do to change them...

I think this is a drawing from above, can't tell though...


and then this is a photograph from below:



I hadn't thought about doing it from below, but I did mine from above. From above, I was able to get it with out removing much at all... passenger side I removed the air intake tube - I don't have ABS, so I didn't have a pump or housing to worry about...

Last edited by cdmccul; 04-11-2010 at 06:49 PM.
cdmccul is offline  
post #12 of 13 (permalink) Old 04-13-2010, 08:27 PM Thread Starter
Intrepid Modder
 
BigBCC's Avatar
 
Join Date: Sep 2009
Location: Harvest, AL
Posts: 534
Feedback: 0 / 0%
 
Thanks for all your info guys, I was wondering, my switch is broken, so is there a way to make your fogs automatically come on when you have your parking(running) lights on or head lights on?

It's be very useful.
BigBCC is offline  
post #13 of 13 (permalink) Old 04-13-2010, 10:31 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,412
Feedback: 18 / 100%
                     
Yes, there is a wiring mod listed in the how-tos I think. I'll try to find it for ya.

Try these three
http://www.dodgeintrepid.net/forums/...ad.php?t=42049
http://www.dodgeintrepid.net/forums/...ad.php?t=37218
http://www.dodgeintrepid.net/forums/...ad.php?t=39701

That should get you started. *grins* Let us know how it turns out, it is on my list of mods to make.

Last edited by cdmccul; 04-13-2010 at 10:45 PM.
cdmccul is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome