Low idle when hot - driving me bananas! - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 11 (permalink) Old 06-20-2010, 11:18 PM Thread Starter
Intrepid Modder
 
nerd's Avatar
 
Join Date: Feb 2005
Location: Hamilton, ON, CA
Posts: 442
Feedback: 0 / 0%
                     
Low idle when hot - driving me bananas!

Driving me !! I replaced the valve cover gaskets today, so I replaced the plugs, wires and swapped out the IAC with another known working one.. I still have a low idle issue when the engine is hot.

In Park/Neutral is idles at 650rpm and in gear it idles at 500, shaking and growing. I cleaned the throttle bodies and now I just don't know what to check. There are no fault codes. Any known issues for first gen 3.5s?
nerd is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 06-21-2010, 12:39 AM
Intrepid Pro
 
stroise's Avatar
 
Join Date: Aug 2003
Location: long island
Posts: 1,831
Feedback: 2 / 100%
                     
check pcv valve system also check air filter.Also the throttle position sensor could be dirty.There could also be a vacuum leak
stroise is offline  
post #3 of 11 (permalink) Old 06-21-2010, 10:06 AM Thread Starter
Intrepid Modder
 
nerd's Avatar
 
Join Date: Feb 2005
Location: Hamilton, ON, CA
Posts: 442
Feedback: 0 / 0%
                     
Quote:
Originally Posted by stroise View Post
check pcv valve system also check air filter.Also the throttle position sensor could be dirty.There could also be a vacuum leak
Air filter is good. I don't think there are any vacuum leaks as I just put all the vacuum lines back and the fuel rail o-ring recall was just done, so I know all the seals and gaskets are new from the plenum upwards. I'll recheck. PCV hoses are new, but I'll check the rest. TPS was a thought - I'll clean it or swap it out.

Thanks for the ideas. I think some of which I take for granted are fine. ;) I'll check it out.
nerd is offline  
post #4 of 11 (permalink) Old 06-21-2010, 04:44 PM
Intrepid Pro
 
mass04's Avatar
 
Join Date: Jun 2003
Location: Maryland
Posts: 1,341
Feedback: 0 / 0%
                     
egr valve?
mass04 is offline  
post #5 of 11 (permalink) Old 06-21-2010, 06:18 PM
Intrepid Fan
 
Join Date: Mar 2005
Location: Kenosha, Wisconsin
Posts: 177
Feedback: 0 / 0%
                     
Don't forget to check the lower intake gasket. Common problem,
Rams is offline  
post #6 of 11 (permalink) Old 06-22-2010, 09:31 AM Thread Starter
Intrepid Modder
 
nerd's Avatar
 
Join Date: Feb 2005
Location: Hamilton, ON, CA
Posts: 442
Feedback: 0 / 0%
                     
Quote:
Originally Posted by mass04 View Post
egr valve?
The EGR valve itself works all right. I did have to replace the transducer solenoid though not too long ago as it was leaving fault codes. This issue with low idle has existed since I bought the car and there are no current fault codes.
nerd is offline  
post #7 of 11 (permalink) Old 06-22-2010, 09:32 AM Thread Starter
Intrepid Modder
 
nerd's Avatar
 
Join Date: Feb 2005
Location: Hamilton, ON, CA
Posts: 442
Feedback: 0 / 0%
                     
Quote:
Originally Posted by Rams View Post
Don't forget to check the lower intake gasket. Common problem,
Could it be though? Usually an intake leak causes a fluctuation in rpm, not a steady low idle. I can check it anyway just to be sure.
nerd is offline  
post #8 of 11 (permalink) Old 06-23-2010, 12:24 AM
Intrepid Pro
 
gearhead291's Avatar
 
Join Date: Apr 2008
Location: georgia
Posts: 5,642
Feedback: 2 / 75%
                     
the intake gasket would cause a high-idle IIRC
gearhead291 is offline  
post #9 of 11 (permalink) Old 06-23-2010, 12:54 PM
Intrepid Pro
 
mass04's Avatar
 
Join Date: Jun 2003
Location: Maryland
Posts: 1,341
Feedback: 0 / 0%
                     
Quote:
Originally Posted by gearhead291 View Post
the intake gasket would cause a high-idle IIRC
Not necessarily, the IAC will continuously adjust for it making it fluctuate
mass04 is offline  
post #10 of 11 (permalink) Old 10-03-2010, 03:36 PM Thread Starter
Intrepid Modder
 
nerd's Avatar
 
Join Date: Feb 2005
Location: Hamilton, ON, CA
Posts: 442
Feedback: 0 / 0%
                     
Thumbs down It's pretty much fixed.

I couldn't find any reason for the low idle when hot, other than the throttle body adjustments. I noticed on the throttle bodies, someone has removed the plugs for the adjustment, so I figure some moron along the way was fudging around with it. So it's adjusted and idles at about 575rpm in gear now, which is a huge improvement. Next spring I will refine it more. The car is parked now for the winter.
nerd is offline  
post #11 of 11 (permalink) Old 10-03-2010, 11:36 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,412
Feedback: 18 / 100%
                     
Parked for the winter?
cdmccul is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome