1997 Intrepid 3.5L - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 3 (permalink) Old 08-01-2012, 12:39 PM Thread Starter
Intrepid Newbie
 
Join Date: Nov 2010
Location: Indiana
Posts: 12
Feedback: 0 / 0%
 
1997 Intrepid 3.5L

Hello All! I have a misfire problem that I cannont understand. Here is a little history. Responded to a fire call (volunteer fireman) and left engine running while responding. Engine idled on side of road for about 2.5 hours. It was pretty muggy out, temperature probably high 80's. After finished, jumped in car, put it in drive and the car went about 10 feet and died. Could not restart. Got some help to tow home. Left hood up and let cool about 2 hrs (engine compartment was VERY hot, but temperature guage showed normal) and tried to restart, no start. Next day, started to do some checking. Engine turns over normally, everything appears normal. Checked underhood fuses and found that ECU fuse was blown. Replaced fuse and vehicle would start and run. Now the strange part. Pulled out the drive way and started accelerating down the road. Two things felt strange. One, the car felt as though it was "loading up", with no power. Tachometer was showing revs in the 3 to 3.5K range, but acceleration was not smooth AND the transmission was not shifting. Tried giving the car a little more pedal, and then in spirts, the vehicle would surge like it had normal power again. Acceleration would be normal for a while, however idling at a stop is very rough (feels like she is going to die) and from a stop the "loading" occurs again.
So I don't know what is causing this, and I don't know what would cause an ECU fuse to blow. ANY help would be greatly appreciated.
237,000 miles, new timing belt at 225,000 miles. Original trans, original motor.
case580 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-01-2012, 03:42 PM
Intrepid Pro
 
bh1992's Avatar
 
Join Date: Jun 2011
Location: Osceola, IA
Posts: 4,104
Feedback: 1 / 100%
                     
Garage
any trouble codes?
bh1992 is offline  
post #3 of 3 (permalink) Old 08-01-2012, 09:35 PM Thread Starter
Intrepid Newbie
 
Join Date: Nov 2010
Location: Indiana
Posts: 12
Feedback: 0 / 0%
 
I will check tomorroew and let you know
case580 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome