40 mph + sand and bad brakes means.... - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 10 (permalink) Old 08-27-2012, 04:57 PM Thread Starter
Intrepid Newbie
 
Join Date: Jun 2012
Location: Mandan, ND
Posts: 9
Feedback: 0 / 0%
 
40 mph + sand and bad brakes means....

A new front end is necessary. tore off the bumper, radiator, radiator support, etc. basically i'm down to the crossmember on bottom for my 3.3. now i need to know if i can just bolt the radiator, support, bumper, and hood from a 97 3.5 in and go. also wondering if i could steal the power steering pump (i got a whistler, bad...) and water pump if they're decent.
rattlehead is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 08-27-2012, 04:58 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,412
Feedback: 18 / 100%
                     
Water pump no...

PS Pump I don't think so, but worth a shot...

other body parts, yes, easily.
cdmccul is offline  
post #3 of 10 (permalink) Old 08-27-2012, 04:59 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,412
Feedback: 18 / 100%
                     
WAIT - You're in Mandan??!?! I'm in Garrison. Howdy Neighbor!!!
cdmccul is offline  
post #4 of 10 (permalink) Old 08-27-2012, 05:00 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,412
Feedback: 18 / 100%
                     
What color is your car?
cdmccul is offline  
post #5 of 10 (permalink) Old 08-27-2012, 05:03 PM Thread Starter
Intrepid Newbie
 
Join Date: Jun 2012
Location: Mandan, ND
Posts: 9
Feedback: 0 / 0%
 
it started as the nice dark green (metal flake) but the guy who owned ronnie (yes, named my car. veronica rattlehead. she likes megadeth) neeeever maintained shit, so it's mostly primer black now. red primer rims too. They treated this car so bad that when i pulled the valve covers off, i had no clue that there were ever gaskets in there before. i kinda figured the rest would work, but thanks for the reassurance man. and 701 pride! think the brakes would be easy enough to snag too? i have no back ones whatsoever now, weak front ones (mechanics.... ugh.) and i'd reaaaally like to have those before driving again.
rattlehead is offline  
post #6 of 10 (permalink) Old 08-27-2012, 05:09 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,412
Feedback: 18 / 100%
                     
You turn your own wrench, or hire it all out? Everything will swap over in the first gen years, with few exceptions, and with a few MINOR changes... The fenders on your car may be plastic - where the fenders on the 97 WILL be metal - but even if different materials, they will bolt up with some creativity.

The brakes will swap over as long as you have the whole donor car, or as long as you have the same type of brakes on both cars.
cdmccul is offline  
post #7 of 10 (permalink) Old 08-27-2012, 05:58 PM
get off my lawn


 
DrDodge's Avatar
 
Join Date: Jan 2006
Location: Smyrna , Tn
Posts: 15,447
Feedback: 6 / 100%
                     
Ps pump, no go, same for water pump, everything else is a green light
DrDodge is offline  
post #8 of 10 (permalink) Old 08-31-2012, 06:47 PM Thread Starter
Intrepid Newbie
 
Join Date: Jun 2012
Location: Mandan, ND
Posts: 9
Feedback: 0 / 0%
 
replaced the front end damage, bled the radiator, took it around the trailer court 6 times, green lights all around. now today i added a little coolant, let her warm up, and started on my way. got about 5 miles on her and she died. wouldn't start up again without lights or hazards on, and if i turned em off it'd die again. then it died permanently, and if i turn the lights/hazards on, the horn blares til i turn em off again. any ideas? won't run now, even with the horn blaring
rattlehead is offline  
post #9 of 10 (permalink) Old 09-01-2012, 08:56 AM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,412
Feedback: 18 / 100%
                     
Um, wow. Sounds to me like you have had write harness damage or bcm damage...

Sent from my SCH-S720C using AutoGuide.Com Free App
cdmccul is offline  
post #10 of 10 (permalink) Old 09-01-2012, 12:18 PM
Intrepid Pro
 
hrmwrm's Avatar
 
Join Date: Oct 2011
Location: Sangudo, AB
Posts: 1,083
Feedback: 1 / 100%
                     
or a ground isn't hooked up somewhere.
hrmwrm is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome