Headlights wont come on - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
post #1 of 9 (permalink) Old 12-10-2003, 01:36 PM Thread Starter
Intrepid Modder
 
spatulahunter's Avatar
 
Join Date: Sep 2002
Location: flint mi
Posts: 371
Feedback: 0 / 0%
   
Headlights wont come on

Just last night my headlights decided that they needed to stop working. I switched them on and my interior dash lights all came on as usual just my headlights did nothing. I have been noticing them doing weird things as of recently such as, when i turn my brights on and off sometimes the headlights will shut on and off with them. Does this sound familiar to anyone or am i just crazy?
spatulahunter is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 12-10-2003, 03:33 PM
Intrepid Modder
 
EagleVision993's Avatar
 
Join Date: Aug 2002
Location: Germany
Posts: 505
Feedback: 0 / 0%
 
Hi,

Sounds like the multifunction switch (the one with the wiper controls ) on its way out...

A common problem....just try to get a used one from the junkyard as they are quite pricy if I remember it right...

Could also be your headlamp switch itself, but the in regard to the high/low beam probs I would bet on the multifunction switch.

Benny
EagleVision993 is offline  
post #3 of 9 (permalink) Old 12-11-2003, 12:20 AM Thread Starter
Intrepid Modder
 
spatulahunter's Avatar
 
Join Date: Sep 2002
Location: flint mi
Posts: 371
Feedback: 0 / 0%
   
do you know if there is a way i can test it to be sure?
spatulahunter is offline  
post #4 of 9 (permalink) Old 12-11-2003, 12:22 PM
Intrepid Pro
 
swartlkk's Avatar
 
Join Date: Jun 2001
Location: Waterloo, NY
Posts: 1,122
Feedback: 0 / 0%
                     
Definitely sounds like the dimmer switch part of the multifunction switch. New multifunction switches can be bought from NAPA for $60. In order to test and see if everything is working correctly, you must pull your steering column apart. You will need some Torq bits, a phillips screw driver and a 5mm socket or nut driver. Take the 3 torq screws out (they are in pockets on the underside of the steering column). Then remove the 3 phillips screws. Next, tilt the column all the way down and then remove the torq screw holding on the tilt lever. You should now be able to pull the top half of the steering column cover off. You will see one screw on the very top right of the multifunction switch, a wiring harness will need to be removed from the top of the multifunction switch in order to remove this screw. The other is on the side alittle above and forward (towards the seat) of tilt lever, the lower cover will need to be held down a little to gain access to this lower screw. Then remove the upper and lower connectors and it'll pop right out.

To test the dimmer switch, you will need a continuity tester. The terminals are on the back of the multifunction switch and they are the 4 wide spades. The top terminal is the high beam output. Second down is the low beam output. Third is the visible horn input (momentary high beams). And the bottom terminal is the main power input to the switch.

If you are good with this type of stuff, I would recommend taking a read through this thread, Headlight Problem FIXED!!!.

I originally fixed my headlights when they started doing this. It worked great until a little piece of plastic inside the dimmer switch decided to break and render the switch useless again... Right now my switch is set to low beams only and cannot be switched to high beams without holding the signal stalk for the visual horn. I just rigged it up so that I could still drive the car until my new multifunction switch comes into the local NAPA. The stupid thing is that the wiper module and dimmer switch module are separate little self contained boxes inside the multifunction switch. These separate modules cannot, however, be bought separately...

Kyle

1994 Intrepid ES - 3.5L w/ 167k miles - SOLD 04/01/04 for $2200 - Man do I miss it!

Last edited by swartlkk; 12-11-2003 at 12:26 PM.
swartlkk is offline  
post #5 of 9 (permalink) Old 12-11-2003, 01:34 PM
Intrepid Fan
 
ThisGirlyLuvsIntrepids's Avatar
 
Join Date: Dec 2003
Location: Stevens Point, WI
Posts: 112
Feedback: 0 / 0%
             
that happened to me recently where the headlights and fogs went out but every other light worked and the bright switched didn't click back I had to hold it in.. its the multifunction switch for sure..
The multifunction switch is very expensive over 100 and almost 200 to have a mechanic put it in but I'm not that smart with cars and I replaced it myself and it was pretty easy.
ThisGirlyLuvsIntrepids is offline  
post #6 of 9 (permalink) Old 12-11-2003, 05:41 PM
Dain bramaged


 
Veeb0rg's Avatar
 
Join Date: Jul 2001
Location: Maryland
Posts: 7,145
Feedback: 6 / 100%
                     
Quote:
Originally posted by ThisGirlyLuvsIntrepids
that happened to me recently where the headlights and fogs went out but every other light worked and the bright switched didn't click back I had to hold it in.. its the multifunction switch for sure..
The multifunction switch is very expensive over 100 and almost 200 to have a mechanic put it in but I'm not that smart with cars and I replaced it myself and it was pretty easy.
not to mention there have been quite a few used one going for relatively cheap on the buy and sell area
Veeb0rg is offline  
post #7 of 9 (permalink) Old 12-11-2003, 08:29 PM
Intrepid Pro
 
swartlkk's Avatar
 
Join Date: Jun 2001
Location: Waterloo, NY
Posts: 1,122
Feedback: 0 / 0%
                     
Well, no... It is relatively expensive, but not over $100... It can be bought from NAPAonline.com for $59.99 + shipping/tax...

Check it out here: Multifunction Switch on NAPAonline.com
swartlkk is offline  
post #8 of 9 (permalink) Old 12-13-2003, 10:19 AM
Intrepid Modder
 
Join Date: Jul 2003
Location: Providence, Rhode Island
Posts: 781
Feedback: 0 / 0%
                     
lol, that happened to me on the way back from a meet at joeKD's house last month! man does it suck. i was able to take apart my multifunct and just tape the wiper and hi beam box together and force them to touch, thereby restoring my headlights. a new multi is the only way to go thouhg, and they do cost a heck of a lot
Kenundrum is offline  
post #9 of 9 (permalink) Old 12-13-2003, 04:11 PM
Intrepid Newbie
 
Join Date: Aug 2001
Location: Naperville, IL and Phoenixville, PA
Posts: 93
Feedback: 0 / 0%
 
Yupper, same thing happened to me a few years ago. Actually, when I got the steering column apart you could see that there had been a small electrical fire. The plastic harness that connects the wiring from the multifunction switch to the wiring that goes into the dash was all melted away.

I figured it was because of an overload (I used to hold the turn signal switch just the right way so that the high beams and fogs would be on at the same time).

Ooops...
JuniorTT is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Random Question

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome