0.....55...65....75...mph..uggg!!! - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 6 (permalink) Old 02-28-2005, 11:11 PM Thread Starter
Intrepid Newbie
 
Join Date: Dec 2004
Location: Brooklyn N.Y
Posts: 92
Feedback: 0 / 0%
 
0.....55...65....75...mph..uggg!!!

when i am at idle the car runs fine, no shakes no miss, when i reach 55 on a highway and accelerate to and from 55-75 the car seems to hold back ever cople of rotations like possible lack of fule for a moment, i checked the pump 38lbs of pressure, fuel filter is clean, all injectors have good flow or pluse, when i get off my exit and approach the stop it seems like its doing the same as it does at mph, i have no codes anywhere, im wondering do we have a tourque convertor switch and if so where is, inless im totally off track and clues?

and how hard is it to change the wiper motor and arm coming off the motor, damm snow!

thanks
nightshadow0058 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-01-2005, 09:37 AM
Intrepid Pro
 
ESMIKE96's Avatar
 
Join Date: May 2004
Location: Hell (cleveland ohio)
Posts: 2,893
Feedback: 0 / 0%
                     
plugs and wires my friend ?

your plugs may not be getting there spark at high rpms. my boshe platinum +4 says they help prevent that.

wiper motor dont know.

i love getting her up to 115 and letting h er slow down by her self.
ESMIKE96 is offline  
post #3 of 6 (permalink) Old 03-01-2005, 12:43 PM
Intrepid Modder
 
Join Date: Feb 2002
Location: Brooklyn, New York
Posts: 714
Feedback: 0 / 0%
 
Yes, I had the same problem that was cured by new wires. The old ones were about three years old and looked ok visually. My new plan is to change wires every two to three years.
jakeoooooo is offline  
post #4 of 6 (permalink) Old 03-01-2005, 02:05 PM Thread Starter
Intrepid Newbie
 
Join Date: Dec 2004
Location: Brooklyn N.Y
Posts: 92
Feedback: 0 / 0%
 
when i first got the car i did wires and plugs(3 months ago), there is no codes saying coil pack, should i change all three , if so what plugs and wires should i go to i put oem plugs and wires in when i got the car.


thanks
nightshadow0058 is offline  
post #5 of 6 (permalink) Old 03-01-2005, 02:36 PM
Intrepid Modder
 
Join Date: Feb 2002
Location: Brooklyn, New York
Posts: 714
Feedback: 0 / 0%
 
I don't think you would need to change out brand new wires and plugs. Wait and see if you get some other responses here today. There are sensors that can cause that too.
jakeoooooo is offline  
post #6 of 6 (permalink) Old 03-01-2005, 09:50 PM
Intrepid Pro
 
ESMIKE96's Avatar
 
Join Date: May 2004
Location: Hell (cleveland ohio)
Posts: 2,893
Feedback: 0 / 0%
                     
if you have a 3.5 knock sensors can retard the timing if your engine knocks.

2.7 may be sludging up HAHAHA

uhm. yeah. somone with some EX - PER - TEEZ
ESMIKE96 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome