gauges dont work, then work, then dont work...wtf? - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 41 (permalink) Old 08-02-2005, 08:49 AM Thread Starter
Intrepid Fan
 
Join Date: Nov 2002
Posts: 151
Feedback: 0 / 0%
         
gauges dont work, then work, then dont work...wtf?

so i drive home and none of my gauges work, then about 25 mins later, it works.

I stop at a friends, and when i start it up again, they dont work...temp,gas,rpms,mph none of it works

oh before this happend my check engline light would flash on and off periodically along with the airbag light? any suggestions? anyone had this problem?
Aviation is offline  
Sponsored Links
Advertisement
 
post #2 of 41 (permalink) Old 08-02-2005, 01:25 PM Thread Starter
Intrepid Fan
 
Join Date: Nov 2002
Posts: 151
Feedback: 0 / 0%
         
do i have to have 5,000 posts to get some help, or have breasts? lol
Aviation is offline  
post #3 of 41 (permalink) Old 08-02-2005, 01:29 PM
Intrepid Pro
 
crombie's Avatar
 
Join Date: Feb 2002
Location: Maryland
Posts: 9,831
Feedback: 0 / 0%
                     
Quote:
Originally Posted by Aviation
do i have to have 5,000 posts to get some help, or have breasts? lol
Ummm... Not sure how to even reply to that statement. ;)
Anyways... Sounds like your BCM (Body Control Module is bad). That would cause it to go in "limp mode". Have you tried to check for codes yet? Here's the link: http://www.dodgeintrepid.net/forums/...&threadid=9477
Is your check engine light on?
crombie is offline  
post #4 of 41 (permalink) Old 08-02-2005, 01:38 PM Thread Starter
Intrepid Fan
 
Join Date: Nov 2002
Posts: 151
Feedback: 0 / 0%
         
check engine light was on, along with airbag light, they were on and off before, but now that the gauges dont work, i guess the lights arent....but the blinker does.

i tried to get codes, it wont even flash
Aviation is offline  
post #5 of 41 (permalink) Old 08-02-2005, 01:39 PM Thread Starter
Intrepid Fan
 
Join Date: Nov 2002
Posts: 151
Feedback: 0 / 0%
         
hey by the way, im also in MARYLAND, and the orioles SUCK lol damn them

rafael and his steroids
Aviation is offline  
post #6 of 41 (permalink) Old 08-02-2005, 01:40 PM
Intrepid Pro
 
crombie's Avatar
 
Join Date: Feb 2002
Location: Maryland
Posts: 9,831
Feedback: 0 / 0%
                     
Quote:
Originally Posted by Aviation
but now that the gauges dont work
Your transmission output sensor is the culprit.
crombie is offline  
post #7 of 41 (permalink) Old 08-02-2005, 01:42 PM
Intrepid Pro
 
crombie's Avatar
 
Join Date: Feb 2002
Location: Maryland
Posts: 9,831
Feedback: 0 / 0%
                     
Quote:
Originally Posted by Aviation
hey by the way, im also in MARYLAND, and the orioles SUCK lol damn them
Which part of MD are you in? Also... I am not a Orioles fan. I despise them along with the Nationals.

GO METS!
crombie is offline  
post #8 of 41 (permalink) Old 08-02-2005, 01:44 PM Thread Starter
Intrepid Fan
 
Join Date: Nov 2002
Posts: 151
Feedback: 0 / 0%
         
transmission output? what happend to the other theory...BCM?

also, i ive in westminster, but right now im in hunt valley md at work
Aviation is offline  
post #9 of 41 (permalink) Old 08-02-2005, 01:49 PM
Intrepid Pro
 
crombie's Avatar
 
Join Date: Feb 2002
Location: Maryland
Posts: 9,831
Feedback: 0 / 0%
                     
Quote:
Originally Posted by Aviation
transmission output? what happend to the other theory...BCM?

also, i ive in westminster, but right now im in hunt valley md at work
Sounds like to me you have two different scenerios going on. That is why I suggested BOTH parts. Try the BCM first.
Check engine light flashing on and off, airbag light also flickering....
your gauges now not working...
sounds like 2 seperate problems to me.
My gauge stopped working (yeah, it's a second gen, both limp modes are the same) over the 4th of July weekend. My other lights on the dash were not affected. Hence me changing out the output sensor.

Now your other lights flickering and acting all funky sounds like a computer problem.
crombie is offline  
post #10 of 41 (permalink) Old 08-02-2005, 01:59 PM Thread Starter
Intrepid Fan
 
Join Date: Nov 2002
Posts: 151
Feedback: 0 / 0%
         
wonderful, i spent 800 on it 3 weeks ago, now i need new tie rods, whatever this problem is....and my gas mileage is horrible, and my car runs blogged down wih a loss of HP, it gets worse and worse, im bout to throw my computer thinking about it
Aviation is offline  
post #11 of 41 (permalink) Old 08-02-2005, 02:07 PM
Intrepid Pro
 
whitey's Avatar
 
Join Date: Dec 2004
Location: indiana,pa
Posts: 1,603
Feedback: 1 / 100%
                     
is ur car even in "limp mode" wont come out of second gear
whitey is offline  
post #12 of 41 (permalink) Old 08-02-2005, 02:12 PM
Intrepid Pro
 
crombie's Avatar
 
Join Date: Feb 2002
Location: Maryland
Posts: 9,831
Feedback: 0 / 0%
                     
Quote:
Originally Posted by whitey
is ur car even in "limp mode" wont come out of second gear
You can be in limp mode even if your car shifts out of 2nd. If the speedo doesn't work, that's also limp mode Bob.
crombie is offline  
post #13 of 41 (permalink) Old 08-02-2005, 02:19 PM
Intrepid Pro
 
whitey's Avatar
 
Join Date: Dec 2004
Location: indiana,pa
Posts: 1,603
Feedback: 1 / 100%
                     
o i guess u learn something new everyday, i would replace both input and output sensors while under there that is just me tho

btw what year and features does ur car i have a 95 base bcm sittin in my car right now
whitey is offline  
post #14 of 41 (permalink) Old 08-02-2005, 02:34 PM Thread Starter
Intrepid Fan
 
Join Date: Nov 2002
Posts: 151
Feedback: 0 / 0%
         
i have a 94 es with pretty much electronic everything
Aviation is offline  
post #15 of 41 (permalink) Old 08-02-2005, 03:35 PM
Intrepid Pro
 
whitey's Avatar
 
Join Date: Dec 2004
Location: indiana,pa
Posts: 1,603
Feedback: 1 / 100%
                     
u got a factory alarm,otis over head travel information system,atc automatic tempeture control, or u mean power windows and seats stuff like that
whitey is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Random Question

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome