97 dodge intrepid noise - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 7 (permalink) Old 10-16-2006, 07:21 PM Thread Starter
Intrepid Newbie
 
Join Date: Oct 2006
Posts: 6
Feedback: 0 / 0%
 
97 dodge intrepid noise

i get a noise like a low grinding or vibration coming from the front end when i first start to turn the wheels and drive any help would be appreciated.
rsarge1 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-16-2006, 09:24 PM
Intrepid Modder
 
bat078's Avatar
 
Join Date: Oct 2001
Location: brockton ma.
Posts: 530
Feedback: 1 / 100%
                     
brake pads are worn out and metal to metal is causing your rotors to warp.
bat078 is offline  
post #3 of 7 (permalink) Old 10-16-2006, 09:26 PM
Intrepid Modder
 
the_darker_intrepid's Avatar
 
Join Date: Oct 2006
Location: Burlington WA
Posts: 484
Feedback: 0 / 0%
                     
Is it kinda a THUNK noise?

I have the same problem with turning the wheels and a thunking sound comes from the stering.

I'm going to be trying to replace the lower control arms and see if it makes a differnce.
the_darker_intrepid is offline  
post #4 of 7 (permalink) Old 10-17-2006, 08:15 AM Thread Starter
Intrepid Newbie
 
Join Date: Oct 2006
Posts: 6
Feedback: 0 / 0%
 
no it's not the brakes i just replaced them and it's not a thunk it's a low rubbing or grinding sound
rsarge1 is offline  
post #5 of 7 (permalink) Old 10-17-2006, 06:22 PM
Intrepid Fan
 
Join Date: Mar 2005
Location: Kenosha, Wisconsin
Posts: 177
Feedback: 0 / 0%
                     
Do you have traction control? If you do, try it with the trac switch turned off.
Rams is offline  
post #6 of 7 (permalink) Old 10-17-2006, 09:37 PM Thread Starter
Intrepid Newbie
 
Join Date: Oct 2006
Posts: 6
Feedback: 0 / 0%
 
no i don't have that either iwas thinking either a bearing or cv joint
rsarge1 is offline  
post #7 of 7 (permalink) Old 10-17-2006, 09:42 PM
Intrepid Fan
 
Join Date: Dec 2004
Location: Atlanta, GA
Posts: 152
Feedback: 0 / 0%
                     
Could be CV.
Inspect the boots for cracks and grease slung out.
Lastly check the cradle bushings. If the noise is bad when accel. then they could be bad.

KP
kennethpruett is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome