Catylist monitor "Not ready" - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rating: Thread Rating: 3 votes, 5.00 average. Display Modes
post #1 of 8 (permalink) Old 04-24-2010, 02:00 AM Thread Starter
Intrepid Modder
 
Capt. Ron's Avatar
 
Join Date: Dec 2003
Location: Texas
Posts: 291
Feedback: 0 / 0%
                     
Question Catylist monitor "Not ready"

What would be the cause for this monitor to not go into readiness mode??
I took it in for inspection and they pointed out that this monitor won't go into "Ready Mode" I've driven close to 1000 miles since then, still not Ready.
I haven't had the battery unplugged in over a yr.so it couldn't be that.
Capt. Ron is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-24-2010, 02:15 PM
Intrepid Modder
 
furyman67's Avatar
 
Join Date: Apr 2006
Location: Pittsburgh,PA
Posts: 689
Feedback: 1 / 100%
                     
Could need something as simple as a flash for the PCM, or have the PCM reset.
I would call a Dodge dealer and see if there any flashes for Readiness Mode.
When I was a service advisor we did have a Mini-van that took 6 weeks of driving to reset all the monitors.
I would call the dealer first.
Tom
furyman67 is offline  
post #3 of 8 (permalink) Old 04-24-2010, 02:33 PM
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 34,294
Feedback: 20 / 100%
                     
Garage
If you still have the issues mentioned in your other thread, the monitor will show "not ready". Certain other DTCs will cause this. Could have a bad cat or 02 sensor as well. They are a pain in the ass to reset, takes a long time.
Daytrepper is offline  
post #4 of 8 (permalink) Old 04-24-2010, 02:57 PM Thread Starter
Intrepid Modder
 
Capt. Ron's Avatar
 
Join Date: Dec 2003
Location: Texas
Posts: 291
Feedback: 0 / 0%
                     
Quote:
Originally Posted by Daytrepper View Post
If you still have the issues mentioned in your other thread, the monitor will show "not ready". Certain other DTCs will cause this. Could have a bad cat or 02 sensor as well. They are a pain in the ass to reset, takes a long time.
Yea I haven't found the problem with the misfire issue either but have been driving it in a way that hasn't created any codes for quite a while.
Could I be getting a mild enough misfire that not only can I not feel it but it also does not create codes and still causes the catalyst monitor not go into "Ready" status?
Capt. Ron is offline  
post #5 of 8 (permalink) Old 04-24-2010, 04:42 PM
Intrepid Newbie
 
Join Date: Apr 2010
Location: House Springs, MO
Posts: 87
Feedback: 0 / 0%
 
Did you do some stop and go traffic or at least simulated it?
bigdan10181 is offline  
post #6 of 8 (permalink) Old 04-24-2010, 10:53 PM Thread Starter
Intrepid Modder
 
Capt. Ron's Avatar
 
Join Date: Dec 2003
Location: Texas
Posts: 291
Feedback: 0 / 0%
                     
Quote:
Originally Posted by bigdan10181 View Post
Did you do some stop and go traffic or at least simulated it?
Yepper. Stop and go, lot's of highway (30-50+ miles on one start) , to and from work (10 miles each way) for several weeks.
It may be that the issue that causes my misfire at full throttle is causing this catalyst issue but I don't really know.
Capt. Ron is offline  
post #7 of 8 (permalink) Old 05-01-2010, 12:47 PM
Senior Member
 
dodgeguy's Avatar
 
Join Date: Aug 2001
Location: Tucson Az
Posts: 980
Feedback: 0 / 0%
                     
Some drive cycles require the fuel gauge to be at a certain level,I remember it took quite a while for ours to reset after replacing obd2 connector.
dodgeguy is offline  
post #8 of 8 (permalink) Old 05-01-2010, 07:28 PM
Intrepid Newbie
 
Join Date: Apr 2010
Location: House Springs, MO
Posts: 87
Feedback: 0 / 0%
 
Quote:
Originally Posted by dodgeguy View Post
Some drive cycles require the fuel gauge to be at a certain level,I remember it took quite a while for ours to reset after replacing obd2 connector.
The fuel level is for the evap monitor - between 1/4 and 3/4 tank. It usually takes a while anyway.
bigdan10181 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome