Security System Problem - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 8 (permalink) Old 10-18-2011, 10:57 AM Thread Starter
Intrepid Newbie
 
Join Date: Oct 2011
Location: Mayville, North Dakota
Posts: 3
Feedback: 0 / 0%
 
Security System Problem

I have a 1998 Intrepid ES with 151,000 miles. It's been a great car and for the last few months has been the car of my 20 year old grandson. Problem: It looks like the VTSS module has malfunctioned. I've had it to a couple of shops with not success. An online discussion with a certified Dodge mechanic gave me the lead to the security system.
Question:
Is there a simple way to replace the module?
Is there a simple way to bypass the system?

I'm trying to hold down the expense on a car that is still in good shape, but is not worth a lot on the market. One of the shops already replaced the starter with no change.(go figure) 350 bucks gone already. RickH
rholman is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-18-2011, 12:50 PM
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
Since you mentioned that you have the VTSS (SKIM), then I guess your key is the gret head key.

There really is no way to bypass the SKIM system you have.

I would think to start is the key itself is having a problem (A micro-chip under the grey rubber). You would have to get another key from the dealer that is programmed to your car.

The key wearing out is the most common from what I have seen go wrong with them. When I was in College, I saw where the chip on the key go bad and cause the car to shut down and not run. 3 treid with a dead chipped key, or a non-chipped key will cause the PCM to lock down until the SKIM Module gets the correct information to unlock it.

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

The only other fix to your problem is getting another PCM, BCM, SKIM, and Key (All have to come from the same car) from the junkyard and install it into your car. You would have to Zip tie the key to the SKIM Module so that the car can start up. The down fall to that is the fact that anyone can start the car without having the SKIM there to keep the car from being stolen

The Unappreciated Misfit
jradams350 is offline  
post #3 of 8 (permalink) Old 10-18-2011, 03:15 PM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 40,004
Feedback: 44 / 100%
                     
So what are the symptoms that make you think the VTSS went Bad? No start? Starts and and quits? More info is needed on that to see if it's really the VTSS going bad.
Ronbo is online now  
post #4 of 8 (permalink) Old 10-18-2011, 09:36 PM
Mopar or No Car
 
D76G12's Avatar
 
Join Date: Nov 2003
Location: KCMo . . . . . . . . . . . . . The City of Fountains
Posts: 7,868
Feedback: 1 / 100%
                     
Is there more than one key for the car and, if so, have you tried the others?
D76G12 is offline  
post #5 of 8 (permalink) Old 10-23-2011, 03:30 PM Thread Starter
Intrepid Newbie
 
Join Date: Oct 2011
Location: Mayville, North Dakota
Posts: 3
Feedback: 0 / 0%
 
Quote:
Originally Posted by Ronbo View Post
So what are the symptoms that make you think the VTSS went Bad? No start? Starts and and quits? More info is needed on that to see if it's really the VTSS going bad.
The car follows the routine that was described by another mechanic. It will start and run for two seconds then stop. After four tries, it stops sending power to the starter.
rholman is offline  
post #6 of 8 (permalink) Old 10-23-2011, 03:31 PM Thread Starter
Intrepid Newbie
 
Join Date: Oct 2011
Location: Mayville, North Dakota
Posts: 3
Feedback: 0 / 0%
 
Quote:
Originally Posted by D76G12 View Post
Is there more than one key for the car and, if so, have you tried the others?
I was using a key that had been cut at the hardware store. It has worked for years. I then went back to the factory key with the locking and security functions attached. Neither one works now.
rholman is offline  
post #7 of 8 (permalink) Old 10-24-2011, 07:50 PM
Intrepid Newbie
 
Notion's Avatar
 
Join Date: Sep 2009
Location: McMinnville, Oregon
Posts: 55
Feedback: 0 / 0%
 
Been dealing with the same problem on my 98 ES since last July ended up parking it till Bonus time at work next month.

The 98's do not have a SKIM Module. The standard for the VTSS is RKE with ignition Lockout - Door Jam Alarm.

Is your VTSS light on the center of the dash/bottom of windshield (red light) stay on solid when the car is running?? Also are the gauges acting up? (Tachometer, Temp, and Speedo working on and off intermittently)

I have mine down to either the Body Control Module (BCM) Which controls the VTSS, Guages lights etc) or the Main computer PCM which stores the VIN Number info and if that if is failing or giving a Bus error can enable the ant-theft system to act out.

Sometimes it would throw PCI bus failure error codes and other times you can't get it to display with the key trick at all. I originally called my so called 5 star dealer to have them diagnose it but didn't take it in because the service manager instantly over the phone told me it was the PCM ($1200.00) And from research I know it could be the BCM just as easily and I don't really feel like having them throw parts at it till its fixed like they do so well and with eagerness.

But regardless from what I researched it could be these things:

PCM
BCM
TCM
ATC Head
Faulty Ignition Switch
Shorted battery or bad connections to battery or ground

I just love electrical problems! on another note I have noticed it's almost always the 98 model year ES that has this issue even the concordes and lhs models of that year.
Notion is offline  
post #8 of 8 (permalink) Old 10-24-2011, 07:54 PM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 40,004
Feedback: 44 / 100%
                     
Quote:
Originally Posted by rholman View Post
I was using a key that had been cut at the hardware store. It has worked for years. I then went back to the factory key with the locking and security functions attached. Neither one works now.
So does the starter work now at all?
Ronbo is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome