98-01 cam sensor work on a 02-04? - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 (permalink) Old 08-08-2012, 11:37 PM Thread Starter
Intrepid Fan
 
Join Date: Jul 2012
Location: Maine USA
Posts: 119
Feedback: 0 / 0%
 
98-01 cam sensor work on a 02-04?

Snatched a few cam sensors off some 98-01 3.XL motors, as my *cheap* attempt to resolve a intermediate cam position loss every now and then. The connectors are the same it seems for all years(?), but from a technical perspective, will they read and communicate the same?

As many member's noted recently, finding good 02+ motors is hard to come by and the ones I did find, the sensors wouldn't come off easily (broke them).
TrepLovin is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-08-2012, 11:38 PM
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 34,289
Feedback: 20 / 100%
                     
Garage
Yep. They will work, all years.
Daytrepper is online now  
post #3 of 5 (permalink) Old 08-09-2012, 12:23 AM Thread Starter
Intrepid Fan
 
Join Date: Jul 2012
Location: Maine USA
Posts: 119
Feedback: 0 / 0%
 
Great to hear, appreciate the expertise buddy!
TrepLovin is offline  
post #4 of 5 (permalink) Old 08-09-2012, 12:38 PM
Intrepid Pro
 
Join Date: Feb 2002
Location: Virginia, U.S.
Posts: 14,271
Feedback: 4 / 83%
                     
Apparently they are powered by 8 volts in earlier years and by 5 volts in later years (according to the FSM)? In fact the power to mine measured a little over 8 volts when I was troubleshooting a no-start condition recently (replacing crank sensor fixed it). Maybe they dropped the voltage in later years to increase their longevity? But apparently - yeah the same parts.

Last edited by peva; 08-09-2012 at 12:41 PM.
peva is offline  
post #5 of 5 (permalink) Old 08-09-2012, 11:22 PM Thread Starter
Intrepid Fan
 
Join Date: Jul 2012
Location: Maine USA
Posts: 119
Feedback: 0 / 0%
 
Voltage was my major concern as I know the PCM translates what's going on via voltage the sensor outputs. Interesting find though, didn't think the FSM outline those details!
TrepLovin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome