P01776 & p0871 - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 9 (permalink) Old 09-05-2012, 01:33 AM Thread Starter
Intrepid Newbie
 
Scott's Avatar
 
Join Date: Sep 2012
Location: Virginia
Posts: 26
Feedback: 0 / 0%
 
P01776 & p0871

I've owned my 03 Intrepid for less than 2 weeks, and have a couple of issues:

1- Today I drove it about 10 miles and CEL (P01776 & P0871 also the generic P0700)came on while driving down the highway. When I came to a stop then started it would not shift, had to sit on the side of the road 5 minutes then clear codes before I could get it to shift, did this 4 or 5 times until I got it home. Research would lead me to change the solenoid pack. Any input?

2- The person I bought this car from said it hadn't been started since May (4 months), I jump started it and had a ticking noise (sounds like a lifter tap). I have worked on the car over the weekend and have run it up and down my subdivision a bunch of times, my point is the ticking noise has stopped even after is has set for 6+ hours, could it be possible the lifters were the ticking noise?
Scott is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 09-05-2012, 04:32 AM
tgs
Intrepid Pro
 
Join Date: Aug 2006
Location: Indianapolis until Thanksgiving, then back to Portland, Oregon
Posts: 1,397
Feedback: 2 / 100%
                     
Which engine do you have and how many miles?

Order the valve body/solenoid pack replacement from you dealership; around $300.
It's a very common problem from 2002 - 2004.
tgs is offline  
post #3 of 9 (permalink) Old 09-05-2012, 06:44 AM
Intrepid Pro
 
mnitetrain's Avatar
 
Join Date: Nov 2003
Location: s/e ma
Posts: 13,460
Feedback: 2 / 100%
                     
Why was it not run for 4 months??

Did you have to jump it when you looked/bought it??
mnitetrain is offline  
post #4 of 9 (permalink) Old 09-05-2012, 08:16 PM Thread Starter
Intrepid Newbie
 
Scott's Avatar
 
Join Date: Sep 2012
Location: Virginia
Posts: 26
Feedback: 0 / 0%
 
It is a 2.7 that was installed in 2009, so I really do not know for sure how many miles are on it and don't know if the trans was apart of the swap. The guy told me the engine had 80k on it when it was installed(and don't know the year of the engine). I have a trans out of the 03 concorde that my daughter totaled and pulled the solenoid pack out of it and will probably get to it on Friday.


The guy I bought it from used it to drive to work then bought a new car. I talked him down to $500 because of the ticking noise in the engine, ac not working and dead battery. I charged the battery for 24hrs with a 2amp trickle charger, filled the air conditioner with R134 and been running the car up and down the subdivision and the ticking stopped ac blows cold and the battery holds a charge.

Last edited by Scott; 09-05-2012 at 08:25 PM.
Scott is offline  
post #5 of 9 (permalink) Old 09-05-2012, 09:54 PM
Intrepid Pro
 
Join Date: Feb 2002
Location: Virginia, U.S.
Posts: 14,409
Feedback: 4 / 83%
                     
Quote:
Originally Posted by Scott View Post
...2- The person I bought this car from said it hadn't been started since May (4 months), I jump started it and had a ticking noise (sounds like a lifter tap). I have worked on the car over the weekend and have run it up and down my subdivision a bunch of times, my point is the ticking noise has stopped even after is has set for 6+ hours, could it be possible the lifters were the ticking noise?
For sure. When it sits, some of the lifters ("lash adjusters") are under pressure from the cam lobes. Over time, the oil squeezes out of those particular lifters - so essentially those lifters are collapsed when you start it up. The lifters are spring loaded to the extended position and have a check valve built into them - designed that way to automatically pump themselves back up from the repeated application and releasing of pressure. So each one eventually fills back up with oil and quiets back down - unless its piston gets stuck at the bottom of the lifter bore.
peva is offline  
post #6 of 9 (permalink) Old 09-05-2012, 11:13 PM Thread Starter
Intrepid Newbie
 
Scott's Avatar
 
Join Date: Sep 2012
Location: Virginia
Posts: 26
Feedback: 0 / 0%
 
http://www.amazon.com/Standard-Motor-Products-Control-Solenoid/dp/B000C800F0/ref=au_p

Just an FYI, I found the solenoid on Amazon for $150. Is this what everone is calling the solenoid pack?
Attached Images
File Type: jpg Intrepid Solenoid.jpg (24.2 KB, 7 views)
Scott is offline  
post #7 of 9 (permalink) Old 09-05-2012, 11:15 PM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 41,020
Feedback: 44 / 100%
                     
What's the Chrysler part number on it?
Ronbo is online now  
post #8 of 9 (permalink) Old 09-05-2012, 11:24 PM Thread Starter
Intrepid Newbie
 
Scott's Avatar
 
Join Date: Sep 2012
Location: Virginia
Posts: 26
Feedback: 0 / 0%
 
Quote:
Originally Posted by Ronbo View Post
What's the Chrysler part number on it?
4539766 is the number I found on the solenoid and that is what I "GOOGLED". I do not have a service manual...BUT I have a link that might be useful as far as parts for Mopar are concerned. Need to search my computer and I will post it.
Scott is offline  
post #9 of 9 (permalink) Old 09-05-2012, 11:40 PM Thread Starter
Intrepid Newbie
 
Scott's Avatar
 
Join Date: Sep 2012
Location: Virginia
Posts: 26
Feedback: 0 / 0%
 
Quote:
Originally Posted by Scott View Post
4539766 is the number I found on the solenoid and that is what I "GOOGLED". I do not have a service manual...BUT I have a link that might be useful as far as parts for Mopar are concerned. Need to search my computer and I will post it.
Sorry if this has been posted in the past...
Here are a few links that might help with part# lookup (Chrysler E-Fiche Service Parts Catalog):
1982-1996
1997-2001
2002-2005
2006-2011

Last edited by Scott; 09-06-2012 at 01:56 AM.
Scott is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Random Question

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome