reverse problem. - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 125 (permalink) Old 09-11-2012, 08:50 PM Thread Starter
Intrepid Fan
 
Join Date: Feb 2011
Location: pennsylvania
Posts: 187
Feedback: 0 / 0%
 
reverse problem.

2002 intrepid SE

when i start my car and go into reverse it sounds like somthing is being dragged on the ground but isnt the car is making this noise and then some times it stalls out. other times you have to press hard on the gas to get it to move in reverse like the e brake is on or somthing. is somthing wrong with the tramsmission i dont know... a couple of mounths ago i scraped the bottom of the car driving on a curb . and the car would not shift gears right. the mechanic said just a valve in the tranny need replaced and they flushed the tranny. and the car was fine for months until now.

it sounds like a rattleing noise and it seems like it only makes the noise when im reverseing down a steep hill.

Last edited by markak134; 09-11-2012 at 09:01 PM.
markak134 is offline  
Sponsored Links
Advertisement
 
post #2 of 125 (permalink) Old 09-11-2012, 09:29 PM
Intrepid Pro
 
Adpros's Avatar
 
Join Date: May 2012
Location: East Saint Louis Co
Posts: 1,757
Feedback: 5 / 100%
                     
Have you checked the fluid? Is it full and red to pink in color?
Adpros is offline  
post #3 of 125 (permalink) Old 09-11-2012, 09:41 PM Thread Starter
Intrepid Fan
 
Join Date: Feb 2011
Location: pennsylvania
Posts: 187
Feedback: 0 / 0%
 
yes it full. and its pinkish red.. im going to drive it to work tomorrow ill just go netruel backwards out of my drive way . it seems like it drived perfectly fine going forward. but put it in reverse and the whole car goes ape shit you have to keep pressing the gas and it just like bumps around like stopping every foot. does anyone know what this is. anyone on here that lives by pittsburgh Pa that wants to look at it . it only has 48,000 miles. i know if i take it to a shop they will screw me . ill pay someone on here to fix it.. and it seems like it only does this reverse problem at certains times not every time. sorry i have no codes either from the engine light. but its been on forever even before this problem i think its on because i put a air intake in a long time ago

Last edited by markak134; 09-11-2012 at 09:44 PM.
markak134 is offline  
post #4 of 125 (permalink) Old 09-12-2012, 02:41 AM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,412
Feedback: 18 / 100%
                     
Pink fluid means you have water in it... CHANGE THAT FLUID!!!!! it should be BLOOD RED, NO pink!
cdmccul is offline  
post #5 of 125 (permalink) Old 09-12-2012, 12:58 PM Thread Starter
Intrepid Fan
 
Join Date: Feb 2011
Location: pennsylvania
Posts: 187
Feedback: 0 / 0%
 
ok today it seems to be running fine i didnt change the fluids yet. its going in reverse and everything.. thanks for the help only problem it seems to be shifting hard every once in a while ok ill get it changed thanks for the help
markak134 is offline  
post #6 of 125 (permalink) Old 09-12-2012, 01:08 PM
Intrepid Pro
 
Join Date: May 2008
Posts: 8,218
Feedback: 2 / 100%
                     
An easy test for water is to pull the dipstick and use a lighter to burn the fluid and if crackles and spits there is water in it.
crypt keeper is offline  
post #7 of 125 (permalink) Old 09-12-2012, 01:11 PM Thread Starter
Intrepid Fan
 
Join Date: Feb 2011
Location: pennsylvania
Posts: 187
Feedback: 0 / 0%
 
its werid this morning i was driving it around in circles backwards and no problems . but im scared at any time the problem will come back
markak134 is offline  
post #8 of 125 (permalink) Old 09-12-2012, 05:22 PM Thread Starter
Intrepid Fan
 
Join Date: Feb 2011
Location: pennsylvania
Posts: 187
Feedback: 0 / 0%
 
it looks pink to me but nothing happens when i put a lighter to it.. so i guess its just supose to be that pinkl color its definatly not dark red and i just got the fluid replaced 2 months ago so how could water get it. the car is running fine now. do you guys recomend and thing i can put in there to help it run better i know there is stuff you can mix in with the trannsmission fluid right .
should i put somthing like this in

http://www.lucasoil.com/products/dis...iid=29&catid=2
markak134 is offline  
post #9 of 125 (permalink) Old 09-12-2012, 06:47 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,412
Feedback: 18 / 100%
                     
I put nothing in it... It needs nothing other than clean fluid.

It is pink because you are getting anti freeze in the oil at the cooler or something...

But you scare me when you say that it was just changed... Who changed it? How was it changed?

Sent from my SCH-S720C using AutoGuide.Com Free App
cdmccul is offline  
post #10 of 125 (permalink) Old 09-12-2012, 07:11 PM
Intrepid Pro
 
Join Date: May 2008
Posts: 8,218
Feedback: 2 / 100%
                     
Can you give us a pic of your stick lol.

All kidding aside i would like to see what your seeing.
crypt keeper is offline  
post #11 of 125 (permalink) Old 09-12-2012, 07:19 PM
get off my lawn


 
DrDodge's Avatar
 
Join Date: Jan 2006
Location: Smyrna , Tn
Posts: 15,448
Feedback: 6 / 100%
                     
also, remember our cars call for ATF+4 ONLY! using Dexron,, additives etc, will cause more harm than good
DrDodge is offline  
post #12 of 125 (permalink) Old 09-12-2012, 07:47 PM
Intrepid Pro
 
Adpros's Avatar
 
Join Date: May 2012
Location: East Saint Louis Co
Posts: 1,757
Feedback: 5 / 100%
                     
The pink I was referring to is transparent. If you have pink fluid that is in any way opaque, I agree you have a sampling of water in it. Even in it's red state, the fluid should be transparent.
Adpros is offline  
post #13 of 125 (permalink) Old 09-12-2012, 08:43 PM Thread Starter
Intrepid Fan
 
Join Date: Feb 2011
Location: pennsylvania
Posts: 187
Feedback: 0 / 0%
 
um i dont know what wrong with it now the car just got stuck on a high way.. no gears work i had to push it off the road its towed car is at my house... who should i call to look at it... like a normal shop or a transmision shop. the shop cahnged my fluid.. when they said i scraped the bottom of the car i damaged a valve in the transmision now it ran for 2 months good after they flushed it now its completly broken no gears work. it has 48k miles on it what should i do just scrape it or try to revive it

Last edited by markak134; 09-12-2012 at 08:45 PM.
markak134 is offline  
post #14 of 125 (permalink) Old 09-12-2012, 08:52 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,412
Feedback: 18 / 100%
                     
I wouldn't scrap it! But I fear that it was not your scraping that did it in, but the fluid they used.

Hard to say from here...

You do any work yourself?

Sent from my SCH-S720C using AutoGuide.Com Free App
cdmccul is offline  
post #15 of 125 (permalink) Old 09-12-2012, 09:12 PM Thread Starter
Intrepid Fan
 
Join Date: Feb 2011
Location: pennsylvania
Posts: 187
Feedback: 0 / 0%
 
no sadly i wouldnt know how to do this kind of work... wow i would be really pissed if thats true about that shop using the wrong fluid... im not going to scrap it im just mad cause i have bad patients i have to wait a couple weeks to get it towed to a transmission shop
markak134 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Random Question

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome