98 intrepid es runs rough with warm start - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 (permalink) Old 10-28-2012, 11:14 PM Thread Starter
Intrepid Newbie
 
Join Date: Oct 2012
Location: St. Louis
Posts: 8
Feedback: 0 / 0%
 
Exclamation 98 intrepid es runs rough with warm start

Just bought a 98 Intrepid with 73K miles and had all recommended maintenance from 30K up to 100K performed.

Have noticed once before it seems like I get a rough start when car is warm. By warm, I mean it has been driven for 20+ minutes, I parked to run in somewhere for 5 minutes and when I come back out to leave, the trep almost acts flooded (slightly rough idle like it is going to die - once I thought maybe it needed gas but that made the issue worse and had to wait 20 minutes to get it started after officially flooding it).

Have read a few posts about possible issues and am hoping it's nothing major...but either way don't want to let the issue get to the point that I can't rely on the car or the engine quits on me altogether.

Possibilities I saw were the O2 sensor, fuel pump, temp gauge and leaky fuel injector. After reading my post, any expert opinions? Am almost 9 months pregnant and don't want to get stranded with a newborn and spent a pretty penny having a ton of maintenance performed on top of purchasing the car, so advice would be greatly appreciated! Would rather purchase parts myself and have an independent mechanic fix this issue for me.
hipcoolchic is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-28-2012, 11:17 PM Thread Starter
Intrepid Newbie
 
Join Date: Oct 2012
Location: St. Louis
Posts: 8
Feedback: 0 / 0%
 
Also, as long as it has been sitting for long enough, starts and runs fine (no issues). Have noticed the rough idle when I am running around making quick pit stops for the second time today...at first thought the first time was a fluke...now not so much!
hipcoolchic is offline  
post #3 of 5 (permalink) Old 10-29-2012, 07:13 AM
tgs
Intrepid Pro
 
Join Date: Aug 2006
Location: Portland, Oregon thru March 31, 2016
Posts: 1,386
Feedback: 2 / 100%
                     
Quote:
Originally Posted by hipcoolchic View Post
Also, as long as it has been sitting for long enough, starts and runs fine (no issues). Have noticed the rough idle when I am running around making quick pit stops for the second time today...at first thought the first time was a fluke...now not so much!
What you're describing sounds like the "Hot Soak" issue that pops up here from time to time. I had the same issue with one of my projects and had the PCM re-flashed at the dealership. Problem solved.

This thread has information on the hot soak TSB (part way down the page in Daytreppers post):

1998 2.7 won't restart when hot. Help!

Here's another thread; same subject:

Won't start if it does very rough idle then fine
tgs is offline  
post #4 of 5 (permalink) Old 10-29-2012, 04:08 PM Thread Starter
Intrepid Newbie
 
Join Date: Oct 2012
Location: St. Louis
Posts: 8
Feedback: 0 / 0%
 
Local dealership says they will flash the PCM for about $55. Hoping this will fix the problem because it does sound exactly like what is described in the link you provided, thank you for the suggestion! Will follow up and let you know if it improves or fixed the problem.
hipcoolchic is offline  
post #5 of 5 (permalink) Old 10-29-2012, 08:26 PM Thread Starter
Intrepid Newbie
 
Join Date: Oct 2012
Location: St. Louis
Posts: 8
Feedback: 0 / 0%
 
Had it flashed this afternoon, did a few hours of running and it is running VERY smooth, no roughness at all with a warm start! Exactly what the doctor ordered, thanks so much for the advice!
hipcoolchic is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome