Broken EVAP tube - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 (permalink) Old 11-19-2012, 09:36 PM Thread Starter
Intrepid Modder
 
Firemnted's Avatar
 
Join Date: Oct 2012
Location: Wisconsin
Posts: 524
Feedback: 0 / 0%
                     
Broken EVAP tube

I have been having trouble with hard starts and I was going to check the IAC and found the EVAP tube that runs by it was broke in half!!! Could this have been my problem?
Firemnted is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-19-2012, 10:08 PM
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 34,103
Feedback: 20 / 100%
                     
Garage
If it is the tube that connects to the top of the plenum just next to the throttle body, it would have caused a major vacuum leak, which means high idle, loss of idle control, which could possibly cause a hard start. If it is the plastic tube down under the plenum that runs across the back of the engine and connects to a metal line running to the fuel tank, not so much.
Daytrepper is offline  
post #3 of 5 (permalink) Old 11-19-2012, 10:16 PM Thread Starter
Intrepid Modder
 
Firemnted's Avatar
 
Join Date: Oct 2012
Location: Wisconsin
Posts: 524
Feedback: 0 / 0%
                     
Its the one that runs to the green EVAP test port I didn't track it the other way the car seems to start fine now after I patched it!
Firemnted is offline  
post #4 of 5 (permalink) Old 11-20-2012, 02:29 AM
Intrepid Pro
 
Join Date: Feb 2002
Location: Virginia, U.S.
Posts: 14,128
Feedback: 4 / 83%
                     
You answered your own question?
peva is offline  
post #5 of 5 (permalink) Old 11-20-2012, 07:25 PM Thread Starter
Intrepid Modder
 
Firemnted's Avatar
 
Join Date: Oct 2012
Location: Wisconsin
Posts: 524
Feedback: 0 / 0%
                     
I wasn't 100% because it would start fine once in a while before! But I have started it in the morning and tonight! still seems fine now to change the PCV valve and put the air cleaner system pack in!
Firemnted is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome