trans issue ? - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 4 (permalink) Old 11-28-2012, 07:10 PM Thread Starter
Intrepid Fan
 
krazybob738's Avatar
 
Join Date: Feb 2012
Location: chicago
Posts: 222
Feedback: 0 / 0%
 
trans issue ?

Ok havent posted in a while but now i am back! I have a trans problem i get a po700 code i took my 2001 intrepid and put everywire into a 2000 intrepid i even swaped over the engine the only thing left of the 2000 was the trans because the trans went out in the 01 (donor) i found out there are 2 trans for this car a 4799940 & 4799941 when i went to the dealer (and gave him both vins)he could tell me the diff between the two and body know? the donor had a 4799940 and the 2000 has a 04659800 which isnt on the list. now for my second problem is my scanner wont read codes off the computer and the key cycle doesnt work either?
krazybob738 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-29-2012, 12:05 AM
Intrepid Pro
 
Adpros's Avatar
 
Join Date: May 2012
Location: East Saint Louis Co
Posts: 1,757
Feedback: 5 / 100%
                     
Bob, this sounds just Krazy!

Have you tried to hook up a scan tool that can read the actual problem that is setting the P0700?

You'll need to address the trans controller directly and forget about P0700. The only reason P0700 pops up in the engine controller is because there is a corresponding "P" code in the Transmission Controller which is telling the Engine Controller to turn the "check engine" light on.

Get the codes read... Do not play the guessing game.
Adpros is offline  
post #3 of 4 (permalink) Old 11-29-2012, 02:41 AM Thread Starter
Intrepid Fan
 
krazybob738's Avatar
 
Join Date: Feb 2012
Location: chicago
Posts: 222
Feedback: 0 / 0%
 
lol the codes yeah about that i cant pull any codes at all no scanner will work i have tried 4 diff scanners there is a issue with the comps they arent talking to the scanners i even took the car to the shop down the road from me and the guy was like sorry cant help you go to the dealer so here i am
the last codes i had was a p0700 and a p0601 and an abs light issue that i think i have because i swaped out my gauges to a 300m special cluster
krazybob738 is offline  
post #4 of 4 (permalink) Old 11-29-2012, 03:11 AM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,412
Feedback: 18 / 100%
                     
It takes a better grade of scanner to pull Trans codes some times, has nothing to do with your custom cluster. Take it to a Trans shop, or the dealer.
cdmccul is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Random Question

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome