About to buy a Second Gen anything to be aware of? - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 27 (permalink) Old 01-02-2013, 11:13 AM Thread Starter
Intrepid Newbie
 
Dodge Intrepid 1996's Avatar
 
Join Date: May 2012
Location: Florence, KY
Posts: 56
Feedback: 0 / 0%
 
About to buy a Second Gen anything to be aware of?

Hey im about to purchase a 3.5l 2001 intrepid. Ive had a first gen for 3 years and I am very familiar with them. The lady says there's a small mi ss in the engine due to spark plugs. Is there anything else I should be aware of when purchasing this model.
Dodge Intrepid 1996 is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 01-02-2013, 11:49 AM
Intrepid Pro
 
300maximilien's Avatar
 
Join Date: Jun 2007
Location: Cleveland, Ohio
Posts: 2,015
Feedback: 11 / 100%
                     
Major service needed at 7 yrs/100K includes but not limited to water pump, timing belt and hydraulic tensioner pully
300maximilien is offline  
post #3 of 27 (permalink) Old 01-02-2013, 11:53 AM Thread Starter
Intrepid Newbie
 
Dodge Intrepid 1996's Avatar
 
Join Date: May 2012
Location: Florence, KY
Posts: 56
Feedback: 0 / 0%
 
It has 160k on it. What are the signs for these going bad?
Dodge Intrepid 1996 is offline  
post #4 of 27 (permalink) Old 01-02-2013, 12:24 PM
Intrepid Pro
 
98IntrepidTan's Avatar
 
Join Date: Dec 2008
Location: Georgia, USA
Posts: 3,185
Feedback: 0 / 0%
                     
Symptoms: Leaking water pump, slow coolant loss, bad cam timing, timing belt noise. Maybe that "miss" is a symptom of a slipped timing belt. I'd try to do a compression test and/or ask for positive proof that the timing belt and water pump have been changed.

Don't wait or assume anything about this required maintenance. If you lose the timing belt, you'll have crashed valves.
98IntrepidTan is offline  
post #5 of 27 (permalink) Old 01-02-2013, 12:37 PM
Intrepid Pro
 
Join Date: Feb 2002
Location: Virginia, U.S.
Posts: 14,133
Feedback: 4 / 83%
                     
The signs are that the belt and/or watrer pump is more than 7 years old *or* have more than 105k miles on them. You lose on both counts! Seriously - The belt will give no warning before it breaks or slips - it just suddenly does it. If the belt breaks, you will likely bend some valves ($$). You could ask her if they've been done before and see what she says - would be good to see a receipt if yes.

I'd be skeptical that she would know *why* the engine is missing - unless she can be very convincing that she has had it secifically diagnosed for that. Or does it have a miss, and it's too easy to say "Oh - it just needs new plugs" without really knowing that to make the sale? Might be worth spending $30-40 on new plugs to see if the miss goes away before shaking hands on it.

(oops - didn't see 98 IntredpidTan's post until after I posted)

Find out if the a.c. works. Very common for the evaporator to leak - people often miss that detail when buying a car in the winter - several hundred $$ to replace.


'98 LXi - Later Concorde gages (black w/ chrome rings)/'99 LX - LHS gages (white) - HIR bulbs

Last edited by peva; 01-02-2013 at 12:44 PM.
peva is offline  
post #6 of 27 (permalink) Old 01-02-2013, 01:48 PM
Intrepid Pro
 
98IntrepidTan's Avatar
 
Join Date: Dec 2008
Location: Georgia, USA
Posts: 3,185
Feedback: 0 / 0%
                     
I'm with Peva on the diagnosis. If it's really a simple fix, then they would fix it, and then sell the car.

Buy plugs, (check compression???), install plugs.

Fixes miss? Pay for car.

Doesn't fix miss? Deduct $200 (or more).

I see 2.7's all the time here with "needs water pump"
98IntrepidTan is offline  
post #7 of 27 (permalink) Old 01-02-2013, 05:28 PM
Bitches be like...


 
beeblebrox82's Avatar
 
Join Date: Nov 2007
Location: Holland, MI
Posts: 16,548
Feedback: 6 / 100%
                     
Garage
like the others say, plan on doing a TB/WP right away, use it as a negotiating point. Does she have a diagnosis from the shop saying its the plugs? If not look at it yourself od deduct more. Check for suspension wear, lose steering, oil burn on start up.
beeblebrox82 is offline  
post #8 of 27 (permalink) Old 01-02-2013, 06:18 PM
Intrepid Pro
 
95intrepid99kid's Avatar
 
Join Date: Oct 2010
Location: Northern VA
Posts: 2,203
Feedback: 0 / 0%
                     
He said its a 3.5, not a 2.7. Just saying. If you want the specs on that engine I have them.
95intrepid99kid is offline  
post #9 of 27 (permalink) Old 01-02-2013, 09:00 PM
Intrepid Modder
 
2ToneR/T's Avatar
 
Join Date: Aug 2012
Location: Indiana
Posts: 364
Feedback: 0 / 0%
                     
if nothing else do the test for codes and see what comes up....if anything...but ya, plan on doing a water pump, timing belt, plugs, perhaps a radiator....my 00 R/T has about 124000 miles on it, I'm on my 5th radiator....lol.....they suck and break alot....serpentine belt, belt tensioner....the usual suspects...also that tranny fluid may have never been changed....check the color of it and smell for burning....check the car over for typical rust and stuff....I'd turn on the A/C and see if u get a funky smelling odor coming from the vents....could be evaporator going bad.....
2ToneR/T is offline  
post #10 of 27 (permalink) Old 01-02-2013, 09:32 PM
Intrepid Pro
 
Join Date: Feb 2002
Location: Virginia, U.S.
Posts: 14,133
Feedback: 4 / 83%
                     
Quote:
Originally Posted by 2ToneR/T View Post
...I'd turn on the A/C and see if u get a funky smelling odor coming from the vents....could be evaporator going bad.....
Won't even get that if the charge is so low that the compressor won't come on. Better visually check for compressor running.
peva is offline  
post #11 of 27 (permalink) Old 01-02-2013, 09:54 PM
Intrepid Pro
 
95intrepid99kid's Avatar
 
Join Date: Oct 2010
Location: Northern VA
Posts: 2,203
Feedback: 0 / 0%
                     
Any LH that still has working A/C makes me jealous
95intrepid99kid is offline  
post #12 of 27 (permalink) Old 01-02-2013, 10:39 PM
Intrepid Pro
 
Intrepticon's Avatar
 
Join Date: Nov 2011
Location: Waterloo, ON, Canada
Posts: 1,391
Feedback: 0 / 0%
                   
Quote:
Originally Posted by 95intrepid99kid View Post
Any LH that still has working A/C makes me jealous
Mine's an 04 and it still works lol....Hey question I have a 2.7, I just replaced the upper rad hose and by-pass tube I'm noticing a small coolant loss any suggestions? (checked hoses and all is good there...

also any suggestions on replacing the valve cover gaskets? don't really want to have to pull the plenum off...
Intrepticon is offline  
post #13 of 27 (permalink) Old 01-02-2013, 11:11 PM
Intrepid Pro
 
Adpros's Avatar
 
Join Date: May 2012
Location: East Saint Louis Co
Posts: 1,757
Feedback: 5 / 100%
                     
Quote:
Originally Posted by 95intrepid99kid View Post
Any LH that still has working A/C makes me jealous
My '01 with 273K still has great A/C. I really needed it last summer!
Adpros is offline  
post #14 of 27 (permalink) Old 01-03-2013, 01:37 AM
Intrepid Pro
 
98IntrepidTan's Avatar
 
Join Date: Dec 2008
Location: Georgia, USA
Posts: 3,185
Feedback: 0 / 0%
                     
Quote:
Originally Posted by 98IntrepidTan View Post
I see 2.7's all the time here with "needs water pump"
Quote:
Originally Posted by 95intrepid99kid View Post
He said its a 3.5, not a 2.7. Just saying. If you want the specs on that engine I have them.
<to flesh out the my post some more>

"needs water pump", which isn't untrue, it's just not complete.

We, however, know how to read that correctly:

"Needs water pump and a complete rebuild, because I have abused my vehicle."

Last edited by 98IntrepidTan; 01-03-2013 at 09:21 AM. Reason: fixed messed up quoteing
98IntrepidTan is offline  
post #15 of 27 (permalink) Old 01-03-2013, 07:14 AM
Intrepid Pro
 
Join Date: Feb 2002
Location: Virginia, U.S.
Posts: 14,133
Feedback: 4 / 83%
                     
Quote:
Originally Posted by wishihadacharger View Post
...Hey question I have a 2.7, I just replaced the upper rad hose and by-pass tube I'm noticing a small coolant loss any suggestions? (checked hoses and all is good there...
Most common cause of mystery coolant loss on our cars is hairline cracks in the coolant reservoir. If it's never been replaced (or even if it has several years ago), it's almost 100% certainty to be the problem. Don't get any aftermarket reservoirs - all are made by Dorman even if third-party labeled (like the NAPA Balkamp-branded one). You'll pay a little more from an on-line discount dealer, but it will last a lot longer.

It could also be the cap leaking - but, again, if the reservoir is old, it's likely the problem, and they come with a new cap.

Also, check for seeping around the coolant outlet housing and bleeder - they also are famous for failing - usually seep for a while, then suddenly are a huge leak. Sometimes the bleeder seat separates from the housing top, sometimes the housing top separates from the housing. (Yours is an '04, so the bleeder is probably the later design in which the bleeder was moved to the metal pipe, but even on those, the top of the plastic housing top can separate from the housing.)


'98 LXi - Later Concorde gages (black w/ chrome rings)/'99 LX - LHS gages (white) - HIR bulbs

Last edited by peva; 01-03-2013 at 07:17 AM.
peva is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome