'98 2.7l crapped out on me.. - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 8 (permalink) Old 01-23-2013, 04:22 PM Thread Starter
Intrepid Newbie
 
Join Date: Jan 2013
Location: 76801
Posts: 4
Feedback: 0 / 0%
 
Sad '98 2.7l crapped out on me..

I got my '98 2.7l back in october with I think 170k miles on it. Seemed to run fine. Just had to replace the battery. It worked great for the last 3 months untill about 2 weeks ago when it just wouldnt turn over. The mechanic friend that I took it to said that he ran diagnostic codes and the one that came up was the one for the egr valve. So he replaced that. But it still doesnt run. He keeps saying that the egr valve could malfunction and screw up the computer. Is this true? What can I do in my current car-less situation? Please advice and help.
johngmoney13 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 01-23-2013, 04:35 PM
Bitches be like...


 
beeblebrox82's Avatar
 
Join Date: Nov 2007
Location: Holland, MI
Posts: 16,556
Feedback: 6 / 100%
                     
Garage
what are the codes?
beeblebrox82 is offline  
post #3 of 8 (permalink) Old 01-23-2013, 04:44 PM Thread Starter
Intrepid Newbie
 
Join Date: Jan 2013
Location: 76801
Posts: 4
Feedback: 0 / 0%
 
I did forget to mention that the day it crapped out on me, it would turn over then die. I started it once again and it stayed on for about a minute or so but I had no throttle. I was trying to rev the engine by pressing on the gas and nothing would happen. Then it died.

I do believe the code he said it was is the P0406 code if I am not mistaken.
johngmoney13 is offline  
post #4 of 8 (permalink) Old 01-23-2013, 05:05 PM
Intrepid Modder
 
Join Date: Nov 2012
Location: Oshkosh WI
Posts: 355
Feedback: 0 / 0%
                     
P0406 is EGR sensor A circuit high.

I'd be tempted to unplug the cam sensor as well just to see if that helps.
Crash Override is offline  
post #5 of 8 (permalink) Old 01-23-2013, 05:55 PM
Intrepid Newbie
 
Join Date: Jan 2013
Location: Toronto
Posts: 1
Feedback: 0 / 0%
 
Quote:
Originally Posted by johngmoney13 View Post
I did forget to mention that the day it crapped out on me, it would turn over then die. I started it once again and it stayed on for about a minute or so but I had no throttle. I was trying to rev the engine by pressing on the gas and nothing would happen. Then it died.

I do believe the code he said it was is the P0406 code if I am not mistaken.
This is pretty in line with what happened with my intrepid a few years back. After a lot of messing around we changed the cam shaft sensor (i'm not sure the part, those are the words I remember), and it worked again for a long while - until today. Same thing, stalled while on an incline waiting for a green light - engine oil light came on, loss of throttle, engine turns over but can't stay on. All the electricals work but the car is just dead with engine oil light and cruise control light on. I was able to start it up again after waiting 30mins and thankfully make it home. Any suggestions?
chryslerintrepid2000 is offline  
post #6 of 8 (permalink) Old 01-23-2013, 06:04 PM
Intrepid Modder
 
Join Date: Oct 2012
Location: USA
Posts: 738
Feedback: 0 / 0%
                     
A screwed up EGR valve on my Ram was known to make the ol' Hemi stall.... ?
SRT6INTREPID is offline  
post #7 of 8 (permalink) Old 01-23-2013, 09:27 PM Thread Starter
Intrepid Newbie
 
Join Date: Jan 2013
Location: 76801
Posts: 4
Feedback: 0 / 0%
 
Quote:
Originally Posted by Crash Override View Post
P0406 is EGR sensor A circuit high.

I'd be tempted to unplug the cam sensor as well just to see if that helps.
Im fairly new to the intrepid world as this is my first one I have owned. Any pictures or diagrams that can point me in the right direction would be appreciated.
johngmoney13 is offline  
post #8 of 8 (permalink) Old 01-24-2013, 02:38 PM Thread Starter
Intrepid Newbie
 
Join Date: Jan 2013
Location: 76801
Posts: 4
Feedback: 0 / 0%
 
Angry

UPDATE: My mechanic friend just installed a new computer (ECM, maybe) in addition to installing a new egr valve this week. He said it turns over and reverses on a cold start. ONce it get hot it shuts down. He waited a while untill the car was cold again and he said it started once again. He is thinking its the catalytic converter.

This really is getting to be a pain as I have not had my trep for going on two weeks.
johngmoney13 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome