Frozen dildo gearshift problem!! - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 13 (permalink) Old 12-27-2003, 01:47 AM Thread Starter
Intrepid Fan
 
Twelveman's Avatar
 
Join Date: Jul 2001
Location: Island Lake, IL
Posts: 122
Feedback: 0 / 0%
 
Frozen dildo gearshift problem!!

Yeah, I got the dildo gearshift and like it, but I am encountering colder temps. in the Chicago area (I know I am not experiencing -25) like you crazy Canadians, nonetheless, in the morning, I can push the shifter down, but it won't shift into gear. I have to really jam on it and I am afraid that if I jam on it too hard, it feels like it could snap!! The car has to really be warmed up for it to work regularly. In the warm weather, no problems at all. Has anyone else been experiencing this, or do I need to take the damn car in, or should I put on the stock gear shift until the warm weather again??
Twelveman is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 12-27-2003, 04:48 AM
Intrepid Pro
 
Join Date: Mar 2002
Posts: 3,025
Feedback: 0 / 0%
                     
I don't think it's your dildo that is doing that. I'm assuming that you have Autostick? My Autostick has trouble selecting gears every once in a while when it's cold and the tranny hasn't been warmed up. I don't think it's the tranny itself though, cause if I put the car in drive, it'll go just fine, so I don't think it's the tranny fluid either. I think the electronics just has trouble making sense of things when it's so stinkin cold. Does your just stay in neutral when it can't find a gear? Mine will feel like it's in neutral and start to roll whichever way the incline tells it to.
smc1377 is offline  
post #3 of 13 (permalink) Old 12-27-2003, 11:28 AM
Intrepid Pro
 
Join Date: Mar 2002
Posts: 1,804
Feedback: 0 / 0%
                     
Whelp, if your standard shifter works okay in this cold weather, then I don't see any reason that the dildo shouldn't either - it's just a different method of engaging the linkages. I say you might need to readjust the mount to work properly. Also, did you remove and NOT use one of the two springs that was supplied with the dildo? Can't remember which spring, but one of the two MUST NOT be used - just won't work with it in place (which Intreper informed me of). Once doing that and adjusting the mount screws properly, I've yet to experience any problems at all, and the dildo has been in place for over 6 months now.

The dildo has been a five-star purchase for me! NEVER will I stick that big, bulky OEM shifter back on!

Tom.
Snorton Norton is offline  
post #4 of 13 (permalink) Old 12-27-2003, 05:12 PM
Intrepid Fan
 
donniesintrepid's Avatar
 
Join Date: Sep 2003
Location: London, Ont.
Posts: 124
Feedback: 0 / 0%
 
What part of Canada is getting -25!!??? That's North West Territories cold!!! It is +5 or (40 C) today. I vacuumed and checked my brakes outside today even. You might have to sit on your dildo to get it warmed up.
donniesintrepid is offline  
post #5 of 13 (permalink) Old 12-27-2003, 11:07 PM Thread Starter
Intrepid Fan
 
Twelveman's Avatar
 
Join Date: Jul 2001
Location: Island Lake, IL
Posts: 122
Feedback: 0 / 0%
 
Yeah, see, I already tried mounting myself on the dildo shifter, no dice...yeah right, anyway, I might need to "readjust" the dildo and I did use one of the springs, I also noticed that I have had some problems in selecting gears in autostick when it is cold, can the trans need that much time to warm up for it to work properly, that doesn't make any sense?? As far as the weather up in Canada ay, what part is only 5 degrees, that sounds too warm at this time of the year, maybe in the summer do you get such warm weather!! :crazy:
Twelveman is offline  
post #6 of 13 (permalink) Old 12-27-2003, 11:30 PM
Intrepid Fan
 
donniesintrepid's Avatar
 
Join Date: Sep 2003
Location: London, Ont.
Posts: 124
Feedback: 0 / 0%
 
I'd be livin' in Southwestern Ontario. We've had barely any snow this winter so far. Gotta love global warming eh.
donniesintrepid is offline  
post #7 of 13 (permalink) Old 12-29-2003, 10:42 AM
Intrepid Modder
 
Join Date: Jan 2003
Location: baltimore
Posts: 322
Feedback: 0 / 0%
 
mine is a column shift, I have had the same problem. I have to jiggle it pretty hard and it will eventually go into gear. only happens when its real cold out.. im thinking the linkage freezes or something like that.
jleilich is offline  
post #8 of 13 (permalink) Old 12-29-2003, 01:55 PM
Intrepid Pro
 
INTREPER's Avatar
 
Join Date: Oct 2001
Location: Irvine, CA
Posts: 2,576
Feedback: 0 / 0%
                     
YOu guys might want to try and using some grease on the shifter linkages.
INTREPER is offline  
post #9 of 13 (permalink) Old 12-29-2003, 08:42 PM
Intrepid Pro
 
Join Date: Mar 2002
Posts: 3,025
Feedback: 0 / 0%
                     
Quote:
Originally posted by INTREPER
YOu guys might want to try and using some grease on the shifter linkages.
My problem only happens in Autostick mode. If I put in drive, it'll go. If I drop it back in Autostick, it goes into neutral. After I drive it for about 2 blocks, it goes away. And again, it only happens once in awhile (like once a week, depending on how cold it is).
smc1377 is offline  
post #10 of 13 (permalink) Old 12-29-2003, 09:36 PM
Intrepid Pro
 
INTREPER's Avatar
 
Join Date: Oct 2001
Location: Irvine, CA
Posts: 2,576
Feedback: 0 / 0%
                     
wow, thats truely weird. You might want to have that checked out.
INTREPER is offline  
post #11 of 13 (permalink) Old 12-31-2003, 01:30 AM Thread Starter
Intrepid Fan
 
Twelveman's Avatar
 
Join Date: Jul 2001
Location: Island Lake, IL
Posts: 122
Feedback: 0 / 0%
 
Hey, I finally figured out the problem with my gear shift, I wasn't pressing the brake pedal down at all when I was trying to shift, no wonder it felt like the damn shifter was going to snap!! JUST KIDDING :crazy:
Twelveman is offline  
post #12 of 13 (permalink) Old 12-31-2003, 02:13 AM
Intrepid Pro
 
LOUD02Special's Avatar
 
Join Date: Mar 2003
Location: Smithfield, RI
Posts: 6,100
Feedback: 2 / 100%
                     
All this talk about greasing my cold dildo linkage is getting me hot and bothered!
LOUD02Special is offline  
post #13 of 13 (permalink) Old 12-31-2003, 02:31 AM Thread Starter
Intrepid Fan
 
Twelveman's Avatar
 
Join Date: Jul 2001
Location: Island Lake, IL
Posts: 122
Feedback: 0 / 0%
 
Hey, how do you greese your dildo linkage, it seems like it would be HARD to grab the long linkage and rub all the way down and then up again?? Is that the way you do it, would it like it that way? :mg:
Twelveman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Random Question

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome