Air only in the Defrost Vents - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
post #1 of 12 (permalink) Old 09-20-2004, 06:42 PM Thread Starter
Intrepid Newbie
 
Join Date: Sep 2004
Posts: 3
Feedback: 0 / 0%
 
Air only in the Defrost Vents

I have a '99 dodge intrepid w/ the 2.7 liter v6, 135k miles & has manual heat/ac controls.

I was cleaning battery terminals which is located on the passenger side underneath the passenger headlamp, right infront of the wheel. When I put the cables back on the horn honked, it startled me so pulled the cable off. When i reattached it, it honked once ant that was it.

Anyway, now my controls knobs are not working right. I only get air via the defrost vents. I get cold air if the directional control is in the third position, if i move it anywhere else i get hot air. I also noticed that the light in the AC and Defrost switch do not come on.

I've already checked all fuses and even replaced the 10 amp heater fuse and I've switched out the ac relay with the wiper relay (cause they are the same relay). I don't know what else to try, there is not much in my Haynes about the ac/heater control system.

I said the ac & defrost button don't work. No diagnostic lights come on. I have read how to run a self diagnostic on the heat/ac system but but when i try it nothing shows up on my digital odometer.

I read a how-to and one of the things they recommend is to check the vacuum-supply line. where is that located.

Any help will be greatly appreciated.
unugu is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 09-21-2004, 12:24 AM
Intrepid Modder
 
01R/T_SC's Avatar
 
Join Date: Dec 2003
Location: Myrtle Beach, SC
Posts: 430
Feedback: 1 / 100%
                     
You need to disconnect the battery cable and let the system reset itself. Leave it disconnected for at least a few minutes.

I haven't had this problem with my 'trep, but it happened a few times with my '95 Stratus. Two or three times, the airflow just got stuck in the defrost vent position. In my case, the other functions would work (heat/air), I just couldn't change the flow.

The controls send a signal that operates a solenoid (I think). Its all electrical based. There's no direct connection.

-Dan
01R/T_SC is offline  
post #3 of 12 (permalink) Old 09-21-2004, 06:03 PM Thread Starter
Intrepid Newbie
 
Join Date: Sep 2004
Posts: 3
Feedback: 0 / 0%
 
I tried disconnecting both cables and leaving them off 15 min, 1 hr, even overnight still no go.
unugu is offline  
post #4 of 12 (permalink) Old 09-21-2004, 06:32 PM
Intrepid Newbie
 
Join Date: Sep 2004
Location: Michigan
Posts: 20
Feedback: 0 / 0%
             
with the car at room temp,(50' to 80') remove fuse 19 for the fuse panel in the car for 10 min's then reinstall it and start the car, let it run for 5 min's, this will recalibrate it.
Caravanman is offline  
post #5 of 12 (permalink) Old 09-23-2004, 12:13 PM Thread Starter
Intrepid Newbie
 
Join Date: Sep 2004
Posts: 3
Feedback: 0 / 0%
 
It worked for 10 or 15 seconds then it reverted back to the top defrost vents. The solution is so close I can almost taste it. The lights on the AC and RearDefrost buttons still do not come on, if that helps. All suggestions are welcomed.

ps. Thanks Caravanman almost had it.
unugu is offline  
post #6 of 12 (permalink) Old 09-23-2004, 02:57 PM
Intrepid Modder
 
01R/T_SC's Avatar
 
Join Date: Dec 2003
Location: Myrtle Beach, SC
Posts: 430
Feedback: 1 / 100%
                     
At this point it might be a bad control unit.

Personally, I always try to do these things myself and save the money of paying a mechanic to replace parts until he gets it working.

In this case it might be worth trying a new part. I've seen heater control units on eBay go for $25 - $35. I've almost bought one myself just to have a spare on hand.

-Dan
01R/T_SC is offline  
post #7 of 12 (permalink) Old 09-30-2006, 04:14 AM
Intrepid Newbie
 
Join Date: Sep 2006
Posts: 7
Feedback: 0 / 0%
 
Can anyone continue advising on this issue, please. It's driving me crazy!!!!!!
vovank is offline  
post #8 of 12 (permalink) Old 09-30-2006, 03:04 PM
Intrepid Modder
 
Join Date: Jul 2006
Location: Wisconsin
Posts: 400
Feedback: 0 / 0%
                     
No one seems to know. I have the same problem it seems. But mine never worked properly when I bought the car. I'm struggling to find out a solution. I really don't want to pay the outrageous dealership fees to have them run the codes on their machine. Heres the thread I got going. Same exact problem it seems:

http://www.dodgeintrepid.net/forums/...ad.php?t=76707
ThaArtist is offline  
post #9 of 12 (permalink) Old 10-01-2006, 12:04 AM
Intrepid Pro
 
Jus' Trepping's Avatar
 
Join Date: Sep 2002
Location: Victoria,BC...CANADA
Posts: 1,713
Feedback: 0 / 0%
                     
I remember a while ago (2 years ish) being able to recaliberate the heater controls by holding either the A/c or defrost someone then it runs thru everything... maybe someone else will remember
Jus' Trepping is offline  
post #10 of 12 (permalink) Old 10-01-2006, 10:34 AM
Intrepid Modder
 
Hailstorm's Avatar
 
Join Date: Jan 2006
Location: Canton , MIchigan
Posts: 663
Feedback: 1 / 100%
                     
Here is the diag instructions from the manual. Its in section 24 page 940 http://www.*****************.net/02lhe/02lheB.pdf You can run the self diagnostic on it and see what it shows you.
Hailstorm is offline  
post #11 of 12 (permalink) Old 10-01-2006, 11:56 AM
Intrepid Pro
 
Join Date: Feb 2006
Location: circus
Posts: 1,158
Feedback: 0 / 0%
                     
My buddy had this problem currently and after testing everything we tried another bcm and it worked so it might be the bcm in your car
Code2medic is offline  
post #12 of 12 (permalink) Old 10-14-2006, 08:24 PM
Intrepid Newbie
 
Join Date: Sep 2006
Posts: 7
Feedback: 0 / 0%
 
Guys, thanks. It was BCM. I replaced it and now everything is working - Code2medic was right.

To everyone who is dealing with this issue - try to match all your car's and donor car's options before replacing BCM (especially SKIM) or you might end up riding your bike before you will find another BCM (or even both PCM and BCM) that will help you start your car.
vovank is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Random Question

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome