2002 Intrepid will not start!!!!!!! - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
post #1 of 9 (permalink) Old 10-24-2004, 05:32 PM Thread Starter
GHJ
Intrepid Newbie
 
Join Date: Oct 2004
Posts: 7
Feedback: 0 / 0%
 
2002 Intrepid will not start!!!!!!!

We have a 2002 Intrepid Se with a 2.7 and the car will not start!!!!

I got back from elk hunting and the wife said the car will not start. here is what the car does not do:

A. When you turn the key you can hear everything power up.
B. There is no clicking noise of any sort to suggest a bad battery, which I tried jumping the car and charging the battery
C. So as you have figured the engine does not turn over.
D. I pulled the codes which I found out how to do here(that is awesome), and all I got was "DONE" and no codes, but the engine light stays on!!
E. Disconnted the battery for about 20 minutes to clear anything but the "Engine lights" still is on!!

What next......very frustrated!!!!!
GHJ is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 10-24-2004, 06:16 PM
Intrepid Modder
 
virtueixi's Avatar
 
Join Date: Apr 2003
Posts: 498
Feedback: 0 / 0%
                     
Check your battery connections/starter connections.
virtueixi is offline  
post #3 of 9 (permalink) Old 10-24-2004, 07:05 PM
Intrepid Pro
 
Avenger's Avatar
 
Join Date: Sep 2001
Location: Kitchener, Ontario
Posts: 11,960
Feedback: 10 / 100%
                     
No need to post in every single section buddy.
Avenger is offline  
post #4 of 9 (permalink) Old 10-25-2004, 08:18 PM
Intrepid Newbie
 
greendude40's Avatar
 
Join Date: Nov 2003
Location: Mooresville, NC
Posts: 65
Feedback: 0 / 0%
 
My 2.7 did that sort of but it turned over but about after 15 seconds of holding the starter and pushing the gas pedal it started
greendude40 is offline  
post #5 of 9 (permalink) Old 10-26-2004, 06:42 PM
Intrepid Newbie
 
bigt's Avatar
 
Join Date: Jul 2004
Location: Deptford New Jersey
Posts: 41
Feedback: 0 / 0%
   
do the 2nd gen treps have neutral safety switches or is that all part of the pcm
bigt is offline  
post #6 of 9 (permalink) Old 10-26-2004, 08:56 PM
Intrepid Pro
 
crombie's Avatar
 
Join Date: Feb 2002
Location: Maryland
Posts: 9,831
Feedback: 0 / 0%
                     
CEL but no codes? Umm.... thats bizarre. Could be a bad fuel pump, crankshaft, camshaft. Or hell all three.
crombie is offline  
post #7 of 9 (permalink) Old 10-28-2004, 07:31 AM
Mopar or No Car
 
D76G12's Avatar
 
Join Date: Nov 2003
Location: KCMo . . . . . . The City of Fountains
Posts: 7,868
Feedback: 1 / 100%
                     
Quote:
Originally Posted by crombie
CEL but no codes? Umm.... thats bizarre. Could be a bad fuel pump, crankshaft, camshaft. Or hell all three.
Are you sure the CEL is supposed to go out before the engine starts? If I understand this correctly, the engine will not start - the starter won't even turn over.

That could be a bad ... battery connection (corroded terminals), battery cable (internal corrosion), starter connection (corroded terminals), starter relay (contacts or relay), shifter position sensor (sensor or connection), ignition switch (switch or connection at plug), starter, or a battery that's completely shot (won't hold any charge). Did I forget anything ...?
D76G12 is offline  
post #8 of 9 (permalink) Old 10-28-2004, 10:07 AM
Intrepid Pro
 
DCellBatteries's Avatar
 
Join Date: Feb 2004
Location: Manchester, NH
Posts: 2,442
Feedback: 1 / 100%
                     
Just a suggestion. Something like this happened to my friends 04 Stratus. I was driving it at the time. And had the same problem. I had put his steering wheel up like I do in my trep when I get out of the car. Apperently he had a wire that was shorted in the colum and you couldn't get the car to start. all I had to do was lower the colum again and everything worked great. but this may not be the case in your situation, but it's worth a look at before you start changing all sorts of parts.

I can fix a $283.1 million dollar B-1 Bomber, but I'm not allowed to "fix" the work truck!


DCellBatteries is offline  
post #9 of 9 (permalink) Old 10-28-2004, 10:17 AM
Intrepid Modder
 
Join Date: Oct 2004
Posts: 462
Feedback: 0 / 0%
               
Start with the basics, make sure you have good battery power to the starter, if you do take the starter in and get it tested.
wrench is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Random Question

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome