Decklid Release Solenoid / Ajar Switch - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
post #1 of 7 (permalink) Old 04-13-2005, 11:23 PM Thread Starter
Sam
Intrepid Newbie
 
Sam's Avatar
 
Join Date: Feb 2005
Location: East of B.C.
Posts: 13
Feedback: 0 / 0%
 
Decklid Release Solenoid / Ajar Switch

Hello,

I've looked through all of the posts I could find re: a trunk light / trunk ajar light, that I could find. I have checked the wires where they get bent and kinked. I have checked all of the connections that I could find, and all looks good.

After I checked all of those things, I manually grounded the tan/black wire by probing it, and touching it to ground, and the lights come on. I suspect the switch in the trunk latch is not working.

The dealer wants $180.00 for a new one.

Has anybody successfully taken one of these apart, and made them work? Any help is appreciated.

Sam
Sam is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-14-2005, 01:08 AM
Mopar or No Car
 
D76G12's Avatar
 
Join Date: Nov 2003
Location: KCMo . . . . . . The City of Fountains
Posts: 7,868
Feedback: 1 / 100%
                     
So you cannot open the trunk with the remote or the dash switch? Or is the light not coming on? Or ...?
D76G12 is offline  
post #3 of 7 (permalink) Old 04-14-2005, 02:21 AM
Intrepid Pro
 
crombie's Avatar
 
Join Date: Feb 2002
Location: Maryland
Posts: 9,831
Feedback: 0 / 0%
                     
Quote:
Originally Posted by Sam
I manually grounded the tan/black wire by probing it, and touching it to ground, and the lights come on.
The black/tan wire that you refer to is actually a straight shot to the Trunk Ajar switch sense in the instrument cluster.
The BCM (Body control module) provides the output, and as an FYI... the plain black wire is the ground wire for the trunk release/ajar switch.
P.S.
Not 110% sure... but there might be a fuse for this. Did you check?

Last edited by crombie; 04-14-2005 at 02:24 AM.
crombie is offline  
post #4 of 7 (permalink) Old 04-14-2005, 11:37 AM Thread Starter
Sam
Intrepid Newbie
 
Sam's Avatar
 
Join Date: Feb 2005
Location: East of B.C.
Posts: 13
Feedback: 0 / 0%
 
Quote:
Originally Posted by D76G12
So you cannot open the trunk with the remote or the dash switch? Or is the light not coming on? Or ...?
The trunk opens as it is supposed to, both with the dash switch, and the remoter. The light in the trunk doesn't work, and the dash warning doesn't come on.

I think the only fuse is the same one for the interior lights. Position 19, if I remember correctly (I'm at work now). It is good.

Tonight I will try unplugging the harness, at the opener/switch, and try jumping the tan/black and black wires in the plug. I believe that this will rule out any wiring or fuse issues, and isolate the switch.

Thanks,
Sam
Sam is offline  
post #5 of 7 (permalink) Old 04-14-2005, 06:46 PM
Mopar or No Car
 
D76G12's Avatar
 
Join Date: Nov 2003
Location: KCMo . . . . . . The City of Fountains
Posts: 7,868
Feedback: 1 / 100%
                     
I asked because we just had an issue with the Concorde's trunk light staying on all the time (had to disconnect the battery to keep it from going dead :( ). Now, this was a 1G so I'm not 100% sure it's the same - I've never looked at my R/T's trunk latch. Anyway, it turns out there's a little switch next to the trunk solenoid that operates the trunk light and dash indicator. That switch got bumped somehow and was out of adjustment. It could be that yours has been bumped and broken or something jambed into it or ??? It's a very simple switch so even if it's broken you can probably rig something to repair it ...
D76G12 is offline  
post #6 of 7 (permalink) Old 04-15-2005, 10:09 AM Thread Starter
Sam
Intrepid Newbie
 
Sam's Avatar
 
Join Date: Feb 2005
Location: East of B.C.
Posts: 13
Feedback: 0 / 0%
 
OK, I disconnected the harness plug right at the trunk latch, and jumped the tan/black to the black ground. Everything works as it should when I do this. Have I effectively isolated the switch in the trunk latch as being the problem?

The switch in the 2G seems to be part of the whole solenoid unit. It is all contained in a plastic unit. I really didn't dig too far 'though. Right now it's just the lights that don't work. If I crack it open, I'll likely mess up everything.

Has anyone had a 2G trunk latch/switch assy. apart before?
Sam is offline  
post #7 of 7 (permalink) Old 01-22-2006, 04:59 PM
Intrepid Newbie
 
Join Date: Jan 2006
Posts: 8
Feedback: 0 / 0%
 
I have just the reverse, the trunk dash indicator light won't turn off. Did any one find out how to jump out the trunk latch/switch?
allwet is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Random Question

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome