Won't shift out of 1st gear - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rating: Thread Rating: 3 votes, 5.00 average. Display Modes
post #1 of 9 (permalink) Old 02-27-2006, 08:26 PM Thread Starter
Intrepid Pro
 
Intrepidman21's Avatar
 
Join Date: Aug 2005
Location: IL
Posts: 1,353
Feedback: 0 / 0%
                     
Won't shift out of 1st gear

For some odd reason, my intrepid (99 2.7) won't shift out of first gear. If it does some how shift out of first gear it jerks HARD. It took forever for the check engine light to come on. Of course its the transmission but I am thinking, considering this is the third time its done it, everytime I changed the fluid and changed out the filter it was as hard as a rock, considering I hadn't put a LOT of miles on the car. Whenever that was done the light went away and it drove fine. I was afraid of driving it and hurting the transmission(cause I live on a hill).

Whats so bad about the check engine light is that it came on at an Auto parts store! Listen to this, when I asked for them to do a quick diagnostic check for me, they told me to hold on for a sec, waited fifteen minutes then told me they were closed. Racist bastards, don't want to help a young black male.

Considering this is the third time its happened, and the tranny fluid, if I'm not mistaken, should last a lot longer. Faulty filter? Kind of odd if u ask me. Anyone else experienced this????
Intrepidman21 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-27-2006, 08:52 PM
Intrepid Pro
 
Badasstrep's Avatar
 
Join Date: Mar 2004
Location: Michigan
Posts: 1,985
Feedback: 4 / 100%
                     
input/output sensors?

Run a search on them, i was reading that they are easy to change out, and they arent that expensive.

Andrei
Badasstrep is offline  
post #3 of 9 (permalink) Old 02-27-2006, 10:47 PM
Intrepid Modder
 
Danimal217's Avatar
 
Join Date: Mar 2005
Location: not here
Posts: 715
Feedback: 0 / 0%
                     
Quote:
Originally Posted by Badasstrep
input/output sensors?

Run a search on them, i was reading that they are easy to change out, and they arent that expensive.

Andrei

Yeah that sounds right. Same thing happened to my Dad's and Mine last summer.

Its the best place to start in my oinion
Danimal217 is offline  
post #4 of 9 (permalink) Old 02-28-2006, 10:06 AM Thread Starter
Intrepid Pro
 
Intrepidman21's Avatar
 
Join Date: Aug 2005
Location: IL
Posts: 1,353
Feedback: 0 / 0%
                     
I'll look into that! thanks! but I have another question, not to sound stupid or anything but where exactly are they located on the engine?
Intrepidman21 is offline  
post #5 of 9 (permalink) Old 02-28-2006, 10:15 AM
Intrepid Pro
 
CDN R/T's Avatar
 
Join Date: Jun 2005
Location: Brampton, Ont.
Posts: 1,501
Feedback: 0 / 0%
                     
CDN R/T is offline  
post #6 of 9 (permalink) Old 02-28-2006, 11:34 AM Thread Starter
Intrepid Pro
 
Intrepidman21's Avatar
 
Join Date: Aug 2005
Location: IL
Posts: 1,353
Feedback: 0 / 0%
                     
got one more question, 20.95 a piece from the dealer. I know its located on the transmission but is it visible or do I have to remove some stuff to get to it?
Intrepidman21 is offline  
post #7 of 9 (permalink) Old 02-28-2006, 11:44 AM
Intrepid Pro
 
Join Date: Dec 2005
Posts: 3,552
Feedback: 4 / 100%
                     
Do the key "on off" procedure in the how to section to get the codes. Post your results and we can go from there.

Cheers

BJ
Great White is offline  
post #8 of 9 (permalink) Old 02-28-2006, 04:32 PM
Intrepid Fan
 
OldSchool's Avatar
 
Join Date: Sep 2003
Location: Kettering, OH
Posts: 209
Feedback: 0 / 0%
                     
the manual in the "2nd gen how-to" section shows the location. they are on the trans and accessible from outside the trans case w/o removing anything except the electrical connector at each sensor.
OldSchool is offline  
post #9 of 9 (permalink) Old 03-01-2006, 08:32 PM Thread Starter
Intrepid Pro
 
Intrepidman21's Avatar
 
Join Date: Aug 2005
Location: IL
Posts: 1,353
Feedback: 0 / 0%
                     
it was the input/output sensors, thanks a lot. only thing that was aggravating about the install was the fact that one of the sensors is a spot so small that an infant couldn't fit their hand in.
Intrepidman21 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Random Question

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome