Over Heating Trouble And P0700 P1684 Codes - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 6 (permalink) Old 03-12-2006, 03:36 PM Thread Starter
Intrepid Newbie
 
Join Date: Mar 2006
Posts: 3
Feedback: 0 / 0%
 
Over Heating Trouble And P0700 P1684 Codes

I have a 98 intrepid that has been overheating. Steam would start to come from under the hood right in front of the driver seat. My husband said to make sure I filled it up with water before going anywhere and to drive with the heater on. The temp would be fine for about 20 min or so then it would begin to get hot. My husband said he would change the thermostat on his next day off. After a couple days of this the check engine light came on and the car seemed to have a difficult time changing gears. The engine did not even appear to be hot at the time the check engine light came on. I get the error codes P0700 and P1684. Would the car have an error code for the overheating? Did I cause transmission problems because I continued driving it? I would be grateful for any input.
melachay is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-12-2006, 04:56 PM
Intrepid Fan
 
Join Date: Aug 2004
Posts: 238
Feedback: 0 / 0%
                     
First of all you should not drive the car if it has an overheating issue unless you want to spend a few thousand on a new engine.

If there is steam coming out you probably have a leak - most likely a heater hose if its near the driver side close to the windshield.

As for the error codes P0700 is a transmission error code - most likely the speed input sensor which is pretty easy to replace. The part is about $35 from the dealer. While you are replacing the speed input sensor, replace the output sensor too. Similar part and they usually go bad about the same time. The check engine light probably came on because of the transmission problem.
jgams is offline  
post #3 of 6 (permalink) Old 03-12-2006, 06:28 PM
Intrepid Pro
 
Intrepidman21's Avatar
 
Join Date: Aug 2005
Location: IL
Posts: 1,353
Feedback: 0 / 0%
                     
I remember just two weeks ago, getting the P0700 code, changed the input/output sensors and was good. Here the sensors are 20.95 a piece. My car did run a little warmer than usual but as soon as it did that I pulled over and the check engine light came on, then I had it towed. You might have done some damage but I recommend getting the input/output sensors replaced, which like jgams said, its easy to replace. Also I think you might have leak with a hose or something.
Intrepidman21 is offline  
post #4 of 6 (permalink) Old 03-13-2006, 12:49 AM
Intrepid Newbie
 
Mieux97's Avatar
 
Join Date: Sep 2004
Location: Chi-Town
Posts: 84
Feedback: 0 / 0%
                     
what is the p code 300?
Mieux97 is offline  
post #5 of 6 (permalink) Old 03-13-2006, 04:59 PM
Intrepid Fan
 
Join Date: Nov 2005
Location: Florida
Posts: 102
Feedback: 0 / 0%
                     
Yea check all the hoses. And yea, help the husband. Because sometimes you need a second set of eyes to see the damage. Let me tell you how mine was overheating.

Somehow for some reason, the way they bent and twisted the hoses in my 99 trep does not make one ____ sense. My heater hose, as mentioned above by jgams was rubbing against the thick iron that helps to turn the wheels. So after a period of time rubbing against those irons the hose developed a half size hold, as big as a 5 cent. I would always hear hissing when I finished driving and the smell of coolant. But didnt realize where it was coming from, because the iron rubbed the hose so much that the hose became a part of it. Strange right? Hose and foreign iron.

Anyway to cut the story short, I change the coolant bottle, and all 3 hoses, and add a heat exchanger that doest not come on 98 or 99 intrepids.

Good luck........... good luck........
jctopthugsta is offline  
post #6 of 6 (permalink) Old 03-19-2006, 12:18 AM
Intrepid Pro
 
Intrepidman21's Avatar
 
Join Date: Aug 2005
Location: IL
Posts: 1,353
Feedback: 0 / 0%
                     
Sorry for being so late to reply but p0300 is Mulitple Cylinder Mis-Fire
Intrepidman21 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome