Location of bank 1 sensor 1 oxygen sensor - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
post #1 of 2 (permalink) Old 04-21-2006, 11:33 AM Thread Starter
Intrepid Newbie
 
Join Date: Apr 2006
Posts: 1
Feedback: 0 / 0%
 
Location of bank 1 sensor 1 oxygen sensor

Greetings all

I'm having trouble with my 2000 Dodge Intrepid

The codes I'm getting are:
P0132 - circuit high voltage
P0134 - no activity
P0135 - circuit fault
all for my bank 1 sensor 1 oxygen sensor.

I've tried reading posts to see where to locate this, but I don't understand basic engine terms like "head" or "cat."

I took a look under my hood and found what looks like an oxygen sensor (based on replacement parts) in the front passenger side with wires connecting near the front-right side of my V6 engine. The wires have apparently been separated.

Is it safe to assume that this is the oxygen sensor in question? If I reconnect the wires (using some quick disconnects), do you think my problem will be solved?
saffir is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-21-2006, 11:38 AM
Intrepid Pro
 
froggy81500's Avatar
 
Join Date: Jul 2004
Location: Upstate, NY
Posts: 4,388
Feedback: 0 / 0%
                     
Bank 1 I forgot if its the driver side or passenger side, but I believe its the driver side.
Sensor 1 would be the upper sensor BEFORE the catalytic converter. You will find the upper's right under the hood in the exhaust manifolds, very easy to find.

Hopefully someone chimes in to state which bank is which. But out of 4 O2 sensors its narrowed down to just 2.

Quote:
Originally Posted by saffir
The codes I'm getting are:
P0132 - circuit high voltage
P0134 - no activity
P0135 - circuit fault
all for my bank 1 sensor 1 oxygen sensor.

The wires have apparently been separated.

Is it safe to assume that this is the oxygen sensor in question? If I reconnect the wires (using some quick disconnects), do you think my problem will be solved?
I had to re-read your post again. There should be 3 or 4 wires for the O2 sensor. Gray, black, white and if there's a 4th I forgot what that color is. I'll have to look at mine later. If those wires are disconnected then try splicing them back together. After reading the codes you got and before I read the rest of the post, I was thinking that it sounded like the O2 sensor might be disconnected.

The name's Chris but the step-kids call me something much worse!
Favorite Quote: "A man's got to know his limitations."-Clint Eastwood as "Dirty" Harry Callahan in Magnum Force (1973)
Second favorite quote: "Another day, another drama."-Me (2006)
Third favorite quote: "I live a boring life. Its everyone in it that makes it interesting."-Me (2006)
http://www.myspace.com/froggy81500

Last edited by froggy81500; 04-21-2006 at 11:42 AM.
froggy81500 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome