transmission trouble code po760 - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rating: Thread Rating: 3 votes, 5.00 average. Display Modes
post #1 of 8 (permalink) Old 02-12-2007, 10:11 PM Thread Starter
Intrepid Newbie
 
Join Date: Feb 2007
Posts: 9
Feedback: 0 / 0%
 
transmission trouble code po760

i have a 1999 intreped that the trans is in limp-mode and has a code po760 the trans shop told me it needs a sol,pack does that sound right?
automech01 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 02-13-2007, 12:16 AM
Intrepid Modder
 
Tiger's Avatar
 
Join Date: Jan 2005
Location: Tucson, Arizona
Posts: 488
Feedback: 8 / 100%
                     
Yes this is possible! I Had a P0700 (generic code for trans) when they read the car, it was found to have a bad solenoid pack, mine was sticking, they replaced it and no more code, if that doesnt fix your problem , look at replacing your input and output sensors about 17-20 dollars new each. Hope this helps.

Tiger
Tiger is offline  
post #3 of 8 (permalink) Old 02-16-2007, 08:12 PM Thread Starter
Intrepid Newbie
 
Join Date: Feb 2007
Posts: 9
Feedback: 0 / 0%
 
changed sol pack and prnodl switch and speed sensors and still goes into limp mode when it gets to normal temp and no codes? other then p760 witch is a secondary code due to the relay being shut off by the tcm when it goes in limp mode. by the way it will go into limp mode when in park also?
automech01 is offline  
post #4 of 8 (permalink) Old 02-17-2007, 04:51 PM
Intrepid Modder
 
va3ux's Avatar
 
Join Date: May 2006
Location: Southern Ontario, Canada
Posts: 979
Feedback: 0 / 0%
                     
Quote:
Originally Posted by automech01
changed sol pack and prnodl switch and speed sensors and still goes into limp mode when it gets to normal temp and no codes? other then p760 witch is a secondary code due to the relay being shut off by the tcm when it goes in limp mode. by the way it will go into limp mode when in park also?
When it gets up to operating temp : I'm no expert on transmissions but I do remember reading that in the 42LE there is a temperature sensor associated with the valve body or perhaps the Solenoid pack. I would enquire about the effect of a faulty temp sensor in the transmission. That may not be it, but since the problem seems to be temperature related, there is a possibility. The temp sensor AND it's wiring harness.
va3ux is offline  
post #5 of 8 (permalink) Old 02-19-2007, 01:39 PM Thread Starter
Intrepid Newbie
 
Join Date: Feb 2007
Posts: 9
Feedback: 0 / 0%
 
replaced that sensor and trans temp is normal 195
automech01 is offline  
post #6 of 8 (permalink) Old 02-19-2007, 03:07 PM
Intrepid Pro
 
Join Date: Aug 2005
Location: Arlington Texas
Posts: 2,818
Feedback: 1 / 100%
                     
It could be an electrical fault that is related to the stuff that controls the solenoid. Suspect the wiring harness (corrosion at the connectors being a likely suspect) and the Transmission Control Module (TCM).
hardwareguy is offline  
post #7 of 8 (permalink) Old 03-02-2007, 11:19 PM Thread Starter
Intrepid Newbie
 
Join Date: Feb 2007
Posts: 9
Feedback: 0 / 0%
 
changed the tcm all o.k. now thank's guy's
automech01 is offline  
post #8 of 8 (permalink) Old 03-03-2007, 12:11 AM
Intrepid Modder
 
Tiger's Avatar
 
Join Date: Jan 2005
Location: Tucson, Arizona
Posts: 488
Feedback: 8 / 100%
                     
Glad to hear you got it fixed!!!
Tiger is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome