87IROCZOWNER69's 2000 Intrepid sig dealio - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
Reply
 
LinkBack Thread Tools Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
post #1 of 56 (permalink) Old 07-07-2012, 03:47 AM Thread Starter
Intrepid Modder
 
'87IROCZOWNER69's Avatar
 
Join Date: Apr 2011
Location: Omaha, NE
Posts: 496
Feedback: 1 / 100%
           
87IROCZOWNER69's 2000 Intrepid sig dealio

A little bit of back story on my car for you guys. The car was purchased brand new from Ratigan motors in Missouri Valley, IA by my mother. The car is as base as base can get because my mother could not afford any options at the time making pizzas at Hyvee for a living and being a single parent raising 4 kids. She drove the car all the way through 2008 putting only 45,000 miles on the car before then passing it off to my sister who just turned 16. Big mistake. During the time my sister had it up until about 2010 she had added close to 20,000 miles to the car and been in numerous accidents with it including an accident where she ran into a dumpster (in our driveway) which crushed the fender, sort of t-boning a Durango pulling into school (destroying the driver side headlight and messing up the front bumper a bit), and finally backing into a parked car at the mall. Along with that she took it up a few curbs messing up suspension components and actually seperating the rear stabilizer bar from the body.

My mother then decided to take the car back from her and told her that any car she wanted in the future she would have to purchase. At that point the vehicle was given to me. When I recieved it the car was pretty messed up but has been slowly but surely fixed by me. First project I tackled was replacing the whole front clip minus the hood and bumper (could'nt find a bumper at the yard and hood was fine). Then slowly took on other projects including replacing sensors (cam sensor and such) and cleaning headlights and such.
After replacing fenders:


Headlights done and bumper patch:



After doing those things I decided to add a 15" sub to the car with a tiny amp and after that didnt really do much with the car. Then on November 8, 2011 while I was driving down to the junkyard (ironically) my water pump failed and my motor developed the knock that is synonamous to these 2.7 motors. Really sad night for me really having to watch my car get towed away to the dealership for further diagnosis where it was just previously at only days before. I ended up getting the car towed back to my house where it sat for months on end while in the meantime I drove a new winter car until I finally found a parts car with a good 3.5.
Winter car, which by the way was a terrible choice because the tires on it sucked and the traction control and Abs were out in it:

Story to be continued....
'87IROCZOWNER69 is offline  
Sponsored Links
Advertisement
 
post #2 of 56 (permalink) Old 08-16-2012, 09:44 AM Thread Starter
Intrepid Modder
 
'87IROCZOWNER69's Avatar
 
Join Date: Apr 2011
Location: Omaha, NE
Posts: 496
Feedback: 1 / 100%
           
After about five months of searching for a parts car I had come across a couple that I had really wanted. The first one being a 99 Intrepid with the 3.2 that had 80,000 miles on it and had minor front end damage (fender was a little crinkled, hood was a little crinkled, and half the front bumper was missing) but the price was right at $700 OBO. I would have bought it except the car was located four hours away and no one was willing to make the trip with me so I was SOL on that one. The one I did it end up getting wasn't as nice as that one however it had great tires and had the 3.5 (non HO motor). This one was sitting at $550 and the pictures tell why....
On the left, first night...

Beginning interior tear out....

Before sending to junkyard...

What you might not see in the pictures is a lack of a radiator thanks to the P.O. smashing a pole at 40 mph. Consequently the radiator was shoved into the crank pulley and the pulley below the A/C was broken off of the timing housing.

Since my mechanic was not yet available to help me work on the car, I decided that I would start doing the easy bits. This included swapping the entire interior out of the parts car into mine because I wanted the leather seats and autostick.
What I was starting with....


Progress being made...



However as you can tell I ended up going against swapping over the seats, autostick, and carpet. Reason being is that I found a nice chunk of leather missing out of the passenger seat and since the seats in my car are mint I decided to just change over the rest. Here was the carnage in the other one...


And I got a little bored after so...

Then of course came motor swapping time. Since the parts car was an 02 I had to get all the necessary parts to make it compatible with my 2000. On top of that I had to get a new timing housing, accesory pulley, power steering pump, and timing housing plate (the one that shields the belt and pump from dirt and such). So on to pictures...
I forgot to get pictures in the beginning so these ones are all with the 3.5 in my car....I know my mom has some with the motors in the air on her phone and the first start and drive but I will have to get those later.


Had to steal a few bolts off the old motor...

Now we come to the finished product after I had everything all cleaned up under the hood.

Like I said it's not a real H.O. motor but I like the badging much better.
Hey I found the other pictures...



There is a video of the swap but it gets lengthy so I'm just gonna leave it out
Even more yet to come....

Last edited by '87IROCZOWNER69; 08-16-2012 at 10:34 AM.
'87IROCZOWNER69 is offline  
post #3 of 56 (permalink) Old 08-16-2012, 10:28 AM Thread Starter
Intrepid Modder
 
'87IROCZOWNER69's Avatar
 
Join Date: Apr 2011
Location: Omaha, NE
Posts: 496
Feedback: 1 / 100%
           
Then I moved on to the outside of the car. Including a complete detail (clay, polish, wax, etc the full nine yards) and blacking the thing out.







20% tint all around


Plastidiped the wheels.




Then progress was made on the front bumper...

The bumper is now finished


Yeah I get it I'm weird.....don't judge me.
Future projects include painting up and installing the ES bumper that I picked up, getting the sub back in it, getting OTIS/EVIC installed, and redoing the tail lights. That's all I got for now but the list will probably end up growing. Also I guess my pics may not be visible yet so please bear with the moderators on looking them over.

Last edited by '87IROCZOWNER69; 08-16-2012 at 10:36 AM.
'87IROCZOWNER69 is offline  
post #4 of 56 (permalink) Old 08-16-2012, 02:06 PM
Intrepid Pro
 
95intrepid99kid's Avatar
 
Join Date: Oct 2010
Location: Northern VA
Posts: 2,203
Feedback: 0 / 0%
                     
Nice car, Did you get autostick out of the Donor?

PS some pictures don't work.
95intrepid99kid is offline  
post #5 of 56 (permalink) Old 08-16-2012, 03:25 PM Thread Starter
Intrepid Modder
 
'87IROCZOWNER69's Avatar
 
Join Date: Apr 2011
Location: Omaha, NE
Posts: 496
Feedback: 1 / 100%
           
Quote:
Originally Posted by 95intrepid99kid View Post
Nice car, Did you get autostick out of the Donor?

PS some pictures don't work.
No, I left the autostick in it. I just decided that I would leave it be and not mess with it, but when I look back now I wish I would have taken it and sold it or something.

Some of the pics are still awaiting moderator approval....
'87IROCZOWNER69 is offline  
post #6 of 56 (permalink) Old 10-03-2012, 01:16 PM Thread Starter
Intrepid Modder
 
'87IROCZOWNER69's Avatar
 
Join Date: Apr 2011
Location: Omaha, NE
Posts: 496
Feedback: 1 / 100%
           
The pictures may not work right away but looky what I got! The car is so dirty :(




Still fighting this misfire I have been having....should hopefully be resolved soon.
'87IROCZOWNER69 is offline  
post #7 of 56 (permalink) Old 10-21-2012, 03:38 AM Thread Starter
Intrepid Modder
 
'87IROCZOWNER69's Avatar
 
Join Date: Apr 2011
Location: Omaha, NE
Posts: 496
Feedback: 1 / 100%
           
Well today I changed my oil over to some 5w-30 because it started to make some noise as it was getting colder out and also installed an oil filter that has the anti-drainback valve in it so hopefully all the oil stays up in the engine. All my old oil that I pulled out had a little over 2k on it and it was black. So that should get rid of the engine noises I have been having and hopefully I can figure out this whole misfire thing sometime soon.

Also I finally got my push bumper installed that I got from Wema, it took a while to figure out how it all mounts but it all came together. I know it's been floating around about whether you can use the bumper on the the base/SE bumpers and that's a 10-4 and no cutting or modifying of the bumper is necessary.

My friend thinks it makes a wonderful seat!
'87IROCZOWNER69 is offline  
post #8 of 56 (permalink) Old 10-28-2012, 10:57 PM Thread Starter
Intrepid Modder
 
'87IROCZOWNER69's Avatar
 
Join Date: Apr 2011
Location: Omaha, NE
Posts: 496
Feedback: 1 / 100%
           
ASP Underdrive Pulley ordered
'87IROCZOWNER69 is offline  
post #9 of 56 (permalink) Old 10-29-2012, 12:11 AM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,412
Feedback: 18 / 100%
                     
Cool shot... Nice headlights, too.
cdmccul is offline  
post #10 of 56 (permalink) Old 10-29-2012, 12:58 AM
Intrepid Modder
 
Join Date: Mar 2011
Location: NW Indiana
Posts: 835
Feedback: 6 / 100%
                   
Needs fog lights! Looks great though!
gardidien is offline  
post #11 of 56 (permalink) Old 10-29-2012, 07:11 PM Thread Starter
Intrepid Modder
 
'87IROCZOWNER69's Avatar
 
Join Date: Apr 2011
Location: Omaha, NE
Posts: 496
Feedback: 1 / 100%
           
Quote:
Originally Posted by gardidien View Post
Needs fog lights! Looks great though!
The ES bumper is actually sitting in my backyard awaiting some more paint work!

I actually just got an email from ASP saying they discontinued the pulley so now I need to find someone who has it and wants to sell it.
'87IROCZOWNER69 is offline  
post #12 of 56 (permalink) Old 11-10-2012, 03:49 PM Thread Starter
Intrepid Modder
 
'87IROCZOWNER69's Avatar
 
Join Date: Apr 2011
Location: Omaha, NE
Posts: 496
Feedback: 1 / 100%
           
Since I could not find an ASP pulley I opted for a new dorman one off ebay without the rubber ring around it that causes the wobble, just for until I can find an underdrive one. Good news is that it worked and I no longer have any wobble! Bad news is though that I forgot to put the clamp back on the upper radiator hose that I removed to get the fans out and my car ended up overheating and blowing coolant everywhere. But I was able to make it to the parts store and picked up some coolant and filled it up most of the way and made it home. So as far as I can tell no damage done but I will no more when I can do a little more driving. Plan is to get it properly bled at work on monday
'87IROCZOWNER69 is offline  
post #13 of 56 (permalink) Old 11-11-2012, 12:10 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,412
Feedback: 18 / 100%
                     
Quote:
Originally Posted by '87IROCZOWNER69 View Post
You really need a DodgeIntrepid.net "swoosh" decal to go with those...

Buy a membership to the board ($15/yr) and I'll send you two...
cdmccul is offline  
post #14 of 56 (permalink) Old 11-11-2012, 02:04 PM Thread Starter
Intrepid Modder
 
'87IROCZOWNER69's Avatar
 
Join Date: Apr 2011
Location: Omaha, NE
Posts: 496
Feedback: 1 / 100%
           
Quote:
Originally Posted by cdmccul View Post
You really need a DodgeIntrepid.net "swoosh" decal to go with those...

Buy a membership to the board ($15/yr) and I'll send you two...
Ha that requires having money in the first place.

I'm still waiting on a check from work...
'87IROCZOWNER69 is offline  
post #15 of 56 (permalink) Old 11-11-2012, 03:19 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,412
Feedback: 18 / 100%
                     
Understand completely.
cdmccul is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome