Problem with cable connection after XP install! - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 3 (permalink) Old 12-29-2001, 01:44 PM Thread Starter
Intrepid Modder
 
Paul's 96 Trep's Avatar
 
Join Date: Jul 2001
Location: Ansonia, Connecticut
Posts: 990
Feedback: 0 / 0%
                     
Problem with cable connection after XP install!

Not sure if anyone can help me here.. but I am having a problem with windows XP home edition... ever since I have installed it.. my Cable connection is abnormally VERY slow! I am using a router/IP card from another computer.. with me just running the line from other computer.. never had a problem before I installed XP. I did a speed test http://www.dslreports.com/speedtests...ef8f80e7c4;1.1

My advertised speed from Charter Pipeline is 3000kbp.. Not sure what I can do.. I am using Broadband wizard.. doesn't seem to help @ all.. any info would be greatly appreciated. Thanks!
Paul's 96 Trep is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-31-2001, 12:07 PM
cj
Intrepid Fan
 
Join Date: Aug 2001
Location: Seattle, WA
Posts: 229
Feedback: 0 / 0%
 
I recommend that you contact Charter and see what they can help you out with. It sounds like your cable modem is an internal card and you may need to get XP-specific drivers for it. If not, then something is hosed with the connection and Charter needs to get involved to fix it anyhoo.

Good luck!
cj is offline  
post #3 of 3 (permalink) Old 01-11-2002, 08:12 PM
Intrepid Fan
 
sURFNmADNESS's Avatar
 
Join Date: Jan 2002
Location: Omaha, NE
Posts: 187
Feedback: 0 / 0%
 
Actually,

The problem may be the fact that XP automactically takes 20% or greater of your bandwidth for it's own use. Follow the guide on this page (Speedguide XP Fix Page) to make sure you are not being robbed by Bill G.

sURFN

[ January 11, 2002: Message edited by: sURFNmADNESS ]
sURFNmADNESS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Random Question

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome