HD Radio Reception in Greater Chicago land area - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 4 (permalink) Old 06-06-2012, 04:23 PM Thread Starter
Intrepid Modder
 
Join Date: Mar 2011
Location: NW Indiana
Posts: 835
Feedback: 6 / 100%
                   
Improve my radio reception?

I live about a 40 minutesí drive south of Chicago. We have a lot of HD radio stations available to us but I canít listen to any of them without it cutting out and switching back and forth. I have a nice Kenwood radio that you can find more about in my Sig, but I donít know where to go from there. Iíd say the switching back and forth between regular and HD on FM bands happens about every 5 seconds. Even in the open air with no obstacles around me. Is there anything I can do to improve my reception?

I should also note that with the digital tuner off, it still switches between stereo and mono for a lot of stations. Some barely come in at all.

Last edited by gardidien; 07-06-2012 at 09:18 PM.
gardidien is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-17-2012, 03:53 PM Thread Starter
Intrepid Modder
 
Join Date: Mar 2011
Location: NW Indiana
Posts: 835
Feedback: 6 / 100%
                   
Well after playing with wires I noticed that when I moved the adapter Crutchfield sent me for the antenna it would hop between glorious clarity and static filled blubber. They sent me out a replacement and it should improve things a lot!
gardidien is offline  
post #3 of 4 (permalink) Old 08-20-2012, 01:27 PM
Intrepid Newbie
 
Join Date: Feb 2012
Location: MI
Posts: 1
Feedback: 0 / 0%
 
Quote:
Originally Posted by gardidien View Post
Well after playing with wires I noticed that when I moved the adapter Crutchfield sent me for the antenna it would hop between glorious clarity and static filled blubber. They sent me out a replacement and it should improve things a lot!
Good luck man Hopefully it gets better with the new one.
BOOG9104 is offline  
post #4 of 4 (permalink) Old 09-06-2012, 10:51 PM Thread Starter
Intrepid Modder
 
Join Date: Mar 2011
Location: NW Indiana
Posts: 835
Feedback: 6 / 100%
                   
Quote:
Originally Posted by BOOG9104 View Post
Good luck man Hopefully it gets better with the new one.
Thanks! It's a night and day difference! My non HD stations stay in stereo mode and the HD stations stay in HD! No more static and switching in and out of modes!
gardidien is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome