3.5 l engine crank sensor location/repair --- help!!! - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rating: Thread Rating: 7 votes, 5.00 average. Display Modes
post #1 of 11 (permalink) Old 08-13-2011, 01:10 AM Thread Starter
Intrepid Newbie
 
Join Date: Jan 2011
Location: Long Beach
Posts: 54
Feedback: 0 / 0%
 
3.5 l engine crank sensor location/repair --- help!!!

Hey Guys,

I have a 96 Chrysler LHS with a 3.5L engine. Some of you guys know that I have been having issues with my car not starting after doing the timing on my engine. The Engine will Crank, but it will NOT stay on! I made sure that the timing was done perfectly.

Well, Ive done some testing and Ive determined that it is NOT the Fuel Pump. I THINK I may have an issue with a faulty/bad CRANK POSITION SENSOR.

My question is:

Can SOMEONE PLEASE really help me locate EXACTLY where the Crank Position Sensor is for my car, and what is THE BEST way to get to it to remove it and replace it?

I initially thought I might have an issue with my CAM SENSOR, but from my research I gather that a bad cam sensor would NOT cause a NO START situation (correct me guys if I am wrong about this).

But seriously, Im gonna try the solution of changing the Crank Position Sensor, but I NEED YOU GUYS HELP!!

DIAGRAMS???
PHOTOS OF THE CKP LOCATION FOR MY CAR???
TIPS ON THE BEST WAY TO REMOVE IT??? (by best I mean easiest or quickest).
BEST TOOLS TO GET TO IT OR REMOVE IT???
BEST ANGLE TO REACH IT??



Teach me like an Idiot! My pride wont get in the way!!! Im definitely pretty new to all this. Tell me whatever you think would help me! I will say that I have replaced my Output and Input Speed sensors on my own, so Im thinking that I will be able to do this job as well -- I just need a little guidance.

Thanks Again in Advance Guys,

Symphonic
symphonic81 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 08-13-2011, 01:23 AM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 41,002
Feedback: 44 / 100%
                     
Buy a Service Manual.
Ronbo is offline  
post #3 of 11 (permalink) Old 08-13-2011, 01:24 AM
Intrepid Modder
 
Strmvt's Avatar
 
Join Date: Jul 2011
Location: Ohio
Posts: 555
Feedback: 1 / 100%
                     
Pulled this pic from Alldata you are looking at the right side of the engine sitting in the car
Strmvt is offline  
post #4 of 11 (permalink) Old 08-13-2011, 01:32 AM
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
Your issue could be the Cam sensor since the PCM looks at both sensors. If one sensor is not supplying the correct information the PCM (AKA ECM) is looking for, it can cause the engine to not start.

The Crank position sensor is on the passenger side of transmission bell housing just right behind the motor. There is a single 10mm bolt that holds it in place. The best way I found to get access to it (I have very big hands) is through the top side of the motor.

I used a 10mm socket, small extension, and ratchet to get to mine. Depending on the size of your hands, it would either be easier to get to it from the bottom or the top.

I do not have any actual hands-on pictures, but this is from the FSM to show where it is located at:




The 1st one is just a general overview of the entire system, and the 2nd one is a better close up.

The Unappreciated Misfit
jradams350 is offline  
post #5 of 11 (permalink) Old 08-13-2011, 02:59 AM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,412
Feedback: 18 / 100%
                     
On a 3.5 they aren't the easiest thing to get to from above, and may be better to get from below - but either way, they aren't hard to get to.

Did you have a chance to poke the test port on the fuel rail?
cdmccul is offline  
post #6 of 11 (permalink) Old 08-13-2011, 03:18 AM
Intrepid Pro
 
PredatoryTrep's Avatar
 
Join Date: Apr 2010
Location: Atlanta
Posts: 2,048
Feedback: 1 / 100%
                     
Quote:
Originally Posted by Ronbo View Post
Buy a Service Manual.
hahahahah. bag a douche. lol.

jk Ron. too funny.
PredatoryTrep is offline  
post #7 of 11 (permalink) Old 08-13-2011, 03:55 AM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,412
Feedback: 18 / 100%
                     
I have to say - we're about as good as any service manual...

At least in this case he knew the right name for the part... but there are times that some one might not know the name of the part - but be perfectly capable of diagnosis and repair - just gotta know where to look.
cdmccul is offline  
post #8 of 11 (permalink) Old 08-13-2011, 11:40 AM Thread Starter
Intrepid Newbie
 
Join Date: Jan 2011
Location: Long Beach
Posts: 54
Feedback: 0 / 0%
 
To Ronbo,

If you were genuinely trying to help me with that comment then thank you very much. But I ask questions here because some of you guys are very knowledgeable and tend to be a bit more descriptive, clear, and elaborate a bit more than a service manual when it comes to certain jobs. It helps me to hear things from different perspectives. Besides, that is what these forums are for, right? (You've been a great help to me in the past. Thanks
symphonic81 is offline  
post #9 of 11 (permalink) Old 08-13-2011, 12:07 PM Thread Starter
Intrepid Newbie
 
Join Date: Jan 2011
Location: Long Beach
Posts: 54
Feedback: 0 / 0%
 
In this area?

To Ccdcmul, hiya doing. I didn't poke at the fuel rail, but I did turn the key to the "ON" position a few times and I heard that low noise you were referring to.

But my question is:

Based on what you guys are telling me, would you guys say that the crank position sensor is located above the passenger side front wheel??? (I'm not too familiar with what the transmission bellhousing looks like, or its location).

Last edited by symphonic81; 08-13-2011 at 03:13 PM. Reason: a few mistakes
symphonic81 is offline  
post #10 of 11 (permalink) Old 08-13-2011, 06:36 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,412
Feedback: 18 / 100%
                     


So, if you look in the upper left corner of the picture you see a reinforcing rib running up the edge of the bell housing, with the hole in the top of it - between the face of the bell housing and the reinforcing rib is the crank sensor, right at about the center-line of the bell housing.

Sorry I don't have a photo of that side - it is not above the WHEEL, but it is above where the axle plugs into the side of the transmission. The placement of the sensor is akin to the placement of the output shaft sensor - but this is at the other end and other side of the transmission.
cdmccul is offline  
post #11 of 11 (permalink) Old 08-13-2011, 07:31 PM Thread Starter
Intrepid Newbie
 
Join Date: Jan 2011
Location: Long Beach
Posts: 54
Feedback: 0 / 0%
 
Thank you so much for that picture, CDMCCUL!
I will be much better able to find it with that, based on my knowledge of where the speed input and output sensors are....
symphonic81 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Random Question

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome