Couple noob questions - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 18 (permalink) Old 09-04-2012, 11:05 PM Thread Starter
Intrepid Newbie
 
Join Date: Aug 2012
Location: Missouri
Posts: 11
Feedback: 0 / 0%
 
Couple noob questions

Hello everyone,
I've been lurking on here for a couple of weeks now but this is my first post. I have gotten some great info that has helped w/ a couple of minor fixes but after searching I can't find the answers to a couple of issues I'm having. I just bought a 04 300M(195k miles) & over the weekend replaced the battery, hood supports, spark plugs, some fuses, changed the oil/filter & fixed the driver's side window off the track. I want to change the a/c belt & the power steering/alt belt & read in a post there are 2 different sized belts(50" & 53"). When looking for the replacements on ebay, autozone etc they only have the 53" listed. I have the pdf of the parts list & the service manual but having a hard time differentiating from each. Serpentine belt is the a/c comp belt correct? It seems like all belts are listed as the serpentine.

The car seems to be running great except one thing, after initial start it dies unless I give it gas for about 1-2 minutes then it will idle ok. This only happens from a cold start. After I've been driving it around, it will start & idle fine. I hooked up my OBDII & it's not pulling any codes. Any ideas what could be causing this? I appreciate all the help this forum has given so far & thank you all in advance for any assistance w/ these issues!
bghouse is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 09-04-2012, 11:21 PM
get off my lawn


 
DrDodge's Avatar
 
Join Date: Jan 2006
Location: Smyrna , Tn
Posts: 15,441
Feedback: 6 / 100%
                     
do you know if and when the timing belt was ever replaced ??195K,, its time,, big time,,, for cold idle,, start with the simple things,, clean the throttle body,, and Idle air control motor,, first,, and lets go from there
DrDodge is offline  
post #3 of 18 (permalink) Old 09-04-2012, 11:21 PM
get off my lawn


 
DrDodge's Avatar
 
Join Date: Jan 2006
Location: Smyrna , Tn
Posts: 15,441
Feedback: 6 / 100%
                     
and welcome to the fourms
DrDodge is offline  
post #4 of 18 (permalink) Old 09-04-2012, 11:37 PM
Bitches be like...


 
beeblebrox82's Avatar
 
Join Date: Nov 2007
Location: Holland, MI
Posts: 16,548
Feedback: 6 / 100%
                     
Garage
welcome! idle air controller seems like a good culprit!
beeblebrox82 is offline  
post #5 of 18 (permalink) Old 09-05-2012, 12:22 PM Thread Starter
Intrepid Newbie
 
Join Date: Aug 2012
Location: Missouri
Posts: 11
Feedback: 0 / 0%
 
Thanks for the input guys! So I have no idea when/if the timing belt was replaced. Good thing is that the car was pretty much one owner which is my wife's boss so she is finding out on the timing belt. I say pretty much because over the last 6 months it got little use as it was borrowed occasionally by their former kitchen manager. So it's seen very little maintenance. I will clean the throttle body & idle air control motor then let you know if that did the trick. ; )
bghouse is offline  
post #6 of 18 (permalink) Old 09-05-2012, 12:27 PM Thread Starter
Intrepid Newbie
 
Join Date: Aug 2012
Location: Missouri
Posts: 11
Feedback: 0 / 0%
 
Disregard-I found clarification in the service manual.

Also, on the belts. I do want to change those regardless. They are worn & I am getting a whine from one of them. Is there a guide or can anyone tell me how to look up the replacement for each one? The parts list isn't exactly clear. Thanks!

Last edited by bghouse; 09-05-2012 at 02:57 PM.
bghouse is offline  
post #7 of 18 (permalink) Old 09-07-2012, 01:25 PM Thread Starter
Intrepid Newbie
 
Join Date: Aug 2012
Location: Missouri
Posts: 11
Feedback: 0 / 0%
 
DrDodge I just wanted to say thanks to you & beeblebrox! I had some time last night & pulled the throttle body. It was severly gunked up. I got it & the the idle controller all cleaned up & looking like new. No more idle issue & throttle seems a bit more responsive so a huge thank you!!
bghouse is offline  
post #8 of 18 (permalink) Old 09-07-2012, 03:14 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,412
Feedback: 18 / 100%
                     
Welcome!

Sent from my SCH-S720C using AutoGuide.Com Free App
cdmccul is offline  
post #9 of 18 (permalink) Old 09-10-2012, 03:18 PM Thread Starter
Intrepid Newbie
 
Join Date: Aug 2012
Location: Missouri
Posts: 11
Feedback: 0 / 0%
 
Exhaust question

Now that I have the 300 running smoother I noticed 2 things over the weekend. I get a periodic hiss from the A/C vents & the smell of exhaust. It seems like the exhaust smell is occuring mostly @ stops. Does anyone have idea's what could be causing these/fixes? I'm not really sure where to start. Thanks!
bghouse is offline  
post #10 of 18 (permalink) Old 09-12-2012, 12:18 AM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,412
Feedback: 18 / 100%
                     
Is the exhaust at all loud? Does the AC have a hiss only when the HVAC controls are set to "A/C"?
cdmccul is offline  
post #11 of 18 (permalink) Old 09-12-2012, 12:13 PM Thread Starter
Intrepid Newbie
 
Join Date: Aug 2012
Location: Missouri
Posts: 11
Feedback: 0 / 0%
 
Exhaust is not loud at all. I'm not pulling any DTC codes on my OBDII either. I was going to take a look @ it & check for leaks when I have the car up to change the belts but other than that not sure where to start. Tonight I can see if I'm getting the hiss only when it's set to A/C. What does that mean if it is only when set to A/C? Thanks for input!
bghouse is offline  
post #12 of 18 (permalink) Old 09-21-2012, 02:55 PM Thread Starter
Intrepid Newbie
 
Join Date: Aug 2012
Location: Missouri
Posts: 11
Feedback: 0 / 0%
 
I just wanted to reply back to advise I am only getting that hiss when the HVAC is set to A/C. I got the belts & brake pads all replaced w/ no issues. : ) Now I can focus on the exhaust smell & blower hiss over the weekend. I will also probably seafoam it as well. But any input would be great! Thanks guys!
bghouse is offline  
post #13 of 18 (permalink) Old 09-21-2012, 03:16 PM
Intrepid Modder
 
Ruggels's Avatar
 
Join Date: Sep 2011
Location: Rocklin, CA
Posts: 452
Feedback: 0 / 0%
 
you said you replaced the front belts but if it hasnt been done make sure the TB/WP is done. many times they are overlooked and will leave you on the side of the road... and eaither your due for one at 195k unless you just got yours done around 160k when it should have been done.... but once its done you really dont need to much worry about it again for 60-80k miles.... you can inspect the timing belt by removing a small cover on the drivers side front of the engine it takes 10mm i believe

Last edited by Ruggels; 09-21-2012 at 03:21 PM.
Ruggels is offline  
post #14 of 18 (permalink) Old 09-21-2012, 03:26 PM Thread Starter
Intrepid Newbie
 
Join Date: Aug 2012
Location: Missouri
Posts: 11
Feedback: 0 / 0%
 
Thanks Ruggels. I recently found out from the previous owner that the TB hasn't been done yet so that will be repair here in the very near future. But what do you mean by WP?
bghouse is offline  
post #15 of 18 (permalink) Old 09-21-2012, 03:29 PM
Intrepid Pro
 
DjGreggieP's Avatar
 
Join Date: Apr 2008
Location: Saskatchewan Canada
Posts: 4,073
Feedback: 1 / 100%
                     
WP = Water Pump
DjGreggieP is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome