P0734 - Gear 4 ratio incorrect (searched, read. Stil have q's) - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rating: Thread Rating: 3 votes, 5.00 average. Display Modes
post #1 of 3 (permalink) Old 04-29-2007, 04:39 PM Thread Starter
Intrepid Newbie
 
Join Date: Sep 2003
Location: Bradenton, FL
Posts: 27
Feedback: 0 / 0%
 
P0734 - Gear 4 ratio incorrect (searched, read. Stil have q's)

So I have a p0734 - and obviously, any transmission issue is going to start with a p0700.. no point mentioning that one.

From about 35 mph I gave it some gas and it just kinda stumbled there.. eventually went it attempted to shift into OD... it just ..didn't - as if it went into neutral.

It appears to be fine in autostick mode.. after about 10 minutes of this issue it finally popped the 734 code.

Everybody seems to agree this is a input/output sensor issue... ok I'm game, but is this behavior normally associated with these codes? I have not noticed the speedo/tach malfunctioning either.

Theres no metal in the fluid, it doesn't smell burnt, it isnt discolored.. It looks perfectly normal for its age.

This is a '99, BTW. 70k on the odo.


TIA.
neuralfraud is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-01-2007, 03:13 PM
Farticcus of Plenticcus
 
shadowvox6's Avatar
 
Join Date: Sep 2003
Location: 39.199138,-84.669778
Posts: 17,030
Feedback: 18 / 100%
                     
Quote:
Originally Posted by neuralfraud
So I have a p0734 - and obviously, any transmission issue is going to start with a p0700.. no point mentioning that one.

From about 35 mph I gave it some gas and it just kinda stumbled there.. eventually went it attempted to shift into OD... it just ..didn't - as if it went into neutral.

It appears to be fine in autostick mode.. after about 10 minutes of this issue it finally popped the 734 code.

Everybody seems to agree this is a input/output sensor issue... ok I'm game, but is this behavior normally associated with these codes? I have not noticed the speedo/tach malfunctioning either.

Theres no metal in the fluid, it doesn't smell burnt, it isnt discolored.. It looks perfectly normal for its age.

This is a '99, BTW. 70k on the odo.


TIA.

If it is going into 3rd, it isn't a sensor issue.
It might be the 3-4 clutch has failed, or is almost failed.
Might be worth to have the CVI's check to determine what condition the 3-4 clutch is in. That is the weakest link...the 3-4 clutches!!
shadowvox6 is offline  
post #3 of 3 (permalink) Old 05-06-2007, 02:26 PM Thread Starter
Intrepid Newbie
 
Join Date: Sep 2003
Location: Bradenton, FL
Posts: 27
Feedback: 0 / 0%
 
Yea, well after swapping out the sensors (cause this did happen over a year ago, and it was only temporary) and doing a fluid/filter change - I have reset the TCM and drove the car. No overdrive.. no gear at all. Damn it. What kind of peice of junk tranny dies at 70,000??

1-2 is perfect, 2-3 is noticably slower and softer.

Honestly, if this ends up costing a fortune, I am just going to trade it in for something else. My wife has a peice of crap chevy Cavalier that has been abused like a red-headed step child, has 80k on it and shifts like it has a kit installed.. only it's still stock.


on another note though, and pardon the ignorance, but what do you mean by CVI's ?

Thanks
neuralfraud is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Random Question

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome