Forums down [Archive] - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat

: Forums down


Intrepid98
06-25-2001, 09:55 PM
Sorry about the forums going down, again? I have no clue why they just stop working. It's like files are getting corrupted. If anyone is expierenced with UBB and have some insight, please feel free to contact me. I'll do my best to track down the problem and keep these forums up and running.

Thrasher
06-25-2001, 10:30 PM
sure seems to be happening a lot lately.

Intrepid98
06-25-2001, 11:42 PM
Sorry, I'm working on it :(

dodint
06-26-2001, 06:26 AM
FWIW, I haven't had anything worse than something that can be fixed with the refresh button.

And even then it's rare.

rarewolf
06-26-2001, 08:44 AM
What does it have to do with me?

:rolleyes:

Intrepid98
06-26-2001, 09:59 PM
Thank god! Got home today, and the forums are still up :) I must have done something right. I'll keep monitoring them :)

Intrepid98
06-26-2001, 10:09 PM
Guess I spoke too fucking soon :mad:

Intrepid98
06-27-2001, 11:48 PM
OK, I'm checking with my ISP to see if the forums going down is caused by something they are doing? because is seems to go down every night at about 9pm (weird??). I'm very sorry for the inconvience, but I assure you, I am working on getting the problem resolved!

Thrasher
06-28-2001, 07:28 AM
last night it said they were down for maintenance

Intrepid98
06-28-2001, 07:38 AM
Yeah, I was able to turn them off for maintenance until I was able to FTP into my account again (Another problem with my ISP :( ) But before I did that, they did go down again :(

Intrepid98
06-28-2001, 04:35 PM
Well, if the forums go down again tonight at 9, I'll be home by 9:45 to fix them :(

I hope they don't, but I haven't heard back from my ISP yet :(

Intrepid98
06-28-2001, 11:43 PM
OK, I've spent the last few hours trying to fix these damn forums!! Let's see how long this fix lasts!! Hopefully for good :confused:

Just remember, I'm doing this for you ;)

Thrasher
06-29-2001, 07:04 AM
any idea what is causing it?

Intrepid98
06-29-2001, 10:15 AM
Haven't been able to really find a cause yet. I checked out infopop's forums, and it looks like others have been having the same problem, so I tried their fixes? Let's see if they work?

Intrepid98
06-29-2001, 07:48 PM
Guess my fix last night didn't work either?? :mad: Any suggestions??

Intrepid98
06-30-2001, 12:18 AM
It has to be my ISP, because it only goes down during certain times? I tried to restore the forums right after they went down earlier, and they still didn't work :confused: I just tried the same fix again now, and it worked!!

They said they are looking into it.

Warlord187
07-01-2001, 01:13 PM
It has to be the ISP. Or some kind of virus, maybe, that's programmed to run every night at 9pm?

Thrasher
07-01-2001, 07:53 PM
i am also see a problem where the forums are "up" but when i try to view the messages i just get a Done on my bottom left and no nothing, i hit back and see the topics and such, but can't see posts...

strange
:confused:

Warlord187
07-01-2001, 08:56 PM
seems to be working tonight... kewl :)

Intrepid98
07-01-2001, 08:57 PM
Thrasher, that's part of the problem when they go down, too. Anyways it's almost 9, which is when they usually go down, let's cross our fingers :eek:

Intrepid98
07-01-2001, 10:29 PM
OK, I was using the forums tonight up until 9pm. At exactly 9pm, they went down!! I had used them sucessfully at 8:58pm! I'm talking to my ISP again!!

Intrepid98
07-01-2001, 11:38 PM
OK, I tried another fix. Everytime these damn forums go down, the way I fix them is by re-uploading my cgi files.

These files do not require being written to, only read and execute. They were only writable by the owner, but I decided to try and not give write permissions to anyone. This way nothing should be able to corrupt the files.

Let's see if it works?

Warlord187
07-02-2001, 10:49 AM
Originally posted by Warlord187:
seems to be working tonight... kewl :)

I spoke too soon. :) As soon as I posted this reply, I went to read other posts and I got nothing. :)

Intrepid98...we all appreciate your hard work. Do you need any of us to put a hit out on the ISP??? :D