Electrical Problems out the Wazoo!!! - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 7 (permalink) Old 03-04-2008, 09:47 PM Thread Starter
 
Join Date: Jul 2007
Posts: 6
Feedback: 0 / 0%
 
Electrical Problems out the Wazoo!!!

For about 2 days the voltage idiot light was on (usually, every 3rd or 4th start it would go off after the test) on my 96 trep 3.5 Finally, it died, had lights but no cranking to speak of. Alternator was already in my thoughts. Old alternator showed good on the test, but it looked sort of funky inside, had a bit of a smell, so I bought a rebuilt one. Put it in, nothing. IDEA: Battery hasn't been charging, I'll jumpstart it. Car starts, shuts off after about 10 seconds, before I can disconnect. I stop, look at the dead car interior, look at the hood--THE JUMPER CABLES ARE SMOKING! Burned right through both red ends, the black ends were smoking too.
Take the alternator back off, pull the battery, battery is totally dead, alt shows good (it'd better...) Get the battery charged, put the alternator back in, put the battery back in, put the + term on, no problem....put the - term on, sparks. Arcing. We're talking Pink Floyd in the engine compartment.

WTF is goin' on there???

TIA--this is a great place for info. you guys are great.

steve
eupher61 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-04-2008, 09:54 PM
Intrepid Modder
 
otpw1's Avatar
 
Join Date: Jun 2007
Location: 41.6N, -93.6
Posts: 510
Feedback: 3 / 100%
                     
Well there are only a few things that draw big juice in a trep......Does this car have ABS?
otpw1 is offline  
post #3 of 7 (permalink) Old 03-04-2008, 09:57 PM Thread Starter
 
Join Date: Jul 2007
Posts: 6
Feedback: 0 / 0%
 
yep. ABS light was on briefly at one point, while the voltage idiot was on, too. So, do you think it's just draw by a system, or is it something else? I can sure pull fuses....Is there some sort of master for the instrument panel? A friend mentioned it, but I can't find anything like that.

Last edited by eupher61; 03-04-2008 at 10:01 PM. Reason: added additional question
eupher61 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 03-04-2008, 10:00 PM
Intrepid Modder
 
otpw1's Avatar
 
Join Date: Jun 2007
Location: 41.6N, -93.6
Posts: 510
Feedback: 3 / 100%
                     
I'm thinking the ABS pump motor is locked, wanting big juice, your computer saw the voltage drop, and kicked on the alt light. More coming.....
otpw1 is offline  
post #5 of 7 (permalink) Old 03-04-2008, 10:10 PM
Intrepid Modder
 
otpw1's Avatar
 
Join Date: Jun 2007
Location: 41.6N, -93.6
Posts: 510
Feedback: 3 / 100%
                     
I lied. I don't have a wiring diagram for the ABS system to go further.........
otpw1 is offline  
post #6 of 7 (permalink) Old 03-04-2008, 10:24 PM Thread Starter
 
Join Date: Jul 2007
Posts: 6
Feedback: 0 / 0%
 
thanks for trying! That gives me the idea to pull fuses, connect the battery, then see what happens. Prob pull the ABS FIRST...then instrument cluster...
AC doesn't work anyway, bought it after the recall for the AC evaporator expired.

this is very weird, though. Thanks!
eupher61 is offline  
post #7 of 7 (permalink) Old 03-04-2008, 10:46 PM
Intrepid Modder
 
otpw1's Avatar
 
Join Date: Jun 2007
Location: 41.6N, -93.6
Posts: 510
Feedback: 3 / 100%
                     
And I'm back, armed w/ enough info to be dangerous!.....Pull the ABS pump motor relay and try to connect the battery. If no fireworks try to fire it up and see what you have......
And thank you stroise for the quickie wiring diagram.

Last edited by otpw1; 03-05-2008 at 08:18 AM.
otpw1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome