Help with Astrostart - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 3 (permalink) Old 07-08-2008, 07:23 PM Thread Starter
Intrepid Modder
 
dolan's Avatar
 
Join Date: Apr 2007
Location: Minny
Posts: 445
Feedback: 3 / 100%
                     
Help with Astrostart

Just thought I would throw this out there to see if anyone can help me..

I have an Astrostart keyless entry/remote starter. I was working under my dash the other day when I accidentally pulled the relay cable for the trunk release out of wherever it originally went (I wish I knew where it came from). I was looking at the astrostart module block and found where the trunk release cable is.. so I tapped the unknown wire into that wire at the module and voila, the RKE remote will now pop the trunk, but the button underneath the steering wheel will not pop the trunk. If I disconnect that cable then I get the opposite (The RKE remote will not pop the trunk but the button will).

I hope you can understand that but it was kind of difficult to put into words. Any help would be greatly appreciated.
dolan is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-08-2008, 11:34 PM
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 37,135
Feedback: 21 / 100%
                     
Garage
Normally the trunk pop is wired into the harness that connects to the button, with a relay attached right there. Someone may have put the relay in a different spot, so you will have to follow the wires and find it. Other than that the only wiring should be alarm module to relay, and relay to button harness.
Daytrepper is offline  
post #3 of 3 (permalink) Old 07-09-2008, 02:06 AM Thread Starter
Intrepid Modder
 
dolan's Avatar
 
Join Date: Apr 2007
Location: Minny
Posts: 445
Feedback: 3 / 100%
                     
Quote:
Originally Posted by 32Intrepid View Post
Normally the trunk pop is wired into the harness that connects to the button, with a relay attached right there. Someone may have put the relay in a different spot, so you will have to follow the wires and find it. Other than that the only wiring should be alarm module to relay, and relay to button harness.
One of the wires that go into the button is spliced into.. and I followed that tap and that is where the cable is unplugged, lol. So thats what i'm looking for is the wire that it should go into, looks like im in for a world of pain here....
dolan is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome