Problems with 97 cirrus - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 (permalink) Old 07-20-2008, 05:47 PM Thread Starter
Intrepid Fan
 
eagle88's Avatar
 
Join Date: Mar 2005
Location: Reedsburg, Wisconsin
Posts: 223
Feedback: 0 / 0%
                     
Sad Problems with 97 cirrus

I know it's not an LH car, but people here seem to know their stuff.

97 cirrus
4cyl

Engine keeps cutting out while driving. If i press the accelerator, nothing happens, but if I take my foot off, usually starts back up again. I am not getting any diagnostic codes or check engine light.

Any one have a clue?

Second question is ac related.
I don't get any cold air. The system is charged, the clutch engages, and the one line gets hot, to the poi9nt you can't touch it without getting burned. The other line doesn't even get cool to the touch. I reqally can't afford to bring it in right now. So if anyone can shed some light on this I would greatly appreciate it.
eagle88 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-20-2008, 07:07 PM
Intrepid Pro
 
yiranhu's Avatar
 
Join Date: Jul 2007
Location: Powell Ohio
Posts: 1,778
Feedback: 9 / 100%
                     
I would say your fuel pump is about to go. When under heavy acceleration (or in this case just acceration), fuel supply is not enough to keep the engine going. Get your fuel pressure measured to confirm this.
yiranhu is offline  
post #3 of 5 (permalink) Old 07-21-2008, 06:43 AM
Intrepid Pro
 
TCPMeta's Avatar
 
Join Date: Aug 2006
Location: Jacksonville, FL
Posts: 2,935
Feedback: 0 / 0%
                     
What he said ^
TCPMeta is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 07-27-2008, 07:46 PM Thread Starter
Intrepid Fan
 
eagle88's Avatar
 
Join Date: Mar 2005
Location: Reedsburg, Wisconsin
Posts: 223
Feedback: 0 / 0%
                     
Problem solved, turned out to be mass airflow sensor.
eagle88 is offline  
post #5 of 5 (permalink) Old 07-27-2008, 10:54 PM
Intrepid Pro
 
yiranhu's Avatar
 
Join Date: Jul 2007
Location: Powell Ohio
Posts: 1,778
Feedback: 9 / 100%
                     
wow that's interesting... Although I can't believe something like a MAF malfunction does not generating a code...
yiranhu is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome