Dodge Caravan Problem !!! - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 11 (permalink) Old 08-24-2008, 12:39 AM Thread Starter
Intrepid Modder
 
Pascal_82's Avatar
 
Join Date: Aug 2008
Location: St-Lin-Laurentides, Quebec
Posts: 708
Feedback: 0 / 0%
 
Talking Dodge Caravan Problem !!!

Hi there !!

I have a 96 Dodge Caravan with a little annoying problem. When I drive the Caravan , it feels like I have a biiiiiiiig trailer that's kicking me, but I don't have any trailer in the back of the car !! What could cause that ??

Thanks for your help !!
Pascal_82 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 08-24-2008, 03:40 PM
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 37,092
Feedback: 21 / 100%
                     
Garage
Sounds like maybe a misfire. Any check engine light or codes?
Daytrepper is offline  
post #3 of 11 (permalink) Old 08-24-2008, 07:15 PM Thread Starter
Intrepid Modder
 
Pascal_82's Avatar
 
Join Date: Aug 2008
Location: St-Lin-Laurentides, Quebec
Posts: 708
Feedback: 0 / 0%
 
Nope ! Nothing !! I didn't check the codes, but the check engine light doesn't come on. The engine seems to running good by the way. Could it be the tranny ?? I know the reverse is begin to going, but could it be related ??
Pascal_82 is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 09-02-2008, 11:33 PM
Intrepid Newbie
 
mralex714's Avatar
 
Join Date: Apr 2008
Location: Florida
Posts: 66
Feedback: 0 / 0%
                   
I had a 96 Caravan, got over 280,000 miles out of it before it caught on fire. The only trouble I really had out of it was the transmission (3 times). One of those times it felt like what you are describing. Drop the pan and check for metal shavings. If this is your problem it will be quite obvious when you drop the pan.
mralex714 is offline  
post #5 of 11 (permalink) Old 09-04-2008, 11:56 AM
Intrepid Modder
 
nerd's Avatar
 
Join Date: Feb 2005
Location: Hamilton, ON, CA
Posts: 443
Feedback: 0 / 0%
                     
Quote:
Originally Posted by Pascal_82 View Post
Hi there !!

I have a 96 Dodge Caravan with a little annoying problem. When I drive the Caravan , it feels like I have a biiiiiiiig trailer that's kicking me, but I don't have any trailer in the back of the car !! What could cause that ??

Thanks for your help !!
If it's propelling you forward when you're braking and it's when you're at about 15km/h, it's probably the tranmission dropping into first gear abruptly. When that happens, the speed of the engine is multiplied by the first gear ratio and the vehical moves forward almost like it's being pushed.

It's a common symptom Intrepid issue with a "bump shift", but in Intrepids, it's "normal".
nerd is offline  
post #6 of 11 (permalink) Old 09-07-2008, 11:03 AM
Intrepid Pro
 
cobra65's Avatar
 
Join Date: Jan 2002
Location: Rochester, Ny
Posts: 1,651
Feedback: 0 / 0%
                     
I think those Caravans had the junk 4 speed ultradrive electronic transmissions. Think my 92 New Yorker with the 3.3 had the same. I had one die at about 78k and then after it was rebuilt, I would still sometimes get a lurching/slamming into the next gear at low speeds around 30-40 mph at times. Yeah, it kinda felt sometimes like a trailer being towed was kicking me. Don't know about yours, but my transmission used to run hot as heck. I'd pull the dipstick to check the fluid and the fluid would be so hot it was hard to touch with your fingers. I installed one of those Hayden transmission coolers. Real easy, cost about $40. Big difference. Dropped that trannsmission fluid temp down. Made the engine run a few degrees warmer because that was attached right in front of the radiator, but nothing big. I got rid of the car in 2001 with 127k and I still see it driving around my neighborhood. Has over 200k on it!

Former 2001 Chrysler Intrepid SE owner

Currently own a 2012 Ford Focus
cobra65 is offline  
post #7 of 11 (permalink) Old 09-08-2008, 11:36 PM Thread Starter
Intrepid Modder
 
Pascal_82's Avatar
 
Join Date: Aug 2008
Location: St-Lin-Laurentides, Quebec
Posts: 708
Feedback: 0 / 0%
 
UPDATE: The Check Engine light just come on. I got that code: Bad evaporator purge solenoid circuit or driver.

What is it ????
Pascal_82 is offline  
post #8 of 11 (permalink) Old 09-09-2008, 12:34 AM
Intrepid Pro
 
linuxglobal's Avatar
 
Join Date: Sep 2005
Location: Mississauga-Toronto, Ontario
Posts: 2,840
Feedback: 5 / 100%
                     
didnt that caravan have the 3 speed? its even worse.

Is that the shifting solenoid?
linuxglobal is offline  
post #9 of 11 (permalink) Old 09-09-2008, 12:44 AM
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 37,092
Feedback: 21 / 100%
                     
Garage
Quote:
Originally Posted by Pascal_82 View Post
UPDATE: The Check Engine light just come on. I got that code: Bad evaporator purge solenoid circuit or driver.

What is it ????
Thats the EVAP emissions system purge valve. The solenoid is probably bad. It could be causing an internal vacuum leak if it is stuck open or is sticking.

Not sure where its located on the Caravan. It may be on the gas tank, or could be under the hood somewhere. Look on your emissions sticker under the hood and that should give you an idea of where it is.
Daytrepper is offline  
post #10 of 11 (permalink) Old 09-10-2008, 05:07 AM Thread Starter
Intrepid Modder
 
Pascal_82's Avatar
 
Join Date: Aug 2008
Location: St-Lin-Laurentides, Quebec
Posts: 708
Feedback: 0 / 0%
 
Quote:
Originally Posted by linuxglobal View Post
didnt that caravan have the 3 speed? its even worse.
`

Yes it's a 3 speed transmission !!

Quote:
Originally Posted by 32Intrepid View Post
Thats the EVAP emissions system purge valve. The solenoid is probably bad. It could be causing an internal vacuum leak if it is stuck open or is sticking.

Not sure where its located on the Caravan. It may be on the gas tank, or could be under the hood somewhere. Look on your emissions sticker under the hood and that should give you an idea of where it is.
I forgot to mention this: When I start the van, I put it in Drive, and as soon as I hit the gaz, it chokes and stalls. I restart and all is running good. Do this valve could do this ??
Pascal_82 is offline  
post #11 of 11 (permalink) Old 09-10-2008, 05:48 AM
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 37,092
Feedback: 21 / 100%
                     
Garage
Quote:
Originally Posted by Pascal_82 View Post
I forgot to mention this: When I start the van, I put it in Drive, and as soon as I hit the gaz, it chokes and stalls. I restart and all is running good. Do this valve could do this ??
If the valve is open at the wrong time and causing a big vacuum leak, yes, but there are several other things that could do it as well. EGR could be sticking, bad temp sensor, MAP sensor, really hard to say without having the van in front of me so I can check it out.
Daytrepper is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome