Car Alarm Gurus... - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 17 (permalink) Old 08-25-2008, 02:37 AM Thread Starter
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 37,104
Feedback: 21 / 100%
                     
Garage
Car Alarm Gurus...

Are there any car alarm gurus here on the site?

Im having an issue with a viper alarm -- the remote "forgets" that it needs to disarm the alarm from time to time -- Ill press the unlock or lock button, and nothing. If I open the car door and set the alarm off, as the alarm is going off the remote "remembers" its task and will disarm the alarm after a few minutes or so of it going off.

This is getting extremely annoying -- and more frequent -- either I am locked out of the car or have to set the alarm off for 5 minutes to get the remote to work again -- Its funny -- it will alert me that the alarm is going off but will not disarm it until it "remembers" that it has a disarm button.

Ive looked in the instruction book, changed the battery and swore at it a few times, to no avail. Any ideas what the problem might be?

Next step is new remote, and I dont want to spend the $80 if I dont have to.


1998 Dodge Intrepid
President; Danbo's Truck & Diesel, Inc
Director of Speeding; Chornay Boomers of Youngsville, GmbH
President, Rush Drumming Ventures, LTD;

Last edited by Daytrepper; 08-25-2008 at 02:40 AM.
Daytrepper is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 08-25-2008, 11:40 AM
Intrepid Pro
 
MegaTrep's Avatar
 
Join Date: May 2007
Location: M'waukee, WI
Posts: 2,792
Feedback: 2 / 100%
                     
I don't have any advise, but it must be extremely entertaining watching you set the alarm off on a car like yours lol.
MegaTrep is offline  
post #3 of 17 (permalink) Old 08-25-2008, 03:35 PM Thread Starter
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 37,104
Feedback: 21 / 100%
                     
Garage
Let me tell you its hilarious. Whoever screwed up this alarm system needs to be kicked in the kidney.

Last edited by Daytrepper; 08-25-2008 at 03:38 PM.
Daytrepper is offline  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old 08-25-2008, 04:02 PM
Intrepid Modder
 
Scott_AU's Avatar
 
Join Date: Sep 2007
Location: st.peters, MO
Posts: 839
Feedback: 0 / 0%
 
or scissor kicked in the back of the head
Scott_AU is offline  
post #5 of 17 (permalink) Old 08-25-2008, 06:19 PM Thread Starter
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 37,104
Feedback: 21 / 100%
                     
Garage
Yah, the alarm system isnt even 6 months old. I installed it myself, went back over everything, it all looks good. I soldered and heat shrinked every wire when I installed it. All connections are still good and tight.

Havent found anything on the net yet about this either. Grrrrr...

Maybe I'll just remove the alarm system and hire an armed guard with a Mac 10 and a rottweiler to guard my car when Im not around. At least then I could disarm the system.
Daytrepper is offline  
post #6 of 17 (permalink) Old 08-25-2008, 07:03 PM
 
Join Date: Dec 2006
Posts: 117
Feedback: 1 / 100%
 
is it the factory alarm going off or the aftermarket, if its the later than the unit is done. if its the first that means your factory alarm disarm ohm's are probably wrong. or it could be a couple other things but i dont know since im not in the car.
davidtt03 is offline  
post #7 of 17 (permalink) Old 08-25-2008, 08:50 PM Thread Starter
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 37,104
Feedback: 21 / 100%
                     
Garage
Quote:
Originally Posted by davidtt03 View Post
is it the factory alarm going off or the aftermarket, if its the later than the unit is done. if its the first that means your factory alarm disarm ohm's are probably wrong. or it could be a couple other things but i dont know since im not in the car.
Its an aftermarket alarm, Viper 791xv.

Are you saying the alarm is junk or the fob?

What else could it be?
Daytrepper is offline  
post #8 of 17 (permalink) Old 08-25-2008, 09:16 PM
Intrepid Pro
 
Join Date: Jun 2007
Location: *******
Posts: 7,448
Feedback: 31 / 97%
                     
I know exactly what your problem is Dan, seen it many,many times before, it's called " Viper " My audio buddy gets so many people into his store that bought a Viper from Future Shop across the street and they have problems and want him to fix it. He won't touch them.
cokey11 is offline  
post #9 of 17 (permalink) Old 08-25-2008, 11:32 PM Thread Starter
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 37,104
Feedback: 21 / 100%
                     
Garage
Quote:
Originally Posted by cokey11 View Post
I know exactly what your problem is Dan, seen it many,many times before, it's called " Viper " My audio buddy gets so many people into his store that bought a Viper from Future Shop across the street and they have problems and want him to fix it. He won't touch them.
I hope this is not the case. I had many people recommend DEI to me, so I went with the viper.

It is NOT a small project to wire one of these in properly -- so I really hope I dont have to tear it out and start over.
Daytrepper is offline  
post #10 of 17 (permalink) Old 08-26-2008, 04:59 AM
Speed is Power
 
NHogan's Avatar
 
Join Date: Dec 2004
Location: Iowa, USA
Posts: 6,683
Feedback: 37 / 100%
                     
Did you put new batterys in the remote?

For what its worth, Best Buy sells alarms and will install them in their bay and guarentee them for life. (atleast they did on mine) I went back to best buy 3 times and got a new alarm since I also had remote start and my car would just start on its on when both remote were laying flat.
NHogan is offline  
post #11 of 17 (permalink) Old 08-26-2008, 05:05 AM Thread Starter
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 37,104
Feedback: 21 / 100%
                     
Garage
Quote:
Originally Posted by NHogan View Post
Did you put new batterys in the remote?

For what its worth, Best Buy sells alarms and will install them in their bay and guarentee them for life. (atleast they did on mine) I went back to best buy 3 times and got a new alarm since I also had remote start and my car would just start on its on when both remote were laying flat.
Yeah, tried new batteries. No different.

I dont trust anyone to do that kind of wiring on my car, after many removals of "botched" alarm systems on cars bought from the auction -- unless I could find a shop here that would solder and shrink everything like I did. It would be nice to have the warranty right about now, but I would rather pay for the alarm again than have someone else install it.

Hopefully I wont have to replace the alarm, if so ill add it to the list for springtime 2009....

Last edited by Daytrepper; 08-26-2008 at 05:08 AM.
Daytrepper is offline  
post #12 of 17 (permalink) Old 08-26-2008, 10:51 AM
Intrepid Pro
 
EngineerJoe's Avatar
 
Join Date: Sep 2003
Location: Hamilton
Posts: 1,785
Feedback: 0 / 0%
                     
Quote:
Originally Posted by cokey11 View Post
I know exactly what your problem is Dan, seen it many,many times before, it's called " Viper " My audio buddy gets so many people into his store that bought a Viper from Future Shop across the street and they have problems and want him to fix it. He won't touch them.
What would you recommend then? I'm considering installing my DEI sidewinder in my g/f's Grand Cherokee, but if it's going to be acting up, I'm not going to bother!
EngineerJoe is offline  
post #13 of 17 (permalink) Old 08-26-2008, 10:53 AM
MKB
 
Join Date: Jan 2007
Posts: 550
Feedback: 0 / 0%
                     
Quote:
Originally Posted by 32Intrepid View Post
I hope this is not the case. I had many people recommend DEI to me, so I went with the viper.

It is NOT a small project to wire one of these in properly -- so I really hope I dont have to tear it out and start over.
Your not joking I was considering buying my alarm online and installing it myself but I found a shop in town that could install one for a better price than I could have bought one for so I took it to them thinking it would take an hour at the most. I sat in the shop and watched them struggle trying to figure out how to wire the door lock part for a few hours than they were having some other issues it took like 4 hours but they got everything working and even though they needed a few more parts they didn't charge me since they had already given me a quote for $180. I was skeptical about getting a Skytec alarm since I haven't ever heard of them but they told me that they really didn't have any problems with them in the past. So far it has worked great except the trunk button stopped working recently and I broke the 2-way remote by leaving it outside overnight in the fog and its $60 for a replacement.
MKB is offline  
post #14 of 17 (permalink) Old 08-31-2008, 05:16 AM Thread Starter
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 37,104
Feedback: 21 / 100%
                     
Garage
Well just for the hell of it, I replaced the remote battery. Its been 2 days now and no problems. The battery in the remote showed 3/4 on the gauge, so I figured it was still good.

If this is the case these remotes eat batteries like crazy. I replaced the battery about 3 weeks ago. I will see what transpires.
Daytrepper is offline  
post #15 of 17 (permalink) Old 08-31-2008, 11:20 AM
Intrepid Pro
 
MegaTrep's Avatar
 
Join Date: May 2007
Location: M'waukee, WI
Posts: 2,792
Feedback: 2 / 100%
                     
Quote:
Originally Posted by MKB View Post
Your not joking I was considering buying my alarm online and installing it myself but I found a shop in town that could install one for a better price than I could have bought one for so I took it to them thinking it would take an hour at the most. I sat in the shop and watched them struggle trying to figure out how to wire the door lock part for a few hours than they were having some other issues it took like 4 hours but they got everything working and even though they needed a few more parts they didn't charge me since they had already given me a quote for $180. I was skeptical about getting a Skytec alarm since I haven't ever heard of them but they told me that they really didn't have any problems with them in the past. So far it has worked great except the trunk button stopped working recently and I broke the 2-way remote by leaving it outside overnight in the fog and its $60 for a replacement.
It also is the fact that alarm systems are designed to be difficult to tamper with.

Last edited by MegaTrep; 08-31-2008 at 11:25 AM.
MegaTrep is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome