Tranmission problems - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 6 (permalink) Old 11-02-2008, 06:23 AM Thread Starter
 
Join Date: Mar 2008
Posts: 11
Feedback: 0 / 0%
 
Sad Tranmission problems

Tranmission problems
Wife is driving to work engine light comes on and cars stalls but starts right up. So I go pick up car and the light is on. The transmission goes into drive but does not shift gears. Also speedometer is not working. Is it the TMC ? Or what? Any help?
chillie is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 11-02-2008, 07:06 AM Thread Starter
 
Join Date: Mar 2008
Posts: 11
Feedback: 0 / 0%
 
Sorry
1999 Intrepid with 3.2 and auto stick
chillie is offline  
post #3 of 6 (permalink) Old 11-02-2008, 07:44 AM
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 37,155
Feedback: 21 / 100%
                     
Garage
Classic symptom of a bad output sensor. You will want to replace both the input and output speed sensors on the transmission. Its about $50 at the dodge dealer for both sensors. They are on the drivers side of the transmission about halfway up the case on either side of the transmission cooler lines. You just unplug each one and they unscrew from the transmission using a 7/8" socket IIRC.
Daytrepper is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 11-02-2008, 08:21 AM Thread Starter
 
Join Date: Mar 2008
Posts: 11
Feedback: 0 / 0%
 
Thanks will pick them up
chillie is offline  
post #5 of 6 (permalink) Old 11-02-2008, 10:29 AM
Intrepid Pro
 
MegaTrep's Avatar
 
Join Date: May 2007
Location: M'waukee, WI
Posts: 2,792
Feedback: 2 / 100%
                     
I got both of mine from Autozone and they were $32 for both of them. They also have a 2 year warranty.

And I'm pretty sure that it is a 1" socket.
MegaTrep is offline  
post #6 of 6 (permalink) Old 11-03-2008, 05:52 AM Thread Starter
 
Join Date: Mar 2008
Posts: 11
Feedback: 0 / 0%
 
Well you both were right. Thanks for the help!
chillie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome