Corde Threw A Code - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 7 (permalink) Old 03-11-2009, 06:29 PM Thread Starter
Intrepid Modder
 
cagedintrepid's Avatar
 
Join Date: Dec 2008
Location: Saskatchewan
Posts: 260
Feedback: 0 / 0%
                     
Angry Corde Threw A Code

Well today when i went to start the car it wouldn`t go(it was minus 45 and didn`t plug it in)
So i plugged it in for a bit and it fired up. Everything was good. I did smell fuel like it was flooded or something.
Then after driving for like an hour or so it threw the CEL on.
When i got home i did the key dance and it threw
51-Lean air/fuel mixture has been indicated by an abnormally rich correction factor

Anyone know what this could mean...did i flood it when i was trying to start it.

Any help would be really great!
cagedintrepid is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-11-2009, 08:23 PM
Intrepid Pro
 
Xpid's Avatar
 
Join Date: Apr 2006
Location: Springfield,Missorui
Posts: 1,806
Feedback: 1 / 100%
                     
You got me stumped I'm curious what could cause this as well.
Xpid is offline  
post #3 of 7 (permalink) Old 03-11-2009, 09:37 PM Thread Starter
Intrepid Modder
 
cagedintrepid's Avatar
 
Join Date: Dec 2008
Location: Saskatchewan
Posts: 260
Feedback: 0 / 0%
                     
yeah, i tried googling it but all i could find was stuff about bad fuel mpg or whatever, and some o2 sensor stuff. but im getting great milage, and the car is running normal or great like usual. thinking it has to do with the extreme cold temp it got to last night. hope so anyway. maybe some one will reply with some info
cagedintrepid is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 03-11-2009, 09:37 PM Thread Starter
Intrepid Modder
 
cagedintrepid's Avatar
 
Join Date: Dec 2008
Location: Saskatchewan
Posts: 260
Feedback: 0 / 0%
                     
nice new sig pic btw
cagedintrepid is offline  
post #5 of 7 (permalink) Old 03-11-2009, 11:16 PM
Intrepid Pro
 
Xpid's Avatar
 
Join Date: Apr 2006
Location: Springfield,Missorui
Posts: 1,806
Feedback: 1 / 100%
                     
Thank you!

Does the car start fine now? Try resetting the computer and plugging it in and see what happens.
Xpid is offline  
post #6 of 7 (permalink) Old 03-12-2009, 12:01 AM Thread Starter
Intrepid Modder
 
cagedintrepid's Avatar
 
Join Date: Dec 2008
Location: Saskatchewan
Posts: 260
Feedback: 0 / 0%
                     
yw...yeah it starts and runs fine. yeah was thinking of resetting it wanted to see if i got an answer first.
cagedintrepid is offline  
post #7 of 7 (permalink) Old 03-12-2009, 12:47 AM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,449
Feedback: 18 / 100%
                     
I second Xpid... I wouldn't doubt that with it being REALLY COLD and flooded, the computer maybe tried to self correct, and by re-setting the ECM it might forget the new profile it learned, and go back to 'normal'.

I also second Caged... Xpid, your new sig pic is MUCH better. Better style, and the correct rims in the pictures really help it out... those other rims you had were just wrong... you're plate number is visible, you might want to change that though. Is that really your car, in a road someplace like that, or did you doctor it up? Great artistry either way!
cdmccul is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome