Crank no start - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 7 (permalink) Old 03-14-2019, 08:06 PM Thread Starter
Intrepid Newbie
 
Join Date: Mar 2019
Posts: 1
Feedback: 0 / 0%
 
Crank no start

Hello I have a 2000 3.2 liter intrepid. Was drive around then at a stop sign the car died. Tried to start but it just cranks. I replaced the spark plugs. I also tested for spark and I dont have any. Could this be the crank position sensor?
Riley9711 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-15-2019, 10:13 AM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,246
Feedback: 44 / 100%
                     
Symptom:
*ENGINE CRANKS DOES NOT START

POSSIBLE CAUSES
FUEL FILTER/PRESSURE REGULATOR (HIGH)
FUEL FILTER/PRESSURE REGULATOR DEFECTIVE (HIGH)
FUEL PUMP CAPACITY (VOLUME) OUT OF SPECS
FUEL SYSTEM DISABLED BY VTSS/SKIM
POWERTRAIN FUSES OPEN
SECONDARY INDICATORS PRESENT
ENGINE MECHANICAL PROBLEM
HIGH RESISTANCE IN THE FUEL PUMP RELAY OUTPUT CIRCUIT
FUEL PUMP RELAY OUTPUT CIRCUIT OPEN
FUSED B+ CIRCUIT TO FUEL PUMP RELAY OPEN/HIGH RESISTANCE
OPEN/HIGH RESISTANCE IN THE FUEL PUMP GROUND CIRCUIT
FUEL PUMP INLET STRAINER PLUGGED
HIGH RESISTANCE IN THE FUEL PUMP GROUND CIRCUIT
FUEL PUMP MODULE
FUEL PUMP RELAY
KINKED/RESTRICTED FUEL SUPPLY LINE
FUEL PUMP MODULE JUMPER HARNESS DEFECTIVE
NO CKP SENSOR SIGNAL WHEN CRANKING ENGINE
FUEL PUMP MODULE
NO CMP SENSOR SIGNAL WHEN CRANKING ENGINE
CKP & CMP SENSORS OUT OF SYNC

JJI=Just Junk It, LLC!
Member of the Sold SRT-8 Magnums of DI.net Club!
Perky Jerky for Everyone!!
Crazy Rons House of Mega Deals
Member of the CAN Bus Bitches Club!
Ronbo is offline  
post #3 of 7 (permalink) Old 03-15-2019, 10:15 AM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,246
Feedback: 44 / 100%
                     
Try swapping the ASD relay with another. Also check Fuse 5 20a in the PDC which is power to the Fuel Injectors and Ignition Coils.

Could be a CKP Sensor as shown in the list above.
Ronbo is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 03-15-2019, 12:47 PM
Intrepid Pro
 
Join Date: Feb 2002
Location: Virginia, U.S.
Posts: 15,954
Feedback: 4 / 83%
                     
If timing belt broke, would PCM disable ignition (via ASD relay?) due to not seeing cam position sensor signal? Thought I’d ask cause I don’t know the answer.

(Strange that that list doesn’t mention broken timing belt as possible cause of crank/no start - unless that’s included in “engine mechanical problem”.)
peva is offline  
post #5 of 7 (permalink) Old 03-15-2019, 08:51 PM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,246
Feedback: 44 / 100%
                     
Quote:
Originally Posted by peva View Post
If timing belt broke, would PCM disable ignition (via ASD relay?) due to not seeing cam position sensor signal? Thought I’d ask cause I don’t know the answer.

(Strange that that list doesn’t mention broken timing belt as possible cause of crank/no start - unless that’s included in “engine mechanical problem”.)
That's correct. Loss of CKP/CMP signal. And I'd assume timing belt would be mechanical.

If the belt broke, I'd think there'd be a noticeable difference in sound when cranking vs a healthy engine. Can't vouch for that as I've never had a broken timing belt on any of my LH cars!
Ronbo is offline  
post #6 of 7 (permalink) Old 03-16-2019, 12:24 AM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,246
Feedback: 44 / 100%
                     
Broken Timing Belt most likely involves bent valves and head rebuilds, etc.

Might want to remove a few bolts on one of the timing cover and pry it back to inspect the condition of the timing belt to see if it's still intact. Could also be the hydraulic tensioner that failed and the list goes on.
Ronbo is offline  
post #7 of 7 (permalink) Old 03-16-2019, 04:55 AM
Intrepid Pro
 
Join Date: Feb 2002
Location: Virginia, U.S.
Posts: 15,954
Feedback: 4 / 83%
                     
I’m thinking it could also be slipped timing belt, because the PCM disables ignition if it detects out of time condition. Peeking thru timing cover gap while cranking would of course tell you if broken belt, but not if belt just slipped a couple of teeth.
peva is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
My 95 Dodge intrepid won't start. Jayhawkfan94 General Discussion (First Generation) 1 03-18-2019 12:35 PM
Starter Relay Won't Start Car. But, Starts When Pins 87 & 30 are Jumpered... ??? ImpalaWitMe General Discussion (Second Generation) 26 01-22-2019 10:27 PM
Chrysler 300M intermitten Start problems jrouter300M Chrysler 300M 52 11-15-2018 02:34 AM
Another crank pin damaged in 2.7 case930man General Discussion (Second Generation) 0 10-01-2018 08:06 PM
2000 cam crank sensor 2.7 issue again case930man General Discussion (Second Generation) 3 09-26-2018 10:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome