Help this mess - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 1Likes
  • 1 Post By peva
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 (permalink) Old 08-02-2019, 02:59 AM Thread Starter
Registered User
 
Join Date: Jul 2019
Posts: 1
Feedback: 0 / 0%
 
Help this mess

My girlfriend bought a 97 intrepid 4 months back and it started overheating last week
I drained and flushed the cooling system then found a small crack on the return hose port so I replaced the radiator and the water pump was replaced about 8 to 9 months ago so i replaced the thermostat drove the car home from a friend's house thought
I had it licked then in the last mile it overheated again I found bear wires at the both the temp sensor and the cam sensor marked all wire positions and wired exactly the same now the dumb thing won't start ant ideas it would be welcome to greatly
Driver416 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-02-2019, 12:56 PM
Intrepid Pro
 
Join Date: Feb 2002
Location: Virginia, U.S.
Posts: 16,051
Feedback: 4 / 83%
                     
Since it was running and now doesn’t, best guess is that there’s a problem in your wire repairs. Might be in the actual wiring you did, or could be something nearby that you disturbed when doing the wiring.

Request that you use punctuation and capitalization in your posts. Makes it easier to read and avoids mis-reading what you’re saying.
Ronbo likes this.
peva is offline  
post #3 of 5 (permalink) Old 08-02-2019, 07:57 PM
Intrepid Modder
 
Join Date: Aug 2017
Location: Tampa, FL
Posts: 278
Feedback: 0 / 0%
   
My guess is something with the cam sensor wiring. It won't start if those are faulty.
codyj is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 08-08-2019, 07:57 AM
Intrepid Newbie
 
Join Date: Mar 2014
Location: North Carolina
Posts: 27
Feedback: 0 / 0%
 
Check engine light "on" ? Check the codes. bad cam sensor would display a code.
2.7 liter engine?
cruzcar is offline  
post #5 of 5 (permalink) Old 08-11-2019, 04:56 PM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,537
Feedback: 44 / 100%
                     
One post 9 days ago and hasn't been back since! Either it's fixed or whatever!
Ronbo is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome