My Intrepid seems to be fixed! So far.. :P - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 8 (permalink) Old 03-10-2003, 12:27 PM Thread Starter
Intrepid Pro
 
Join Date: Mar 2002
Location: Ottawa, Ontario, Canada eh?
Posts: 4,908
Feedback: 0 / 0%
                     
My Intrepid seems to be fixed! So far.. :P

Over the past month or two.. there have been random idling/acceleration problems that I've been trying to narrow down.... and it qas quite annoying knowing I better not hit it to hard to even drive it regularely till I find out the problem.

So after recently replacing the egr valve when I had an engine code for it.. (fixed it for a few minutes..) another code for the crankshaft position sensor came up (code 11).

Well, I brought it to the favourite mechanic of my choice... had it replaced last night, and after disconnecting my battery for approximately 15 minutes and teaching my car's pcm to re-learn my acceleration pattern etc,

It all seems to have fixed my problem!! Hazaa!! It's been overnight since my initial 20 minute drive home from the shop... let's hope it drives as well today as it did last night eh?
EvilDeadFan is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-10-2003, 01:36 PM
 
Join Date: Feb 2003
Posts: 104
Feedback: 0 / 0%
 
Those problems can definately be a PITA! I hope that did the trick for you. Keep us posted.

John.
Gateway R/T is offline  
post #3 of 8 (permalink) Old 03-10-2003, 01:39 PM
Intrepid Pro
 
Ravin's Avatar
 
Join Date: May 2002
Location: Maine
Posts: 4,288
Feedback: 0 / 0%
                     
good luck man....keep us posted.
Ravin is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 03-10-2003, 02:00 PM Thread Starter
Intrepid Pro
 
Join Date: Mar 2002
Location: Ottawa, Ontario, Canada eh?
Posts: 4,908
Feedback: 0 / 0%
                     
I certainly will. It ran like a madman before all theese problems started happening. I still love my car though..

I still might replace my throttle position sensor.. and my speed input and output sensors just to be safe.

But so far it feels great

Last edited by EvilDeadFan; 03-10-2003 at 02:02 PM.
EvilDeadFan is offline  
post #5 of 8 (permalink) Old 03-10-2003, 02:05 PM Thread Starter
Intrepid Pro
 
Join Date: Mar 2002
Location: Ottawa, Ontario, Canada eh?
Posts: 4,908
Feedback: 0 / 0%
                     
I certainly will. It ran like a madman before all theese problems started happening. I still love my car though..

I still might replace my TSP and my speed input and output sensors just to be safe.
EvilDeadFan is offline  
post #6 of 8 (permalink) Old 03-10-2003, 06:50 PM
 
Join Date: Feb 2003
Posts: 96
Feedback: 0 / 0%
 
Well my car has been doing the same thing but my fix has been backwards from yours. First I replace the BCM Then the crankshaft and camshaft position sensors now I am going to replace the EGR valve and that should do the trick. What do you mean that your retaught your car the acceleration pattern etc??
Maybe that might help me in my quest to have a great car again!
any input would help seeing that we share the same problem.
thanx.
angie
AngieV is offline  
post #7 of 8 (permalink) Old 03-10-2003, 07:33 PM Thread Starter
Intrepid Pro
 
Join Date: Mar 2002
Location: Ottawa, Ontario, Canada eh?
Posts: 4,908
Feedback: 0 / 0%
                     
Well, when you replace vital parts like we did, it's necessary, absolutely necessary to reset your computer, that way it can learn from scratch. (yes, my car was still having minor issues before I reset my battery while idling..)

Here are the steps.

Unplug the negative (usually black connector) from your battery. for 15-30 minutes.

When you get in your car, it's running with stock settings. The only engine code you would see is a 12 which means your battery was disconnected within the past 50 key on/off cycles.

From a stop, accelerate with 20-50% power, until you reach about 40 so, or whatever the posted speed limit is, and cruise there for a good 2 minutes. Then brake normally to a stop. And that's pretty much it. The car will re-learn properly. Those guidlines should help .
EvilDeadFan is offline  
post #8 of 8 (permalink) Old 03-12-2003, 03:08 PM Thread Starter
Intrepid Pro
 
Join Date: Mar 2002
Location: Ottawa, Ontario, Canada eh?
Posts: 4,908
Feedback: 0 / 0%
                     
Car's still working Great Few days later
EvilDeadFan is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome