@.7 L Transmission is hesitating - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 14 (permalink) Old 03-18-2003, 04:21 PM Thread Starter
 
Join Date: Feb 2003
Posts: 30
Feedback: 0 / 0%
 
Post 2.7 L Transmission is hesitating

I have an '03 SE Intrepid with 15,000 miles. When I am in motion and come to say a yield or stop sign and press the accelerator again the transmission clunks and feels like it can't figure out that I'm giving it gas. This is the only time it does it. Checked the codes on the dsah-- none. Any ideas? Throttle Position Sensor??? Transaxle reprogram??? Thanks.

Last edited by dodint; 03-25-2003 at 01:53 AM.
Newtek007 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 03-19-2003, 12:15 AM
 
Join Date: Jun 2001
Posts: 3,503
Feedback: 0 / 0%
                     
I'm assuming it clunks during gear change. Which gear change? 1 to 2, 2 to 1, other? I also assume you don't come to a complete stop (you are going about 5mph or less)?
Warlord187 is offline  
post #3 of 14 (permalink) Old 03-19-2003, 02:32 AM
Intrepid Pro
 
Gaze's Avatar
 
Join Date: Jan 2003
Location: South Jersey
Posts: 6,362
Feedback: 8 / 100%
                     
at .7 L!!!! wow! just being a smart ass and making you pay for that typo.
Gaze is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 03-19-2003, 05:24 PM Thread Starter
 
Join Date: Feb 2003
Posts: 30
Feedback: 0 / 0%
 
Yep

What??? You haven't heard of the @.7 liter? Sometimes I gotta make the wife get out and push!! HHHAAHHHAAAAAA!!! If I say that too loud she'll probably kill me.
Anyway, yes it clunks between 1st and 2nd gear either upshifting or downshifting, and I never come to a complete stop- around 2- 5 mph.
Newtek007 is offline  
post #5 of 14 (permalink) Old 03-20-2003, 03:06 AM
Intrepid Fan
 
Join Date: Oct 2002
Location: Portland, Orygun
Posts: 217
Feedback: 0 / 0%
   
sounds like the tranny bump shift issue... welcome to the club... most embarrassing when you have a chick in the ride.
Damian_dash is offline  
post #6 of 14 (permalink) Old 03-20-2003, 05:17 AM
Intrepid Modder
 
creepingdeath's Avatar
 
Join Date: Feb 2002
Location: Milwaukee, Wisconsin
Posts: 685
Feedback: 0 / 0%
                     
I get that too with my '99 @.7. Usually when I do a rolling stop. 1-3 mph, sometimes I get that bump shift. It sucks!
creepingdeath is offline  
post #7 of 14 (permalink) Old 03-20-2003, 06:36 PM Thread Starter
 
Join Date: Feb 2003
Posts: 30
Feedback: 0 / 0%
 
Lightbulb Fixable???

Is this issue fixable? TSB???
Newtek007 is offline  
post #8 of 14 (permalink) Old 03-20-2003, 06:53 PM
Intrepid Modder
 
Paul's 96 Trep's Avatar
 
Join Date: Jul 2001
Location: Ansonia, Connecticut
Posts: 990
Feedback: 0 / 0%
                     
I believe a Flash update could fix problem.. maybe not entirely.. but on a 03' model I would think it would have most up-to-date update on it.. hmm..
Paul's 96 Trep is offline  
post #9 of 14 (permalink) Old 03-20-2003, 07:41 PM
 
Join Date: Jul 2002
Posts: 518
Feedback: 1 / 100%
                     
@.7...? Explain this diddy to me.
Titleist is offline  
post #10 of 14 (permalink) Old 03-20-2003, 07:47 PM
 
Join Date: Jun 2001
Posts: 3,503
Feedback: 0 / 0%
                     
I get that sometimes when I'm slowing down, get to a near stop, and hit the gas again. It's hard to describe the certain "condition", but for me I'm not worried about it. I wish I could be more helpful.

/me now hopes my tranny doesn't go boom :crazy:
Warlord187 is offline  
post #11 of 14 (permalink) Old 03-20-2003, 10:27 PM Thread Starter
 
Join Date: Feb 2003
Posts: 30
Feedback: 0 / 0%
 
Post Joke

Titleist-- @.7 was orginally a typo by me in my original post. I meant 2.7 L. I forgot to release the SHIFT key when typing the 2.
Newtek007 is offline  
post #12 of 14 (permalink) Old 03-21-2003, 12:38 AM
 
Join Date: Jul 2002
Posts: 518
Feedback: 1 / 100%
                     
WOW, how did I miss that one...:crazy:

Yeah, I'm awake...
Titleist is offline  
post #13 of 14 (permalink) Old 03-22-2003, 01:45 PM
 
Join Date: Jan 2003
Posts: 301
Feedback: 0 / 0%
                     
Ah... rolling to a stop, then have to give some gas and the trans is all confused, as if it had "de-coupled", or fallen in neutral and now is back in gear. I've had that happen, too. Really annoying. Could a PCM "flash" fix that??? Would my dealer know what the hell I was talking about if I told them this (most likely -- NOT!) I get a rough 1-2 shift at times, too (pretty rare). Sort of a "flutter" overlap thing. Not sure and crisp, seems like it's stuck between gears. That is a bit better since I had the trans serviced.
jjcold is offline  
post #14 of 14 (permalink) Old 03-23-2003, 09:11 PM
Intrepid Modder
 
Join Date: Mar 2003
Location: Long Island, NY
Posts: 448
Feedback: 0 / 0%
   
Got the same issue w/my @.7L 2000 Concorde.
Buddy of mine also brought this to my attn w/his 2000 Trep.

Is there a fix?
davescanoe is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome